Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

MovieBox Deluxe and Windows 10

Last post 11-23-2020, 12:59 by culpanr. 7 replies.
Sort Posts: Previous Next
  •  11-20-2020, 3:33 807844

    MovieBox Deluxe and Windows 10

    I successfully installed Studio Plus 9 on a Windows 10 computer except my Sony DV camera is not appearing in the capture screen - the USB port is not recognising the moviebox.

    I am trying this as my camera needs a firewire connection and this version of moviebox still has it. Are there any drivers that will make it work? Thanks

  •  11-20-2020, 3:39 807846 in reply to 807844

    Re:MovieBox Deluxe and Windows 10

    Available drivers are there : http://cdn.pinnaclesys.com/SupportFiles/Hardware_Installer/readmeHW10.htm

    The one for Win7 should be ok for Win10.

  •  11-20-2020, 14:50 807884 in reply to 807846

    Re: Re:MovieBox Deluxe and Windows 10

    Hi and thanks for replying.

    Yes I had already tried that but it doesnt seem to make any difference - this is the same error message as i got before:

    Windows has stopped this device because it has reported problems. (Code 43)
    A request for the USB device descriptor failed.

    It also says no drivers have been loaded or are needed.... Do I have to manually put the drivers in the right place?

     

  •  11-21-2020, 4:09 807899 in reply to 807884

    Re: Re:MovieBox Deluxe and Windows 10

    Actually progress made - after uninstalling the drivers and reinstalling and a couple of restarts the USB connection now working and win10 recognising moviebox.

    Can see the moviebox in studio but it's not seeing the camera so still can't start capture. Other Studio features are working OK.

    Strange thing is that the camera IS now seen by win10 and I am able to import video into Photos/Moviemaker. 

    Almost like the Moviebox is acting like an adapter for the firewire connection... 

  •  11-21-2020, 4:41 807901 in reply to 807899

    Re: Re:MovieBox Deluxe and Windows 10

    Simdor:
    Can see the moviebox in studio but it's not seeing the camera so still can't start capture. Other Studio features are working OK.

    The device that shows in Studio as the "Moviebox" is just the analogue section (capture from VHS tapes etc. via the RCA and/or 4-pin mini-DIN terminals). The DV camcorder should show as a separate device (and if you go into Studio's "Capture Source" settings you ought to be able to see and select it in the list of avaiulable devices). If you haven't tried this already, connect the camcorder to the Moviebox Firewire port and turn it on in playback mode with a tape loaded before launching Studio (or trying to switch Studio from the "Edit" to the "Capture" page).

    Strange thing is that the camera IS now seen by win10 and I am able to import video into Photos/Moviemaker.
    Almost like the Moviebox is acting like an adapter for the firewire connection...

    That is exactly what happens - the Moviebox acts as a Firewire to USB converter - video capture programs should see and be able to use the DV camcorder in just the same way as if it was connected to a Firewire port directly on the PC's motherboard or on a PCI Firewire card.

    FYI - one thing you may find when running Studio 9 (or any of the old Studio versions (15 or older)) under Windows 10 - some of the transitions may not work if your PC has Nvidia graphics (here it affected all standard transitions after the "Heart wipe" and all of the "Alpha Magic" transitions (unfortunately there's no solution).

    Regards,
    Richard

  •  11-22-2020, 17:37 808004 in reply to 807901

    Re: Re:MovieBox Deluxe and Windows 10

    Hi Richard

    Thanks for the reply. Yes and in fact when I back to capture some more stuff the camera could no longer be seen by Photos so closed studio and still no good. Eventually shut everything down/restarted Studio again and there was the DV camera showing for the first time!

    It's all working fine and am able to capture the content pretty well bar a couple of computer crashes. I think the lesson with old software on windows 10 may be not to give up too soon...

     

     

  •  11-23-2020, 0:16 808011 in reply to 808004

    Re: Re:MovieBox Deluxe and Windows 10

    Before opening Studio 9 right click on the icon and try using "run as administrator".
  •  11-23-2020, 12:59 808071 in reply to 808011

    Re: Re:MovieBox Deluxe and Windows 10

    R_Vera:
    Before opening Studio 9 right click on the icon and try using "run as administrator".

    FWIW - Windows 10 "program compatibility assistant" may have already made the change automatically; if you see the little blue and yellow shield in the bottom-right corner of Studio 9's desktop icon, Windows has made the change for you... If you do not run as an administrator (and Windows didn't apply the setting automatically for you), some features of Studio may not work correctly; one you are quite likely to encounter is that if you change any of the settings, that they are not remembered the next time you use Studio.

    Regards,
    Richard

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy