Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Zoom Malfunction

Last post 11-11-2020, 16:27 by billmitc. 5 replies.
Sort Posts: Previous Next
  •  10-28-2020, 21:49 807105

    Zoom Malfunction

    Attachment: Bad Zoom.jpg

    Up to veryt recently while making clips, everything as worked fine.  I take my original material, usually an mpg file of about 500MG to 1G, edit it and make 2/3 minutes clips of the material I want.  Normally as a MP4.   Occasionally I want to re-do the clips, zoomed a little.  This has worked fine until 3 days ago.. Hoover in my last two attempts, once I try to zoom them a little I get wavy lines across the screen.  An example is attached.  If the adjust the zoom, the lines will disappear, but then I go to make the movie and the lines re-appear.  I have been using my same system of editing for a number of years and have never faced this problem???

    Thanks in advance for you help.   My system is in my signature, and I am using Pinnacle Studio Ultimate 15.


  •  11-05-2020, 5:19 807221 in reply to 807105

    Re: Zoom Malfunction

    If I adjust the zoom, thee problem goes away,the if I go to making, the problem comes back.

     So, I reinstalled 15, the problem went away with the first set of clips I was working on.  When I went to work on a 2nd set of clips and it came back.  Tried the clip on my laptop and it was fine.  Anny ideas????

  •  11-05-2020, 6:11 807222 in reply to 807221

    Re: Zoom Malfunction

    How are you applying the "Zoom" to the video?

    If you are using the "Pan & Zoom" effect, if you are using Studio 15 Ultimate (possibly also Studio 15 Plus?), as an alternative to "Pan & Zoom", try using the "2D Editor" effect (here, I have Studio 15 Ultimate; in Studio's video toolbox "plugins" tab it's under "Studio Ultimate RTFX").

    As to what is causing the video problem with the zoom, one possibility is a recent Intel graphics driver update (I noticed here that Windows Update has installed new Intel graphic drivers on both my desktop and laptop PCs in the last couple of weeks). Have a look in the Windows 10 "Settings" app (Update & Security -> View update history); scroll down to find the list of drover updates and see if there were any updates that coincided with the start of your video problem.

    If it does appear that a recent graphic driver update might be the cause of the problem, try rolling back to the previous driver, or look on the Intel website or on your PC manufacturer's website to see if there's a newer one than the one that came from Windows Update.

    HTH
    Richard

  •  11-08-2020, 3:38 807320 in reply to 807222

    Re: Zoom Malfunction

    Richard

    Thank you very much!!  I was using the Pan and Zoom so I tried the 2D editir and it worked perfectly.  I will use it, while I look to see if my drivers, are the problem. My one worry, It whether I will change the horizontal vs vertical ratio and this distort the clip.

     Thanks again!!!!!!!

  •  11-08-2020, 13:55 807335 in reply to 807320

    Re: Zoom Malfunction

    billmitc:
    My one worry, It whether I will change the horizontal vs vertical ratio and this distort the clip.

    Yes, you will need to make sure that you apply the same amount of adjustment to the sliders for the "Horizontal2 and "Vertical" size controls (there is no feature to lock the two sliders together such that they move in step). However, a small difference in the amount of adjustment you apply to the horizontal and vertical size controls probably won't be noticeable unless your video contains a lot of objects that viewers know should be perfectly circular (such as balls, wheels, etc.)

    Regards,
    Richard

  •  11-11-2020, 16:27 807487 in reply to 807335

    Re: Zoom Malfunction

    I am looking at drivers.  My video card driver has been the same for some time and there is no update.  I have tried to role back some windows updates, with limited success.  Those I did mange to roll back, made no change.  Unfortunately, when I re-installed Win10 9 months ago, did not set dates to roll the system back to, so that is not an option.  On top of that, I have discovered the clips I have done since this problem started, without any effect added, have small distortion in them.  This problem has not manifested itself in later editions i.e. Studio Plus 21.  As well I edited a chip with 15 on an old laptop, which is not connected to thy internet and it worked fine.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy