Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Vignette du média rouge dans la bibliothèque.

Last post 09-15-2020, 5:03 by Tutu48. 30 replies.
Page 1 of 2 (31 items)   1 2 Next >
Sort Posts: Previous Next
  •  09-12-2020, 2:56 805317

    Vignette du média rouge dans la bibliothèque.

    Bonjour,

       Lors du montage avec studio 23 ULT, certaines vignettes de mes vidéos apparaissent bien dans la fenêtre de la bibliothèque mais au bout d'un moment, elles deviennent rouge barrées d'un cercle ou restent bleu avec le logo caméra en son centre.

       Malgré cela, si je clique dessus, la lecture ce fait normalement sur l'écran "source". Si je la fais glisser sur le plan de montage pas de problème.

    PS : J'ai commencé ce projet depuis plusieurs semaines et tout fonctionnait bien jusqu'à ce jour, mes vidéos sont bien reliées à la bibliothèque.

    Merci pour votre aide.

    Cordialement

     


  •  09-12-2020, 4:35 805320 in reply to 805317

    Re:Vignette du média rouge dans la bibliothèque.

    Bonjour.

    A première vue cela ressemblerait à une modification du format de ton média (dans Windows? ) mais qui n'affecte pas studio au niveau montage.

  •  09-12-2020, 5:52 805325 in reply to 805320

    Re:Vignette du média rouge dans la bibliothèque.

    Bonjour,

    Renomme ce dossier : C:\Users\Tonnomdutilisateur\AppData\Local\Pinnacle_Studio_23\Studio\Scratch\NGThumbnails en C:\Users\Tonnomdutilisateur\AppData\Local\Pinnacle_Studio_23\Studio\Scratch\NGThumbnails.old

    Ça va obliger Studio 23 à régénérer toutes les vignettes.

  •  09-12-2020, 10:41 805330 in reply to 805325

    Re:Vignette du média rouge dans la bibliothèque.

    Bonjour Saby et merci d'essayer de me venir en aide.

     J'ai fait ce que tu proposes et effectivement, un nouveau dossier "NGThumbnails" c'est créé mais dans ma bibliothèque, c'est toujours pareil.

    Quelques vignettes s'affichent comme il faut mais, d'autre non et restent soit rouge soit bleu. En cliquant dessus elles redeviennent parfois normales mais certaines redeviennent rouge. J'ai essayé d'en supprimer  de la bibliothèque et de refaire un import, elles apparaissent alors normalement mais, là aussi, certaines redeviennent rouge au bout d'un moment.

  •  09-12-2020, 10:55 805332 in reply to 805320

    Re:Vignette du média rouge dans la bibliothèque.

    Michel, tu me dis que  cela ressemblerait à une modification du format de mon média (dans Windows) mais, ce problème intervient aléatoirement sur certaines vidéos d'une même série de prises avec le même caméscope. Que faire pour régler le problème sachant que cela n'affecte pas studio mais, les vignettes apparaissant en rouge ne me permettent pas de voir le contenu du clip sans l'ouvrir dans l'écran "source" ce qui est très handicapant car j'ai des centaines de clips vidéos à sélectionner et mettre sur le plan de montage ce que je peux faire rapidement au vu de la 1ière image mais pas dans ce cas.
  •  09-13-2020, 3:11 805355 in reply to 805332

    Re:Vignette du média rouge dans la bibliothèque.

    bonjour à tous , 

     

    j'ai ce probleme aussi , un temps d'attente avant d'avoir la vignette , tout comme les transitions qui apparaissent jaune avec le logo transition au milieu

  •  09-13-2020, 3:18 805356 in reply to 805332

    Re:Vignette du média rouge dans la bibliothèque.

    Tutu48:
    ce qui est très handicapant car j'ai des centaines de clips vidéos à sélectionner et mettre sur le plan de montage ce que je peux faire rapidement au vu de la 1ière image mais pas dans ce cas.

     

    ouais c'est peut être ça le problème , des centaines de clips ! ! !  le logiciel est à la "ramasse " tout simplement , même si tu lui laisses un peu de temps en principe les vignettes ne reviennent elles pas à la normale ?? 

  •  09-13-2020, 4:12 805358 in reply to 805356

    Re:Vignette du média rouge dans la bibliothèque.

    Quand je dis que j'ai des centaines de clips à sélectionner, cela veut dire que j'en ai sélectionné quelques uns et qu'il m'en reste des centaines. De plus ce n'est pas sur le plan de montage qu'il y a problème mais dans la bibliothèque.
  •  09-13-2020, 4:23 805359 in reply to 805358

    Re:Vignette du média rouge dans la bibliothèque.


     oui j'ai bien compris que c'était les vignettes de la bibliothèque  , mais si tu attends un peu elles s'affichent normalement ou pas ?
  •  09-13-2020, 6:10 805362 in reply to 805359

    Re:Vignette du média rouge dans la bibliothèque.

    Certaines s'affichent normalement puis redeviennent rouge ou bleu, c'est aléatoire.
  •  09-13-2020, 7:06 805364 in reply to 805362

    Re:Vignette du média rouge dans la bibliothèque.

    Bleu ?

    Tu peux nous montrer ça ?

  •  09-13-2020, 9:31 805367 in reply to 805364

    Re:Vignette du média rouge dans la bibliothèque.

    En fait elles sont rouge avec un cercle barré au centre ou-bien bleu gris avec un caméscope en son centre.

     Je n'arrive pas à insérer une image dans le post.

  •  09-13-2020, 9:47 805368 in reply to 805367

    Re:Vignette du média rouge dans la bibliothèque.

    Tutu48:

     

     Je n'arrive pas à insérer une image dans le post.

    Regarde là 

     http://forums.pinnaclesys.com/forums/thread/668704.aspx

  •  09-13-2020, 10:13 805371 in reply to 805368

    Re:Vignette du média rouge dans la bibliothèque.

    Merci, voilà l'image

  •  09-13-2020, 13:55 805377 in reply to 805371

    Re:Vignette du média rouge dans la bibliothèque.


     galère pour toi  !  j'ai souvent mais pas à ce point et en général ça ne dure pas , je dirais sur des gros montages pour mon cas ...
  •  09-13-2020, 14:24 805379 in reply to 805377

    Re:Vignette du média rouge dans la bibliothèque.

    OK pour la galère mais, personne n'en connait la raison ?
  •  09-13-2020, 14:34 805380 in reply to 805379

    Re:Vignette du média rouge dans la bibliothèque.

    Tes fichiers sont tous de la même définition ?

    Quel format ? 

  •  09-13-2020, 15:05 805384 in reply to 805379

    Re:Vignette du média rouge dans la bibliothèque.


     je l'ai dit au début , pour moi il y a trop de clips ,  cela fait longtemps que tu travailles dessus et  Studio rame ....., éventuellement tu redémarres de zéro , et tu travailles avec beaucoup moins de vignettes dans ta bibliotheque et tu vois ce qui se passe ( pour moi c'est ça ) ou sinon tu déposes ton ou tes films en entier sur ton plan de montage et tu fais le tri dessus , je ne crois pas a un mélange de format car sur ta capture elles paraissent toutes identiques
  •  09-13-2020, 15:08 805385 in reply to 805384

    Re:Vignette du média rouge dans la bibliothèque.


     as tu essayé de cliquer par exemple sur l'onglet des transitions ou titres et ensuite de revenir sur tes vignettes ....
  •  09-13-2020, 15:20 805386 in reply to 805380

    Re:Vignette du média rouge dans la bibliothèque.

    En fait non, comme je fais un montage sur 18 années de vidéos pour l'anniversaire de mon petit-fils avec une suite de petits clips de 3 secondes chacun mais, dans la bibliothèque les vignettes que tu vois la résolution (issue du même caméscope) est la même pour toutes ces vidéos soit  : 1920x1081px en H264 - 16/9.

    A savoir que c'est le 4ième montage que je fais sous le même principe et les mêmes formats ainsi que le nombre de vidéos et je n'ai jamais eu ce problème sur les 3 précédents faits avec STD19-21 et 22. Mon film terminé fera de 20 à 25 minutes.

     

  •  09-13-2020, 15:49 805388 in reply to 805384

    Re:Vignette du média rouge dans la bibliothèque.

    timlaugen:
    car sur ta capture elles paraissent toutes identiques
    comment tu peux le voir ?  Tu n'as pas le nom en entier avec le format. 
  •  09-13-2020, 15:53 805389 in reply to 805386

    Re:Vignette du média rouge dans la bibliothèque.

    Tutu48:

    comme je fais un montage sur 18 années de vidéos pour l'anniversaire de mon petit-fils avec une suite de petits clips de 3 secondes chacun mais, dans la bibliothèque les vignettes que tu vois la résolution (issue du même caméscope) est la même pour toutes ces vidéos soit  : 1920x1081px en H264 - 16/9.

     Le même caméscope en 18 ans ?  Bigre... j'ai du louper un truc, de plus il y a 18 ans le 1920×1080 n'était pas très répandu pour les caméscopes tout public. 

  •  09-13-2020, 15:59 805390 in reply to 805388

    Re:Vignette du média rouge dans la bibliothèque.

    Oui, elles sont identiques et prises avec le même caméscope mais, ce que l'on voit sur la capture ne représente qu'une infime partie des vidéos. Les 1ières sont issues de VHS puis de SD et maintenant HD. Comme j'ai dit, j'en suis à mon 4 ième montage sur le même principe et je n'ai jamais eu ce problème même avec des versions antérieures de Studio et avec un aussi gros montage et d'autant plus que je n'en suis qu'à la moitié du film
  •  09-14-2020, 1:53 805399 in reply to 805388

    Re:Vignette du média rouge dans la bibliothèque.

    TNDTND:
    timlaugen:
    car sur ta capture elles paraissent toutes identiques

    comment tu peux le voir ?  Tu n'as pas le nom en entier avec le format. 

    je pense que si il y avait eu un format différent une partie du nom aurait changé , non ?

  •  09-14-2020, 2:00 805400 in reply to 805386

    Re:Vignette du média rouge dans la bibliothèque.

    Tutu48:


    Mon film terminé fera de 20 à 25 minutes.

     

     

     c'est bien ce que je pensais , c'est un gros montage ........ ou tu termines comme je te le disais sur le plan de montage ou éventuellement tu le finis avec studio 21 qui pour moi est moins sensible sur ce point là

Page 1 of 2 (31 items)   1 2 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy