Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Issues With New Titler in PS24

Last post 09-10-2020, 9:06 by acsscott. 12 replies.
Sort Posts: Previous Next
  •  09-07-2020, 17:19 805002

    Issues With New Titler in PS24

    Attachment: Titler Issue 1.jpg
    There seem to be some issues with the new titler. The first image shows the title when it is supposed to have already disappeared.
  •  09-07-2020, 17:23 805003 in reply to 805002

    Re: Issues With New Titler in PS24

    Attachment: Titler Issue 2.jpg
    In the second image the title is gone but is supposed to still show.
  •  09-07-2020, 17:24 805004 in reply to 805003

    Re: Issues With New Titler in PS24

    Attachment: Titler Issue 3.jpg
    The third image shows issues with the full justification settings. 
  •  09-07-2020, 17:37 805005 in reply to 805004

    Re: Issues With New Titler in PS24

    I don't know about the justification, but the new title editor is taking about 18-20 seconds to display the correct video frame with the title overlaid on 4K H.265 projects.  If your clips or timeline are 4K, give it time.  It eventually seems to catch up for me.
  •  09-08-2020, 4:29 805023 in reply to 805005

    Re: Issues With New Titler in PS24

    The clips are HD. I noticed that the titler can take some time to display but, as you can see in the images, I let the title edits first render out before playing them.
  •  09-08-2020, 15:53 805085 in reply to 805023

    Re: Issues With New Titler in PS24

    Anyone else seeing the above issues?
  •  09-08-2020, 16:06 805087 in reply to 805085

    Re: Issues With New Titler in PS24

    Is the video clip your laying it over the same framerate as the project frame rate?
  •  09-08-2020, 17:22 805091 in reply to 805087

    Re: Issues With New Titler in PS24

    You might be on to something!

    The file I used is a project file from the new Backlot Studio training series with a frame rate of 29.97 fps while the project is set to 25. 

     Thanks, acsscott! 

  •  09-08-2020, 17:43 805092 in reply to 805091

    Re: Issues With New Titler in PS24

    Could be your problem.  I'm having issues with 29.97fps clips having their speed doubled on a 59.94fps timeline.  When I add color correction.  Like you the end of the clip no longer becomes the end of the clip.

    Not saying it's for sure, but you might try making them the same and see what happens.  I don't know how long it will be until they release an update to fix it.

     

    Just an idea. 

  •  09-09-2020, 5:00 805112 in reply to 805092

    Re: Issues With New Titler in PS24

    Let's see if glus chimes in.
  •  09-09-2020, 9:00 805122 in reply to 805112

    Re: Issues With New Titler in PS24

    I would try copying the title and the video clip below it to a new project and change the timeline fps to match the video clip and see if it works correctly.
  •  09-10-2020, 7:15 805199 in reply to 805122

    Re: Issues With New Titler in PS24

    Yes, I could try that but I wonder: shouldn't the titler work correctly anyway, even if the project and the clip have different fps settings?
  •  09-10-2020, 9:06 805207 in reply to 805199

    Re: Issues With New Titler in PS24

    But if you do it, it works, you document how you did both your tests, a moderator can duplicate your tests, it will be fixed by corel.  Up to you.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy