Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Acquisition avec images figées

Last post 09-14-2020, 9:04 by VEZIN LM. 6 replies.
Sort Posts: Previous Next
  •  08-30-2020, 4:54 803605

    Acquisition avec images figées

    Bonjour à tous,

    Depuis quelques semaines, lorsque j'importe des vidéos (avec le dongle MAGIX sous MAGIX ou avec le Dazzle sous Pinnacle 23 - soit en S-Vidéo soit en Composite) soit à partir de mon camescope Sony ou de mon magnétoscope Philips, les images sont toujours saccadées dans la fenêtre d'import.

    Je n'ai pas d'indication d'images perdues, mais la vidéo obtenue a bien des images perdues (avec des retours sur une ou deux images précédentes et saut à la 4ème ou 5ème).

    J'avais suspecté mes matériels (très anciens) mais je m'aperçois que sur l'écran de mon camescope les images ne sont pas saccadées. J'en conclu à un problème sur mon PC.

    Pour la 1ère et seule fois hier j'ai eu un message de Pinnacle au démarrage indiquant que l'initialisation de Direct X n'avait pas été correcte et que l'accélération matérielle GPU était désactivée.

    J'ai désinstallé le driver de ma carte vidéo (Nvidia GeForce GTX 1060 de 6 GB) avec "Display Driver Uninstaller" et réinstallé avec GeForce Expérience. Mais j'ai toujours ce défaut à l'importation.

    PC avec  Win 10 Famille, Core i7-4790 à 3.60 GHz, mémoire de 32 Go (ce qui devrait être largement suffisant)...

    Merci de vos conseils 

  •  09-11-2020, 2:31 805271 in reply to 803605

    Re:Acquisition avec images figées

    Je complète mon message : 

    J'ai formaté mon disque, tout réinstallé !

    Toujours mon problème d'images perdues (20% environ) lors de l'acquisition.

    Merci de votre aide. 

  •  09-11-2020, 2:55 805272 in reply to 805271

    Re:Acquisition avec images figées

    Bonjour 

     Format des k7 en PAL ?

    Nettoyage des têtes  de lecture ? 

     

  •  09-11-2020, 4:45 805274 in reply to 805272

    Re:Acquisition avec images figées

    Bonjour,

    Cassettes camescope en PAL, VHS en SECAM. Têtes nettoyées sur caméscope et magnétoscope. 

    Images perdues (20%) avec Pinnacle et MAGIX. Donc sans doute problème de PC... Un composant sur carte mère ?

    La carte vidéo a moins d'un an.

    Je viens d'essayer avec un autre Dazzle, même nombre d'images perdues. 


  •  09-11-2020, 7:02 805280 in reply to 805274

    Re:Acquisition avec images figées

    Pb de port USB ?
  •  09-11-2020, 8:39 805289 in reply to 805280

    Re:Acquisition avec images figées

    J'ai 4 ports USB en façade (2 en USB 1 et 2 en USB 2). Tous testés sauf les 4 autres situés en façade arrière.

    Mais je n'ai aucun problème sur tous ces ports avant avec ma série de disques durs externes.

    Je vais quand même essayer les ports arrières.... 

  •  09-14-2020, 9:04 805412 in reply to 805289

    Re:Acquisition avec images figées

    Tous les ports testés et même problème. Même le son devient complètement haché....

    Je vous signale aussi que depuis plusieurs semaines j'ai été obligé de supprimer le rendu en cours de montage du film (plantages à répétition et gros ralentissements lors du rendu et de l'export). 

    En obligeant le rendu lors de l'export je n'avais plus de problème.  

    Merci de votre aide. 

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy