Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Pinnacle Studio for Dazzle 23.2.0.78 - no signal detected

Last post 6 hours, 15 minutes ago by fmorrison. 2 replies.
Sort Posts: Previous Next
  •  08-02-2020, 8:58 802172

    Pinnacle Studio for Dazzle 23.2.0.78 - no signal detected

    When I launch Pinnacle Studio for Dazzle, version 23.2.0.78 on Windows 10 Pro 64-bit (Version 1909, OS Build 18363.959), it tells me that there is no signal detected, despite putting the proper composite video cords into the Dazzle device that come out of the VHS recorder and normally go into the TV set's "input".

    I've tried to run a Repair operation via the PinnacleForDazzle_ESD.exe, but that doesn't help.

    What else can I try? 

  •  08-02-2020, 9:07 802173 in reply to 802172

    Re:Pinnacle Studio for Dazzle 23.2.0.78 - no signal detected

    Try with this tool : http://paul.glagla.free.fr/captureflux_en.htm
  •  6 hours, 15 minutes ago 802218 in reply to 802173

    Re: Re:Pinnacle Studio for Dazzle 23.2.0.78 - no signal detected

    I stumbled into what works for me:
    1. Run a Repair operation via the ESD.exe mentioned in my original post.

    2. Before plugging in the Dazzle to the computer, hook up the composite video cables to the Dazzle.

    3. Start the VCR (my VHS tape player) 

    4. Launch Pinnacle Studio for Dazzle 23.2.0.78 .  It won't see the Dazzle yet.

    5. Plug the Dazzle's USB connector into the computer.  After about a minute a new device will be available

    I don't know if the above is "standard operating procedure", but it worked for me.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy