Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Not All (or none) Imported Files Appear In Storage Location - No Warning Given - SOLUTION

Last post 07-13-2020, 15:16 by saby. 1 replies.
Sort Posts: Previous Next
  •  07-13-2020, 8:30 801694

    Not All (or none) Imported Files Appear In Storage Location - No Warning Given - SOLUTION

    Pinnacle Studio for Dazzle* v 1.0.1.207 running on Windows 10, 64-bit.

    Problem:
    I imported 5 videos from tape. All appeared to import fine. When I went to view them, I found only 2. The last 3 didn't take and there was no alert/warning from either Pinnacle or from Windows.

    FIX:
    Open Pinnacle Studio.
    Click Import to open the Studio Importer.
    On the left side, kinda middle, find the "Import to" box showing the path for where the file is to be sent.
    In that box is a 'fullness bar' of the storage location. If the storage location is very full, remove some of the files or find a different location.
    NOTE: I'm not saying that the intended storage folder is too full. Mine was empty. But my C:\ drive was too full and kept the videos from being stored, so I emptied out a bunch of temporary files from other programs.


    Cause (?):
    I noticed that my storage location gets fuller and fuller as the video converts, so clearly it's storing on-the-fly.
    Since Pinnacle has no way of knowing how big the final file will be, it just starts putting data where you told it to and doesn't tell Windows "The file is going to be this big..."
    Normally, when copying a file, Windows knows how big it is before starting and will alert you that there's not enough room.
    So, I'm guessing that Windows just gets to a point, with store on-the-fly, that it rejects the data. I think Pinnacle has no way of knowing that Windows isn't storing and just keeps sending.

    How I found it:
    I was asked to convert old video tapes to digital by using the Import function.
    I hooked everything up to my work computer, set my Import To location for the local hard drive, typed in a filename, hit Play on my player, then (when it was green) clicked Start Capture in the Pinnacle Studio for Dazzle* program.
    The tape played, the Studio Importer showed the video, everything looked fine.
    I did this with 5 files, then went to move them to a remote storage location.
    I opened the storage location and.. 2 files. The last 3 I did simply didn't store.
    I went though various troubleshooting before noticing that my hard drive was around 95% full.
    Out of curiosity, I cleared out a bunch of older temporary files and got my hard drive to 85%.
    I tried converting again and POOF! it worked on all files.

  •  07-13-2020, 15:16 801705 in reply to 801694

    Re:Not All (or none) Imported Files Appear In Storage Location - No Warning Given - SOLUTION

    Thanks for sharing your solution to this issue.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy