Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

crackling audio when I add an affect or a title graphic

Last post 07-04-2020, 14:29 by saby. 3 replies.
Sort Posts: Previous Next
  •  07-03-2020, 19:56 801362

    crackling audio when I add an affect or a title graphic

    PS23, Windows 10 Pro, i5 8th Gen, 6 gig ram, 4 gig video, 1TB external storage

    When I ad a title graphic I get a crackling sound in my audio.  I can make it go away by muting that channel.  When I add and affect like time remapping to slow or speed up a clip, I get a crackling in the audio.  I can mute the clip but the defeats the purpose. Adding a music bed won't cover it unless I copy the ori8gibal audio and make a new channel but now I have to manage the audio separately adding more to my plate.  It sounds like a and AM radio picking up the ignition in an yearly 70's Chevy.  Now you know how old I am. :-)

    This has to be a bug.

     Dennis 

  •  07-04-2020, 4:48 801375 in reply to 801362

    Re:crackling audio when I add an affect or a title graphic

    Do you have the same issue with the sample movie ?
  •  07-04-2020, 11:37 801391 in reply to 801375

    Re: Re:crackling audio when I add an affect or a title graphic

    If I open the sample movie and add time remapping to one of the clips, I do not get the crackling sound.
  •  07-04-2020, 14:29 801399 in reply to 801391

    Re: Re:crackling audio when I add an affect or a title graphic

    Would you use Mediainfo and post here a screenshot of what it tells about your video files ?
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy