Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Pinnacle Studio 20 Audio delayed compared to video

Last post 07-02-2020, 21:22 by MaximusProwess. 3 replies.
Sort Posts: Previous Next
  •  06-16-2020, 20:08 800815

    Pinnacle Studio 20 Audio delayed compared to video

    I have a large .avi file from a friend that he wanted lightly edited (changing sound levels basically).  I ran it through Handbrake and converted it to MP4 (H.264, 30 frames, AAC codec) then imported it into Pinnacle.  I detached the audio from the video then started editing.  The first 3 or 4 times through it was synced up perfectly.  I had some unrelated and minor inconveniences but I was able to get the work done.  I needed to go through it one more time before finalizing it and now when I start the preview the video starts playing but not the sound, and then the sound will start later but delayed.  In rough estimations of time based on the timeline it's like this:

    start playing - video starts

    after ~4 seconds audio starts  but delayed

    audio plays for ~2 second then stops

    after another 4 seconds the audio starts again, delayed


    It does this at any point in the timeline, and does it every single time I pause then play, or when I open Pinnacle and load the project and play.   I can play the source file in the preview window and it is perfectly fine.  I load other projects, even very lengthy ones with many edits, and they play fine.

     Attempted troubleshooting: 

    Restarted Pinnacle several times

    Adjusted settings for playback as follows

      Quality - Fastest Playback

    Playback Optimization - off 

    and also Playback Optimization - on with most aggressive setting then letting the entire video render 

    Closed background processes that I could (despite the fact that none of my hardware is even getting close to max, CPU, memory, etc all has plenty left to give) 

     

    None of this is working.  I'm having no other audio or video issues on other projects or in other applications. 

     

  •  06-17-2020, 0:24 800818 in reply to 800815

    Re: Pinnacle Studio 20 Audio delayed compared to video

    What resolution and bitrate source files?

    Doe the audio play right when you export it, then play the exported file? 

  •  06-17-2020, 2:13 800821 in reply to 800818

    Re: Pinnacle Studio 20 Audio delayed compared to video

    Posting a screenshot of what Mediainfo says about your file would be a good thing : http://forums.pinnaclesys.com/forums/thread/708486.aspx
  •  07-02-2020, 21:22 801332 in reply to 800818

    Re: Pinnacle Studio 20 Audio delayed compared to video

    I've not exported it because it's a pretty large file and I'm not done doing edits.  But I can't edit if the audio won't play correctly.  The raw file is 852 X 478, 1020kbps.  The audio bitrate is 160kbps.

     

    I started a new project and it's playing fine for now.   

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy