Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Encodage

Last post 06-22-2020, 1:49 by saby. 51 replies.
Page 1 of 3 (52 items)   1 2 3 Next >
Sort Posts: Previous Next
  •  04-15-2020, 4:49 797578

    Encodage

    Bonjour

    J'ai des problemes d'encodage survenus recemment : j'ai des trous noirs qui correspondent a 1 clip ou plusieurs qui apparaissent de maniere aleatoire et dans tous mes essais d'encodage (exportation) : format mpeg-2 prereglage 1080 ou 720 ou format mpeg-4 visual - prereglage 1080 ou 720. Avez vous une idee de la raison de ce bug?

    Le format de mes rushes est du .mpg ( vieux Super-8 numerises), mais le probleme est aussi arrive avec d'autres rushes

    Merci et bonne journee - Shilluk 

  •  04-15-2020, 4:50 797579 in reply to 797578

    Re:Encodage

    Salut,

    Quelle version de Studio utilises-tu ?

  •  04-15-2020, 4:58 797583 in reply to 797579

    Re:Encodage

    PINNACLE 22

     

  •  04-15-2020, 12:12 797597 in reply to 797583

    Re:Encodage

    As tu une idee de ce qui provoque ces blocages, Saby?

    Dans un film precedent - ou j'avais le meme probleme - j'ai fait une copie de mon projet et ai exporte cette copie - et ca a alors marche. Mais dans le cas d'aujourd'hui, j'ai fait une dizaine de tentatives sans resoudre le probleme

  •  04-15-2020, 12:25 797600 in reply to 797597

    Re:Encodage

    Puisque même en Mpeg2 tu as le pb, je n'ai aucune idée de ce qu'il se passe.
  •  04-16-2020, 3:36 797633 in reply to 797578

    Re:Encodage

    Attachment: e.png

    salut , 
     
     as tu essayé : "identique au plan de montage " ?
     toutes tes scenes proviennent de la meme caméra ?
     pas de titres ou transitions ?
     essaie de faire des exports partiels : par exemple tu as 30 scenes tu en exportes 10 et ainsi de suite..
    voir capture  

  •  04-17-2020, 3:13 797696 in reply to 797633

    Re:Encodage

    Bonjour

    j'ai essayé 'identique au plan de montage' : pas d'amélioration - j'ai 7 coupures (plans noirs) sur un film de 7'28''

    J'ai essayé d'exporter une séquence de 45'' et j'ai 3 coupures !!!!Toutes les scènes proviennent de la mëme camera - Super8 renumerisé en mpg. Comme c'est un vieux film, j'ai fait beaucoup de coupures pour arrêt sur image - et titre de commentaire (superposition avec un texte dans un bandeau).

    D'un export à l'autre, les coupures ne sont font pas necessairement au meme endroit 

    J'ai deja eu ces problèmes avec un autre film dont les rushes etaient en format  4K

    J'ai aussi une anomalie qui se produit assez souvent : l'écran plan de montage se fige, alors que le curseur défile sur la table de montage. En  general je dois fermer Pinnacle, re-ouvrir et ca marche. C'est tres frustrant 

    Pinnacle est configuré pour les mises à jour chaque jour

    Bonne  journee 

      

     

     

  •  04-18-2020, 2:31 797755 in reply to 797696

    Re:Encodage


    - as tu supprimer tes fichiers rendus ?
    - essai ultime , tu fais un "coupé collé " de tes titres et tu les déposes sur un nouveau projet pour ne pas tout recommencer , puis tu fermes Studio , tu reviens sur ton projet actuel , supprimer fichiers rendus et tu exportes ( sans les titres) .....
    - essai ultime 2 , si ça ne marche pas tu recommences ton film et tu exportes par exemple au bout de 2 minutes , puis tu continues ton montage et ainsi de suite......tu peux envoyer une capture de ton plan de montage ?
  •  04-18-2020, 2:36 797756 in reply to 797696

    Re:Encodage

    shilluk:


    J'ai aussi une anomalie qui se produit assez souvent : l'écran plan de montage se fige, alors que le curseur défile sur la table de montage.  C'est tres frustrant  

     

    je connais le probleme ou alors le curseur se décale puis se fige , il faut relancer la lecture une 2eme fois.......... ton film avant de le monter , est ce que tu lui as changer son format par exemple avec un convertisseur video ou est il d'origine ? 

  •  04-18-2020, 6:05 797775 in reply to 797756

    Re:Encodage

    Attachment: pb pinnacle.png

    Merci pour les suggestions - je n'ai pas supprimé les rendus (panneau de configuration - Emplacement de stockage - Fichiers Rendus - Supprimer les fichiers rendus ???) je ne suis pas sûre des implications et suis en 'chantier' sur un autre film important que je n'aimerais pas perdre.

    Pourrais-tu m'expliquer comment marchent les rendus. 

    - j'ai supprimé tous les titres - et ça résoud le problème - aucune image noire en export mp4 ou mpg. Par contre quand j'ai recollé les titres je retombe à la case zéro avec plein de coupures . Donc les titres pourraient bien être source de mon problème mais pourquoi? ce sont des titres avec un texte dans un calque (bandeau) - pas de transition - pas de fondus. Ce qui me frustre le plus est que les coupures sont aléatoires, donc pas de logique.  Différentes images noires d'un essai à l'autre.  J'ai même réussi à faire un export sans images noires hier - juste une fois.. mais c'est vraiment trop instable. Est-ce que ça pourrait venir du logiciel? j'ai vraiment trop de difficultés avec cette version 22 de Pinnacle -  fermetures inopinées, gel d'image dans la fenêtre montage, décalage entre son et image, exportations difficiles. J'ai deja fait une ré-initialisation en début d'année. 

    J'aimerais tellement avoir un logiciel plus sûr - et passer mon temps à créer ou explorer les fonctionnalités de Studio22 plutôt que passer des jours à régler des pannes qui ne se sont jamais produites sur les versions précédentes

    Un conseil?? Merci et bon week end 

     

     

     

     

     


  •  04-18-2020, 6:13 797778 in reply to 797775

    Re:Encodage

    Quel N° de version de PS22 as-tu ?
  •  04-18-2020, 6:24 797780 in reply to 797778

    Re:Encodage

    quels sont tes réglages dans le Panneau de Configuration/Exporter et Aperçu  ?

  •  04-18-2020, 6:41 797783 in reply to 797775

    Re:Encodage

    shilluk:


    Pourrais-tu m'expliquer comment marchent les rendus. 

    - j'ai supprimé tous les titres - et ça résoud le problème - aucune image noire en export mp4 ou mpg. Par contre quand j'ai recollé les titres je retombe à la case zéro avec plein de coupures . Donc les titres pourraient bien être source de mon problème mais pourquoi?  

     

     si je ne me trompe pas , les fichiers rendus sont comme des fichiers temporaires sur internet , il faut faire un vidage régulièrement car ils ne servent plus à rien à part te ralentir et te causer des bugs et aucun danger pour tes autres projets en cours , eux aussi seront purgés en meme temps 

     

    maintenant ce que tu vas faire , 2 choix s'offrent à toi :

    - soit tu gardes ton projet en cours et tu effaces tous tes titres , sauvegarde , ferme Studio et tu les refais tous un par un , peut etre que ça marchera

    - ou soit tu exportes ton projet sans tes titres et tu le récupères en importation puis tu refais tes titres et là c'est sûr ça marchera à 100 % 

    - mais avant tout faut quand meme vider tes rendus   

     

  •  04-18-2020, 6:47 797784 in reply to 797775

    Re:Encodage

    shilluk:


    -  -  fermetures inopinées, gel d'image dans la fenêtre montage, décalage entre son et image, exportations difficiles. 

     

      ...ben non tout est normal , vraiment tu chipotes ! !..........plus sérieusement , c'est comme ça et on peut rien y faire , ça fait combien d'heures que tu travailles dessus à couper , déplacer , les titres  etc etc etc ..........??

  •  04-18-2020, 7:13 797786 in reply to 797783

    Re:Encodage

    timlaugen:
    shilluk:


    Pourrais-tu m'expliquer comment marchent les rendus. 

    - j'ai supprimé tous les titres - et ça résoud le problème - aucune image noire en export mp4 ou mpg. Par contre quand j'ai recollé les titres je retombe à la case zéro avec plein de coupures . Donc les titres pourraient bien être source de mon problème mais pourquoi?  

     

     si je ne me trompe pas , les fichiers rendus sont comme des fichiers temporaires sur internet , il faut faire un vidage régulièrement car ils ne servent plus à rien à part te ralentir et te causer des bugs et aucun danger pour tes autres projets en cours , eux aussi seront purgés en meme temps 

    Lorsque le rendu en arrière-plan est activé, Studio va calculer certaines parties de la timeline. Il crée pour ça des fichiers .EVMS qu'il place par défaut dans C:\Users\Tonnomdutilisateur\AppData\Local\Pinnacle_Studio_xy\Studio\Scratch\Render

    Ce sont en fait des fichiers encodés en mpeg2. Si tu change l'extension EMVS par MPG ils sont directement lisibles par ton ordi. En fonction de la nature de tes rushs et du paramétrage choisi dans Panneau de configuration, Exporter et aperçu, Aperçu, Qualité ces fichiers sont en 720x576 ou 1920x1080 (jamais plus grand).

    Lorsque tu lances la lecture de ton montage dans Studio, ce ne sont pas tes rushs d'origine qui sont lus, mais ces fichiers.

    A l'export, si tu exportes en Mpeg2 et qu'une version de ces fichiers de rendus avec la résolution adéquate est dispo, ce sont ces fichiers de rendu qui vont être directement utilisés pour générer le fichier exporté, sans réencodage. Si ces fichiers de rendu ont été créés avec des défauts, ton export intègrera ces défauts.
    Si tu exportes en n'importe quel autre codec que Mpeg2, les fichiers de rendu ne sont jamais utilisés lors de l'export. Ils ne peuvent donc en aucun être la cause de pbs à l'export dans ce cas là.

     

     


  •  04-18-2020, 7:20 797789 in reply to 797784

    Re:Encodage

    Comment on peut rien y faire ???????  j'utilise Studio depuis plus de 15 ans (studio8 ++++), je n'ai jamais rencontré de problème d'encodage à cause de titres. JAMAIS

    Sur le dernier film, j'ai travaille presque 2 mois (je fais le montage pour une autre personne), et quand tout est bon : plantage sur l'exportation !!!!!

    Le film dont je parle aujourd'hui est simplissime - un rush de 5 minutes, entrecoupé d'arrets sur image, avec titres sur les images fixes,  et bande sonore. Quelques zooms - mais j'ai quand meme travaille 1 semaine dessus 

    Il faut comprendre les raisons du bug !!!! 

  •  04-18-2020, 7:37 797790 in reply to 797789

    Re:Encodage

    shilluk:

    Il faut comprendre les raisons du bug !!!! 

    Je vais te raconter une petite histoire.

    Récemment j'ai voulu installer Corel Paintshop Pro 2020 sur mon PC fixe. Aucun pb d'install. L'écran de lancement du logiciel démarre, puis au bout de quelques secondes se ferme sans aucun message d'erreur ou d'avertissement. Impossible donc de faire fonctionner le logiciel.

    Comme j'ai des contacts privilégiés chez Corel dans le cadre de mes activités pour Pinnacle Studio, au bout de quelques jours, on me met en relation avec l'équipe de de développement de Paintshop Pro. Après quelques échanges de fichiers logs et de débug par email et plusieurs discussions Skype (en anglais exclusivement) ils comprennent le pb.

    Ils me demandent de désinstaller une application présente sur mon PC, qui s'appelle Easy Setting Box. A ce moment là, je ne sais même pas de quoi ils parlent. Je découvre que j'ai effectivement ce logiciel sur mon PC et qu'il fait partie d'une suite d'applications installées pour mon écran 4K Samsung.

    Je désinstalle Easy Setting Box et à partir de là Paintshop Pro démarre sans aucun pb. Explications données par les développeurs : Easy Setting Box avait installé une version d'une dll partagée Windows qui empêchait Paintshop Pro 2020 de démarrer. Je n'ai jamais eu ce pb avec Paintshop Pro 2018.

    Ce que je veux te dire à travers mon histoire : des tas d'éléments logiciels ou matériels peuvent interférer négativement avec un logiciel. Corel ne peut pas mettre un développeur en face de chaque client qui rencontre un bug pour comprendre. J'ai bénéficié d'un gros traitement de faveur.

     

    Au fait :

    1. tu n'as pas répondu à ma question sur le N° de version
    2. la solution de contournement proposée par timlaugen doit être tentée : export sans les titres + remplacement de toutes les pistes, sauf celles pour les titres, par le fichier exporté

     

     

     

     

  •  04-18-2020, 7:46 797791 in reply to 797790

    Re:Encodage

    Ah ces fameuses images noires un vieux souvenir ..... avec S23 ce soucis a disparu chez moi.
  •  04-18-2020, 7:48 797792 in reply to 797778

    Re:Encodage

    J'ai la version 22.3.0.377 (64bit)
  •  04-18-2020, 7:49 797793 in reply to 797790

    Re:Encodage

    saby:

    L'écran de lancement du logiciel démarre, puis au bout de quelques secondes se ferme sans aucun message d'erreur ou d'avertissement. Impossible donc de faire fonctionner le logiciel.

     

    Tiens ça me rappelle quelque chose avec studio qui ne démarrait plus depuis une mise à jour Windows 😜

  •  04-18-2020, 8:06 797796 in reply to 797791

    Re:Encodage

    ah....le probleme n'est pas franchement neuf !!!
  •  04-18-2020, 8:30 797798 in reply to 797796

    Re:Encodage

    shilluk:
    ah....le probleme n'est pas franchement neuf !!!

    Il y avait un pb d'images noires avec 22.1 suite à une transition de type fondu enchainé entre deux clips lorsque la longueur de la transition faisait pile un multiple de 25 sur des projets en PAL. Ce pb a été résolu en 22.2. C'esy pour ça que je t'ai demandé ton N° de version.

    TNDTND a rencontré des pbs d'images noires depuis PS21.

    Je n'ai trouvé qu'un sujet qui corresponde à ton pb (images noires sur des titres en PS22). Son auteur a résolu le souci en purgeant les fichiers de rendu : http://forums.pinnaclesys.com/forums/thread/774130.aspx C'était lié à l’utilisation du Mpeg2 en export (voir mon explication ci-dessus sur les fichiers de rendu).
    Sauf que toi, tu dis avoir le même pb en Mpeg4-Visual. Et là, les fichiers de rendu ne peuvent pas être tenus comme responsables.

  •  04-18-2020, 8:34 797801 in reply to 797789

    Re:Encodage

    shilluk:


    Le film dont je parle aujourd'hui est simplissime - un rush de 5 minutes, entrecoupé d'arrets sur image, avec titres sur les images fixes,  et bande sonore. Quelques zooms - mais j'ai quand meme travaille 1 semaine dessus 

    Il faut comprendre les raisons du bug !!!! 

    c'est pas la durée du film qui m'intéresse , c'est le nombre d'heures passées dessus , 1 semaine c'est vague.....

  •  04-18-2020, 8:47 797805 in reply to 797790

    Re:Encodage

    Attachment: titre a probleme.jpg

    Bonjour Saby

    Ca va?? pas si dur le confinement??

    Merci pour ton anecdote - j'ai bien conscience de la fragilite de tout ce qui touche a l'electronique - c'est pour cela que j'avais voulu partir du bon pied avec Studio22 - avec un nouveau PC tout beau tout neuf - je fais attention aux telechargements etc... C'est d'autant plus frustrant d'avoir autant de complications avec Studio22.  (version 22.3.0.377 (64bit))

    Je comprends la solution de refaire les titres....  mais a long terme ce n'est pas une solution. Je me demande ce qui provoque le trou noir- j'ai fait un titre - un texte dans un bandeau blanc - et l'ai copie-colle tout au long du film pour n'avoir a changer que le texte. 

    Merci 

     


  •  04-18-2020, 8:57 797806 in reply to 797805

    Re:Encodage

    shilluk:

    Ca va?? pas si dur le confinement??

    Pour moi c'est télétravail à 100%. Et puis je suis en villa avec un grand jardin, alors non, le confinement n'est pas trop un pb pour moi.

     

    shilluk:

    Je comprends la solution de refaire les titres....  mais a long terme ce n'est pas une solution. Je me demande ce qui provoque le trou noir- j'ai fait un titre - un texte dans un bandeau blanc - et l'ai copie-colle tout au long du film pour n'avoir a changer que le texte. 

    Tu n'as besoin de refaire aucun titre :

    1. tu prends ton projet d'origine et tu désactive les pistes vidéo où t'as des titres avec l'icône d’œil
    2. tu exporte
    3. si l'export s'est bien passé sans images noires, tu importe le fichier dans Studio
    4. sur une piste en dessous de toutes les autres tu insère ce fichier vidéo
    5. tu réactive les pistes titre et tu désactive toutes les autres pistes vidéo sauf celle où t'as placé ton nouveau fichier
    6. tu exporte
    7. si le résultat est bon, tu dois une bière à timlaugen

     

Page 1 of 3 (52 items)   1 2 3 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy