Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 18 Ultimate - Perdita audio nel passaggio tra transazioni

Last post 06-12-2020, 13:30 by manganio1. 1 replies.
Sort Posts: Previous Next
  •  06-12-2020, 10:56 800654

    Studio 18 Ultimate - Perdita audio nel passaggio tra transazioni

    Ciao a tutti,

    ho un problema da cui non riesco ad uscirne, magari con qualche vostro consiglio riesco a capire quello che fino a questo momento non riesco a capire/vedere.

    Sto assemblando un video per mia moglie rappresentato da una raccolta di video/audio fatti dai genitori della sua classe.

    Le tipologie sono tra le più disparate (4ma, mp4, mov, 3gpp, ogg,etc...) condivise a lei via WhatsApp. 

    Per alcuni (3gpp, ogg, etc...) ho convertito il formato in mp4.

    Dopo aver composto il filmato con testi e transazioni, noto quanto segue:

    1) se ascolto le singole clip per sincerarmi sul sincronismo della varie tracce, tutto ok

    2) se provo dall'inizio del fimato, su alcune di queste, nel passaggio tra le clip, l'audio si perde

    3) se sono nel caso del punto 2), l'audio torna ad essere udibile se:

        - fermo la riproduzione e la faccio ripartire

        - fermo la riproduzione, la riporto all'inizio della clip 

    4) se dopo le azioni fate al punto 3), ripeto il punto 2) ricado in questa strana condizione.

     

    Ovviamente esportando su file ottengo lo stesso strano comportamento.

    Ho già provato a rifarlo su progetti differenti molte volte, senza successo. 

     

    Avete idee, consigli, suggerimenti?

    Grazie mille !!!! 


  •  06-12-2020, 13:30 800657 in reply to 800654

    Re: Studio 18 Ultimate - Perdita audio nel passaggio tra transazioni

    Salve, hai già provato a cancellare i file di rendering?

    Se non lo hai già fatto, vai nel Pannello di controllo di Studio 18 ---> "Esporta e anteprima"  e porta la soglia di Ottimizzazione riproduzione a zero.

    Poi, sempre nel Pannello di controllo di Studio 18 vai su "Posizioni di memoria ---> Elimina file di rendering.

    Chiudi Studio 18, poi riavvialo e verifica se il problema si è risolto.

    Saluti. 

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy