in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

MultiCam Capture Lite Failure

Last post 06-09-2020, 15:52 by ArcherJim. 8 replies.
Sort Posts: Previous Next
  •  05-31-2020, 17:08 800220

    MultiCam Capture Lite Failure

    This application doesn't launch from either the desktop icon or from the Start Menu.

     I tried a re-installation with the PS23 Ultimate CD but it still doesn't launch.

     How do I get this to work? 

  •  06-01-2020, 1:54 800227 in reply to 800220

    Re: MultiCam Capture Lite Failure

    Are you trying to run it as a standalone or from within Studio?
  •  06-01-2020, 7:47 800231 in reply to 800227

    Re: MultiCam Capture Lite Failure

    Tried simply opening per the User Guide by clicking on the desktop icon and from the program list in the Start menu.  Neither way launched the program.

    When I try using the MultiCam Capture from the Import tab it briefly minimizes the Pinnacle 23 window then returns me to the Edit tab. 

  •  06-01-2020, 8:10 800232 in reply to 800231

    Re: MultiCam Capture Lite Failure

    Reporting that it is working here...

    But one thing I find extremely amusing, letting the program test my hardware on starting.

    See my specs below... no slouch of a computer at all.

    But this is what MCCL popup window says.....

  •  06-01-2020, 8:42 800233 in reply to 800232

    Re: MultiCam Capture Lite Failure

    Glad to hear it works somewhere.

    But I don't think my hardware is a factor.  It's not 2 years old.  HP Pavilion All-in-One 27-r045qe:

    Processor: 7th Gen Intel Core i7-700T

    Graphics: ASMD Radon 530 card w/4 GB GDDRS

    Memory 16GB SDRAM 

  •  06-01-2020, 18:18 800244 in reply to 800233

    Re: MultiCam Capture Lite Failure

    I wasn't saying anyone's hardware is at fault. But that thing that tested mine and came up with that result made me laugh!

  •  06-02-2020, 17:26 800260 in reply to 800227

    Re: MultiCam Capture Lite Failure

    So, is there any solution recommended?
  •  06-02-2020, 17:40 800262 in reply to 800260

    Re: MultiCam Capture Lite Failure

    So, is there any solution recommended?
    Hard to do anything but guess when it works here. Have you unistalled it via Windows before trying to use the DVD to re-install?
  •  06-09-2020, 15:52 800517 in reply to 800262

    Re: MultiCam Capture Lite Failure

    Sorry about the delayed reply but after my query to you I also contacted Corel about my DVD product being defective.  Since then I have attempted a fix using the "Reset" per these instructions:

     "Step 1: Clear Temp Files.

    - Go to Start
    - Search Run
    -Type  %temp% in the available field
    - Choose all files and delete (Some files may not be deleted so just click on Skip). 
    - Run the program 

    Step 2: Reset Pinnacle

    In Pinnacle Studio's Control Panel, use the 'Reset' option, close Studio and Reopen.

    Please manually reset via these steps.

    NOTE: Make sure to save your project as a package file. Go to File > Save Movie as Package > Enter a Title for your project.
    - Close Pinnacle Studio. Press Windows + R keys together to get Run command box.
    - In the available field type (or copy and paste) %localappdata% and press Enter key.
    - Rename the Pinnacle folder to Pinnacle.old 
    - and Pinnacle_Studio_23 folder to Pinnacle_Studio_23.old
    Note: This will reset all your Library settings to default, including Watchfolders and Project Bins, and any media previously imported will need to be imported again. "

     That failed to fix the problem.  When monitoring the launch action within Task Manager the application's Status reached a "Suspended" then a "Not Responding" and then dropped off of Task Manager.

     My report of that outcome produced instructions to uninstall the PS23 Ultimate programs, Program Data files related, Program Files related, and User\AppData\Local\Pinnacle files.  Then to download and run a Pinnacle Registry Utility V12, first for All Products, and then again for User Registration and activation data.  Finally, I was provided a link to download and install PS23 Ultimate again.  All of which I did.

    Upon completion of the re-install I opened PS23 Ultimate and then tried to launch the MultiCam Capture Lite app by using the desktop icon.  At first it seemed to be working in that it ran a test for the best screen resolution and reported the outcome but then after I gave it the OK, nothing.  Subsequent attempts to launch, monitored in Task Master, show it reaching a Status of "Suspended" (but not the "Not Responding" as before) then dropping off.

    I have again reported the failure but am now at a loss as to what solution might actually work.  Very frustrating. 

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy