Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

st21.5ult--video clip after EXPORT not= video clip in EDIT

Last post 05-14-2020, 13:21 by acsscott. 9 replies.
Sort Posts: Previous Next
  •  05-14-2020, 10:34 799381

    st21.5ult--video clip after EXPORT not= video clip in EDIT

    During EDIT, a video clip plays fine, but the same video clip after EXPORT is black. Why would this be - doesnt EDIT do a quick render process as is done in EXPORT? 

    this happens 99.9 pct of teh time. I say not 100 pct , because once , after re running this under  many variations, it worked after I did a RESET from SETUP . But this is not a silver bullet as I just did a RESET again and this did not work. it is possible there were artifacts introduced after simply running the thing lots and lots of times.

     background: the footage is recorded in 100mbps 4k and will be EXPORTING to 1080P.

     

    UPDATE TO PROBLEM ( since there have been no replies yet)

    I have found that the problem only occurs when I do a CUSTOM  preset  (1920x1080, progressive, 29.97). And for info, i am using the h.264/avc FORMAT .

    When I use the DEFAULT 1080P preset  , I do not get the problem  - the visual is not black

    you could say , case closed ? NO 

    The default 1080P preset gives 192 mbps for audio and my native audio is 1536 mbps. since there is a mix of audio  in the whole project, w/ the minimum being 256 mbps,  I wanted to bring  256 over in the exported product. 

  •  05-14-2020, 12:16 799384 in reply to 799381

    Re: st21.5ult--video clip after EXPORT not= video clip in EDIT

    The custom preset had/has issues in PS21.  Not all of the custom export settings were properly loaded.  Some were left out of the preset xml files.  It was much better by the end of PS21, but not totally fixed.  I use to be able to load a working preset, then click on custom, make small changes and be able to get it to work 50%-60% of the time.  I purchased PS22, but never installed it due to the new transition editing.  I then purchased PS23 and have been using it.  PS23 has major changes and improvements to the exporting.
  •  05-14-2020, 12:17 799385 in reply to 799384

    Re: st21.5ult--video clip after EXPORT not= video clip in EDIT

    I also see that you have an NVidia card.  Have you tried turning off CUDA support and then exporting?  Lots of issues with NVidia changing drivers for gamers and causing problems for other NVidia users.
  •  05-14-2020, 12:30 799386 in reply to 799385

    Re: st21.5ult--video clip after EXPORT not= video clip in EDIT

    no , I hvnt . thanks for the tip and for the other info. I dont think there were any other updates version 21 than the .5 update which I have ,  correct?

    i see the other options are INTEL and NONE. try NONE?

  •  05-14-2020, 12:35 799387 in reply to 799386

    Re: st21.5ult--video clip after EXPORT not= video clip in EDIT

    i tried NONE and INTEL , and for both values, I still get the BLACK problem
  •  05-14-2020, 12:37 799388 in reply to 799387

    Re: st21.5ult--video clip after EXPORT not= video clip in EDIT

    if I got ps23 ult now, wd I be able to bring in this project that was created in ps21.5ult?
  •  05-14-2020, 13:06 799391 in reply to 799386

    Re: st21.5ult--video clip after EXPORT not= video clip in EDIT

    idic5:

    I dont think there were any other updates version 21 than the .5 update which I have ,  correct?

    You're correct.


  •  05-14-2020, 13:07 799392 in reply to 799388

    Re: st21.5ult--video clip after EXPORT not= video clip in EDIT

    idic5:
    if I got ps23 ult now, wd I be able to bring in this project that was created in ps21.5ult?

    Of course. In PS23, File, Open, locate the project. That's it !

    You may experience some troubles with some transitions.

  •  05-14-2020, 13:14 799393 in reply to 799392

    Re: st21.5ult--video clip after EXPORT not= video clip in EDIT

    i just bought 23ult  and I see that my clip worked+. and so acsscott s/ get a commish on this :) thanks for your help, and I see it seemed to open my ps21ult as saby said.

     

    + I pulled it out of long complex project to recreate the problem and analyse and it worked in this context. I will now run the whole project 

  •  05-14-2020, 13:21 799394 in reply to 799393

    Re: st21.5ult--video clip after EXPORT not= video clip in EDIT

    Thanks.  Put the check in the mail.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy