Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Audio out of sync w certain clips in a movie

Last post 05-07-2020, 18:40 by Tony P. 3 replies.
Sort Posts: Previous Next
  •  05-07-2020, 14:08 799019

    Audio out of sync w certain clips in a movie

    I tried detaching audio from video and also keeping it attached and exporting various ways and w various frame rates, but certain clips continue to have audio out of sync with video.

    The first clip is one of the ones giving me an issue, and I tried choosing "same as timeline" when exporting, but that also didn't solve it. 


     

    Everything is in sync perfectly in my timeline but exporting gets it out of sync. The frame rate of the clips giving issues are 30fps

     

    Any help is much appreciated! 

  •  05-07-2020, 14:24 799021 in reply to 799019

    Re: Audio out of sync w certain clips in a movie

    Welcome to the forum.

    Now, what created the clips? Cellphone?

  •  05-07-2020, 17:36 799040 in reply to 799021

    Re: Audio out of sync w certain clips in a movie

    I think so. It is video clips that others submitted so whether they captured it on a computer, cell phone or camcorder I can't say 

     

    However, I loaded the first clip into a new project to isolate just that clip and still had the same issue after exporting.

     

    I took the same clip and loaded indo Adobe Premiere Pro and exported and there was no issue what that exported file 

  •  05-07-2020, 18:40 799041 in reply to 799040

    Re: Audio out of sync w certain clips in a movie

    Hmmm Adobe Premiere Pro costs how much? So they have a much larger budget to make a product that accepts more types of videos. Maybe if Pinnacle costed as much, it too would handle all types of videos.

    Have you tried Handbrake to make that footage work with Pinnacle?

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy