Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Adding A New Title/Transition Causes Problem with Picture

Last post 05-04-2020, 2:28 by Bob keen. 0 replies.
Sort Posts: Previous Next
  •  05-04-2020, 2:28 798766

    Adding A New Title/Transition Causes Problem with Picture

    Attachment: Camera file.jpg

    I have mentioned this before and I think we decided that it was the new way that Studio deals with transitions that was causing the problem. However, this is happening whether I use Studio 21 or 23. I think it only exhibits this for certain file types.

    What I do is to add a title on a track situated above the video footage and apply in/out transitions to the title. As I continue with my project, adding further similar titles, the insertion of these subsequent titles causes the video to go black for the duration of the transition. If I move the title very slightly the video then re-appears as normal, but it has an affect on other similar titles on the timeline, causing the picture to go black at the point on the video where they are. 

    Files from one of my older cameras imported into Studio as .avi files are fine and apparently not affected by this, but later ones from a newer camera which are .mpg files are. Similarly, the files from my current camera which are .mp4 are also not affected. All of these file types are able to be worked with on the timeline normally with no lag which would suggest that Studio is having no problem in dealing with them. It is only when previewing the timeline footage that the problem reveals itself.

    This is how Mediainfo sees the offending files.

     



View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy