in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Create Disk Hangs in different places with project files on timeline.

Last post 12-18-2019, 2:33 by jjn. 1 replies.
Sort Posts: Previous Next
  •  12-17-2019, 18:17 792457

    Create Disk Hangs in different places with project files on timeline.

    So I have a bit of inconsistency in project export vs, disk export errors. I have over 12 Studio v23 projects I have made this year. They range from 5 min to 40min. I was trying to make a compilation disk of the best ones with a basic menu - nothing fancy. I opened the legacy Author tab and added the projects to the timeline. Did not copy the timeline from the edit window. Then placed two 1sec black titles between the projects and made a linked chapter between those. I tried to export the 50gb blu-ray disk to a folder.

    I tried this several times with HW set to AMD and none, MPEG2 and AVC for the disk type. Clearing the render files and the usual studio tricks. project save as, turn off the preview render, always render entire movie. However I would have the export hang on different frames in the last 2 projects. The odd thing is if I open those projects in the edit side and render out various formats it works just fine. They all are HD 1080@60i except 2 projects that are 1080@60p. One of them is in the last 2 the other is in the first few on the timeline. I thought that might be the issue because the disk project is 1080i going to 1080i disk type. I even switched the order around but still hits a hang spot in the 250k - 300k frame number. This is also around the time the memory has slowly climbed to my system limit of 16GB.

    Anyone else have a similar experience or use the edit project files on the disk timeline.

  •  12-18-2019, 2:33 792461 in reply to 792457

    Re: Create Disk Hangs in different places with project files on timeline.

    One thing I have seen with using projects is that the "nested" Playback optimisation files for the subprojects can get confused. However, you have said you have deleted the render files so this should not be a problem, unless at some point the render files location had been changed.

    With the new sub prohject handling it's not too time consuming to open up a timeline project by double clicking, switching to the new tab, copyig the contents, switching the tab back to the main project and pasting the contents below the subproject and then deleting that - effectivly putting the original project on the timeline. I wonder if you just replaced the two troublesome projects with their real selves it would bypass the issue? Not a solution,I know, but might provide a clue, particualrly if the export still hangs.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy