Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 23U Exporterfahrung

Last post 12-22-2019, 7:05 by rauti. 19 replies.
Sort Posts: Previous Next
  •  10-31-2019, 6:46 790455

    Studio 23U Exporterfahrung


    Heute habe ich einen Film mit Titel, Kommentar und einigen Überblendungen teil fertiggestellt,

    über den ich berichten möchte:

    Film in mts, Transportstream H 264, 21 Minuten, vor Export vollständig rendern,

    Größenanzeige ca.14,96 GB, tatsächlich nur 8,14 GB

    Ergebnis: nur 6 Titel werden dargestellt, stattdessen 38 schwarze Szenen ohne Titel.

    Danach habe ich die Titel mit Ein-und Ausblendungen gelöscht und noch einmal exportiert.

    Danach war der Film ok, aber ohne die gelöschten 38 Titel.

    Hier scheint mir ein Fehler im Programm zu sein.

    Hat jemand eine Idee?

    Gruss Juergen 

  •  10-31-2019, 7:40 790457 in reply to 790455

    AW: Studio 23U Exporterfahrung

    Solche Probleme hatte ich auch schon mehrfach mit Vorgängerversionen.

    Meine Standardreaktion, Renderdateien löschen, hatte auch nivhts gebracht (das hast du ja sicher schon gemacht).

    Titel löschen, Renderdateien erneut löschen und Titel an identischer Stelle wieder einbauen hat auch nicht geholfen.

    Den Titel minimal verschieben brachte dann den Erfolg.

  •  10-31-2019, 11:14 790460 in reply to 790457

    AW: Studio 23U Exporterfahrung

    Das hatte ich bei Studio 20 häufig. Bei Studio 21 ist das dann nie wieder passiert. Ich dachte auf nimmer Wiedersehen...

    Gruß, Herbert

  •  11-01-2019, 3:48 790498 in reply to 790455

    AW: Studio 23U Exporterfahrung

    Wittdax:
    Hat jemand eine Idee?

    Hallo Jürgen,

    mir passierte es letztlich auch einmal bei einem Titel in PS23.1

    Hier erschien das Schwarzbild aber bereits in der Timlinevorschau

    Ich habe dann den Übergang einfach gelöscht und im Titeleditor die Ein- und Ausblendung über die Motions eingestellt.

    Das hat dann problemlos funktioniert.

  •  11-01-2019, 9:16 790516 in reply to 790498

    AW: Studio 23U Exporterfahrung

    Mein Film ist fertig.

    Mehrere Versuche mit

    Verschieben, ohne Ein-und Ausblenden,

    mit Cuda, mit Intel Unterstützung haben

    mit meiner Einstellung in m2ts nicht geholfen.

    Jetzt hat es mit mts, Benutzereinstellung, beste Qualität, H 264, 1920x108050p und 27 Mbit/s geklappt.

    Warum nicht gleich so.

    Gruss Juergen 

  •  12-14-2019, 2:44 792291 in reply to 790516

    AW: Studio 23U Exporterfahrung

    Mir ist mit 23 noch kein einziger Export gelungen. Der Export bleibt einfach hängen, an zufälligen Stellen. Mit 21 klappt alles problemlos. Da ich mit 22 auch schon massive Probleme hatte, werde ich jetzt vorläufig mit 21 weiter machen. 
  •  12-14-2019, 6:17 792296 in reply to 792291

    AW: Studio 23U Exporterfahrung

    rauti:
    Mit 21 klappt alles problemlos.

    Das kann ich bestätigen. Dass dies jetzt mit 23.1 anders ist ("noch kein einziger Export gelungen"), bei gleichen Exporteinstellungen, kann ich mir nicht vorstellen. Da muss noch etwas Anderes mitspielenHuh?.

    Poste doch mal deine Exporteinstellungen (21 und 23)!

    Gruß, Herbert


  •  12-14-2019, 7:12 792298 in reply to 792296

    AW: Studio 23U Exporterfahrung

    Ich kann mir auch nicht vorstellen, dass kein einziger Export mit S23 möglich sein soll. Ich hatte noch nie ein solches Exportproblem und exportiere z.b. in 4K/50p HEVC und 100mbps Projekte von ca. 10 - 35 Minuten Länge.

    Was also läuft bei dir schief ? Versuche doch mal folgendes:

    • jede Studioversion soll ein eigenes Renderverzeichniss bekommen
    • lösche das alte Renderverzeichnis von S23 per Programm oder mit dem Explorer.
    • bevor du einen Export startest, beende S23 + restarte S23. Evtl. wird dann nochmal nachgearbeitet/nachgerendert. Erst wenn der Taskmanager nach einem Restart keine S23 Aktivitäten mehr anzeigt, ist ein Export angebracht (ist meine Erfahrung ).

    Da es mit S21 keine Exportprobleme gibt, können wir (vorerst) andere mögliche Fehlerquellen ausschließen.
    Viel Erfolg! 

     

  •  12-14-2019, 12:18 792304 in reply to 792298

    AW: Studio 23U Exporterfahrung

    Vielen Dank für eure Beiträge. Morgen werde ich die notwendigen Angaben und meine Einstellungen posten.

  •  12-15-2019, 5:55 792334 in reply to 792304

    AW: Studio 23U Exporterfahrung

    Videocam: Panasonic HC-VX11

    Aufnahmeformat: 1080 MP4 50 Mbit/s

    PI-Versionen 23.1.0.231 und 21.5.0.274 beides Ultimate

    Projekt: Blu-ray Disk mit identischen Eistellungen bei 21 und 23

    45 Min

    Vorspann und Nachspann als Bausteine fertig gerendert. Sonst nur MP4. Nur Originalclips, keine Titel und keine Übergänge im Film selbst, kein externer Sound. 

    Benutzerdefiniert

    Video:

    HD 1920x1080/50p

    H264

    28 Mbit/s

    Ausbalanciert

    Audio

    Dolby-Digital 2.0

    Bitrate Standard

    Ziel

    25 GB

    BDMV

    Immer ganzen Film neu codieren

    Vor Export vollständig rendern.

    Renderdateien wurden vorher gelöscht.

    Noch ein Hinweis: 23 braucht 2 Minuten bis die Exportmaske erscheint. Bei beenden bleibt BG-Renderer und NG-Studio als Task bestehen und müssen manuell beendet werden. Bei 21 kommt die Exportmaske Mit Eieruhr schneller und es bleibt nur der   BG-Renderer übrig.

      

  •  12-15-2019, 6:20 792336 in reply to 792334

    AW: Studio 23U Exporterfahrung

    Das habe ich noch nicht gepostet:

    Ich habe 18, 20,21,22 und 23 U auf meinem System, alle mit eigenem Renderverzeichnis.  

  •  12-16-2019, 3:57 792368 in reply to 792334

    AW: Studio 23U Exporterfahrung

    rauti:

    25 GB

    BDMV

    Immer ganzen Film neu codieren

    Vor Export vollständig rendern.

    Renderdateien wurden vorher gelöscht.

    Noch ein Hinweis: 23 braucht 2 Minuten bis die Exportmaske erscheint. Bei beenden bleibt BG-Renderer und NG-Studio als Task bestehen und müssen manuell beendet werden. Bei 21 kommt die Exportmaske Mit Eieruhr schneller und es bleibt nur der   BG-Renderer übrig.

     

    Hallo Wolfram,

    Dein Projekt ist völlig unauffällig + muss exportiert werden können. Es gibt jetzt folgende Möglichkeiten:

    • versuche doch mal statt eines BD Images mal einen mp4- Fileexport als Stream (habe schon lange keine BD mehr erzeugt)
    • vor Export neu codieren + rendern ist im Normalfall nicht nötig. Braucht man eigentlich nur im Fehlerfall + kostet auch viel Zeit
    • Renderfiles vorher gelöscht: das ist gar nicht nötig ! Stattdessen meinen Ratschlag einsetzen mit dem Restart von S23 + prüfen ob keine Rendern mehr gemacht wird. Dann Export anstoßen .
    • Erscheinen der Exportmaske: war ein inzwischen behobener Fehler !
      Versuche mal Studio 23 zu aktualisieren. Die Version 23.1.1.xxx müsste aktuell sein.
    • das Studio + Renderer nach Beenden noch vorh. sind, ist dem Fehlerfall geschuldet.

    Wenn nichts geholfen hat: kannst du erkennen, ob das Problem immer an der gleichen Stelle in der Timeline auftritt ? Dann den betroffenen Clip mal rauslöschen. Ich hatte mal den Fall, dass der Clip in der TL scheinbar defekt geworden war. Nach einem Neueinfügen mit etwas geänderter Länge lief der Export wieder.

     

  •  12-20-2019, 8:02 792585 in reply to 792368

    AW: Studio 23U Exporterfahrung

    Ich habe Studio upgedatet auf 23.1.1.242. Die Wartezeit auf das Exportfenster hat sich aber nicht verbessert. Dann habe ich einen Export in eine Datei mit dem Format H.264/AVC angestoßen. Leider war das erfolglos. Etwa bei der Hälfte tat sich nichts mehr. Die Stelle, bei der das passiert war bisher immer verschieden. 


    Im Taksmanager sehe ich 4 Prozesse: BG Renderer 0% cpu, Pinnacle Studio U 1.0 % bis 2.0 % cpu, Render Manager 0 % cpu und Usermode Interupt 0 % cpu.  Studio ist nicht eingefroren.

    Die Videoeinstellungen sind 1920 x 1080,Progressive, 50 P und 28 Mbit/s. Das Rohmalerial ist mit 50 Mbit/s aufgenommen. Die schafft aber mein Dune nicht, daher beim Export nur 28 Mbit/s.

  •  12-20-2019, 10:45 792592 in reply to 792585

    AW: Studio 23U Exporterfahrung

    Hallo Wolfram,

    zunächst, auch wenn gleich einige Kollegen "aufjaulen" werden .... Studio 23 mit einem Processor i7-3770 zu betreiben, finde ich ausgesprochen MUTIG Big Smile
    Ich hatte mal ( hab sie zwar noch immer, verwende sie aber nicht mehr ) so eine alte "Gurke" und hatte schon mit PS 21 und 22 ähnliche Probleme,
    die durch Aufteilen in kleine Teile ( ca. 10-15 Minuten )  umgangen werden konnten.
    Da PS 23 noch mehr Leistung als die Vorversionen benötigt, empfehle ich Dir, mal über einen neuen Rechner nachzudenken , es kommt ja demnächst das Christkind Big Smile

    Zur Verbesserung der Situation würde ich folgendes vorschlagen :

    - Vorhandene Renderdateien VOR erneutem Versuch löschen !  Ich hoffe, die renderdatei liegt auf einer eigenen Festplatte, wenn nicht bitte in den Einstellungen ändern; KEINESFALLS auf die C: legen.
    - Projekt evtl. aufteilen in kleinere Portionen ... Teilprojekte machen und diese getrennt exportieren und die Ergebnisse ( MTS-Dateien ) danach in einem eigenen Projekt zusammenführen
      und zum Endergebnis exportieren, aber zunächst als DATEI ( MTS ):
      WICHTIG : BEVOR du exportierst, lasse bitte das Vorschau-Rendern unbedingt komlett fertig rendern ( brauner/grüner Balken )
      Dazu findest du hier entsprechende Infos ( WARUM / WIE ) .... http://forum.pinnacle-studio.help/index.php?topic=719.msg2676#msg2676
    http://forum.pinnacle-studio.help/index.php?topic=164.msg272#msg272

    - Eine Bitrate von 28 MBit bringt ( außer größerer Rechnerbelastung ) nicht wirklich was. Ich schlage vor ca. 20 MBit reichen voll aus.
    - Aus dieser Datei in einem eigenen Projekt dann die BD / DVD erstellen.

    Dann noch ein Hinweis, bei einem Absturz ( manchmals auch bei normalem Beenden ) bleibt der Task "BGRender" und evtl. "NGStudio" manchmal im Speicher "hängen", dann hilft nur mehr der Taskmanager.

    Ich hoffe, das hilft Dier weiter, 

    lg, Helmut

     

  •  12-20-2019, 17:20 792596 in reply to 792592

    AW: Studio 23U Exporterfahrung

    Hallo Steffen und Helmut,

    danke für eure Unterstützung.das was hier passiert verstehe ich gar nicht. Ein Trivialprojekt kann nicht exportiert  werden.

    OK, neu ist meine neue Kamera, statt AVCD, 50p, 28 MBit/s nun pm4, 50p, 50 MBit und PI auch 23. Ein Testexport gerade mit 50 Mbit/s ist schon nach 7 Min. gescheitert.

    Bei diesem Material klappt es aber mit S21. Bei den ersten Test mit meiner neuen Kamera und S22 gab es auch keine Probleme.

    @Helmut

    Meine Kiste hat bisher trotz div. "MS-Unpässlichkeiten" stehst zuverlässig gearbeitet. Die Auslastung war immer moderat. Wenn ein Programm hängt, bei eine CPU-Last von 2 %, und sich dann kontrolliert abbrechen lässt, dann macht dieses in dieser Situation etwas verkehrt.

    Danke für Eure Hilfe 

  •  12-20-2019, 17:22 792598 in reply to 792596

    AW: Studio 23U Exporterfahrung

    20 %, sorry
  •  12-20-2019, 17:23 792599 in reply to 792596

    AW: Studio 23U Exporterfahrung

    20 % , sorry
  •  12-21-2019, 4:43 792610 in reply to 792599

    AW: Studio 23U Exporterfahrung

    Tja lieber Wolfram,

    ich kann dir ( ob du es jetzt glaubst oder nicht ) nur meine persönlichen Erfahrungen mitteilen und ein paar Tips ( wie geschrieben ) geben.

    ...Meine Kiste hat bisher trotz div. "MS-Unpässlichkeiten" stets zuverlässig gearbeitet. Die Auslastung war immer moderat...

    Nochmals, die Processor-Belastungen steigen von Version zu Version und der 3770 ist halt schon 7 Jahre alt und das Morherboard ebenso,
    das sind in der IT-Branche eben Generationen von neuen Processoren. Auch die Graphik ist natürlich auch schon aus dieser Zeit.
    Die Auslastung des Processors sagt dabei relativ wenig aus.
    Studio 23 IST NUN MAL KEIN PS21 oder 22 !

    So etwas KANN bei Mini-Projekten und geringen Anforderungen ( an Schnitt UND Material ) gut gehen, MUSS aber NICHT !

    Die heutigen modernen Video-Formate verlangen halt mehr Leistung.

    Ich vegleiche wieder einmal mit dem Auto, mit einem 7 Jahre alten Formel1-Auto kannst du heute auch keinen Blumentopf mehr gewinnen,
    in der ersten Kurve fliegst du raus.

    Probieres , wie geschrieben mit

    - Aufteilen des projektes
    - Zusammenräumen der Bibliothek
    -Löschen der Renderbereiche
    - Verteilen der Daten auf mehrere Laufwerke , auf KEINEN Fall die Systemplatte zur Datenspeicherung
     Reduzieren der Bitrate auf 20 MBit
    - VOR dem Export unbedingt komplett rendern lassen

     Viel Glück, Helmut

  •  12-21-2019, 9:56 792627 in reply to 792599

    AW: Studio 23U Exporterfahrung

    Ich glaube hier nicht so ganz an die HW Untauglichkeit des PC mit Ausnahme der GRAKA. Obwohl du natürlich einen neuen PC gut vertragen könntest. Wink.

    Nachdem auch mit S22 keine Probleme da sind, fallen viele Ursachen weg.

    •  was steht bei dir denn bei den Einstellungen von S23 unter Export + Vorschau bei HW- Beschleunigung ? da sollte CUDA rein oder testweise keine ( um zu sehen was passiert).
    • Eine komplette Neuinstallation bietet sich auch noch an. Dabei auch die Studio Ordner "C:\Users\aktueller user\AppData\Local\Pinnacle_Studio_23\Studio" vorher umbenennen.
     
    Hier sind die S23 Anforderungen. Fällt dir da was auf, was die Ursache sein könnte ?  Immerhin wird eine Geforce 700 oder höher gefordert ! Evtl. sind die HW-Profil Einstellungen im neuen CAM Material zuviel für deine 620er Karte. Mache mal Tests mit anderem vergleichbarem Material.
  •  12-22-2019, 7:05 792652 in reply to 792627

    AW: Studio 23U Exporterfahrung

    Hallo Steffen und Helmut,

    vielen Dank für eure Unterstützung und die Tipps.

    So: Hardwarebeschleunigung keine, da werde ich mal Cuda testen.

    Das war ja auch schon ein paarmal ein Thema.

    Graka: Da werde ich wohl ein  paar Euro investieren müssen.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy