Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Taking a snapshot with TGA format to save the alpha channel, FIX

Last post 11-03-2019, 9:07 by rocket. 4 replies.
Sort Posts: Previous Next
  •  10-12-2019, 21:46 789580

    Taking a snapshot with TGA format to save the alpha channel, FIX

    Paul Holtz on Facebook helped me fix a problem created with the recent Patch/Update to PS23. The problem was that with the Update the Alpha Channel info was not being saved in the TGA file when one imported by taking a snapshot.  It worked fine before the update and he used it in a Training video. His Instruction were to do a complete Reset by either deleting or renaming the files inside the Studio folder ( user/your computer name/appdata/local/pinnacle_studio23/Studio )  I tried 2 times to just rename the 23.0 and Scratch folder but that did not restore the TGA files ability to remember the alpha channel info. The reset function within Studio did not help either. What worked was to delete everything in the Studio Folder. Before doing the reset change the snapshot preference to jpg in the control panel/import. After reset change the snapshot preference to TGA. Put a Text on the timeline, take a snapshot, put snapshot over pic or video to do a quick test to see if it worked for you.
  •  10-30-2019, 15:29 790428 in reply to 789580

    Re:Taking a snapshot with TGA format to save the alpha channel, FIX

    I could not reproduce nor Corel.

     

  •  11-02-2019, 2:20 790537 in reply to 790428

    Re: Re:Taking a snapshot with TGA format to save the alpha channel, FIX

    saby:

    I could not reproduce nor Corel.

     

    After the last series of 3 Patches, 1 of which I installed, it didn't work for me anymore either however a few minutes ago I went back into the Studio folder and deleted the 23.0 folder and the Scratch folder and low and behold it worked again. Doing a reset from the Control Panel nor renaming the folders does not work for me. I don't know if it makes any difference or not but I do have Quicktime 7.7.9 installed.

     https://postimg.cc/RWM8hFdT

  •  11-02-2019, 3:19 790540 in reply to 790537

    Re: Re:Taking a snapshot with TGA format to save the alpha channel, FIX

    rocket:
    I don't know if it makes any difference or not but I do have Quicktime 7.7.9 installed.

    So do I.

  •  11-03-2019, 9:07 790580 in reply to 790540

    Re: Re:Taking a snapshot with TGA format to save the alpha channel, FIX

    Now here is an odd thing about this. I did a full reset by deleting the 23.0 and Scratch folders and it worked perfectly. I turned the computer off that night and the next morning when I turned it on and started Studio, it no longer worked. So the fix is temporary for me. Not being a computer guru I can't explain it.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy