Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

PSU 22 Sub-Movie Editor/Import Problem

Last post 07-23-2019, 14:46 by Tony P. 5 replies.
Sort Posts: Previous Next
  •  07-23-2019, 13:07 786533

    PSU 22 Sub-Movie Editor/Import Problem

    I have a Sub Movie that I wish to import into the main movie. It displays perfectly by itself. When I import it to the main movie there is black space above and below the clip that does not appear in the original prior to adding it as a sub.

    What causes this? I have tried to find settings in the editor to fix this and nothing yet. I have included links to 2 screenshots.

    Link to original: https://imgur.com/BJuhcGe

    Link to what it looks like when imported as a sub movie: https://imgur.com/0Vm3PjE 

    Any help appreciated.  

    Thank you! 

  •  07-23-2019, 13:27 786534 in reply to 786533

    Re: PSU 22 Sub-Movie Editor/Import Problem

    Is the timeline size and aspect ratio the same for both projects?
  •  07-23-2019, 14:26 786537 in reply to 786534

    Re: PSU 22 Sub-Movie Editor/Import Problem

    Is this what you mean?

    Both projects are set as HD 1920x1080/30p

    Transition mode is set to maintain timeline sync

    Montage Scaling is set to crop 

  •  07-23-2019, 14:35 786538 in reply to 786537

    Re: PSU 22 Sub-Movie Editor/Import Problem

    You mention Montage, are you using it?
  •  07-23-2019, 14:37 786539 in reply to 786538

    Re: PSU 22 Sub-Movie Editor/Import Problem

    No I am not.
  •  07-23-2019, 14:46 786540 in reply to 786539

    Re: PSU 22 Sub-Movie Editor/Import Problem

    without actually having your sub project here along with your current videos, it's hard to diagnose your problem.

    How to include a SCREENSHOT in your post.

    There is something wrong with the aspect ratio of either your subproject or your timeline.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy