Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Mon projet ne se finalise pas à l’export.

Last post 06-29-2019, 13:53 by Watwat. 18 replies.
Sort Posts: Previous Next
  •  06-27-2019, 4:04 785978

    Mon projet ne se finalise pas à l’export.

    Bonjour,
    Depuis plusieurs jours j’essaie d’enregistrer mon projet et impossible de le faire quel que soit le format de sortie. A 99% mon projet s’arrête, il manque 5 images pour qu’il se termine, voir fichier joint.
    J’ai refait plusieurs fois le film et toujours le même problème à l’export alors que je ne vois rien au montage. Bon, Le film est bien chargé en effets, transitions, superposition d’image, suivi, zoom et incrustation d’image dans l’image.
     J’ai beau étirer la ligne des temps à son maximum je ne vois rien !
    Quelqu’un a une idée par hasard ? Huh?

  •  06-27-2019, 5:08 785983 in reply to 785978

    Re:Mon projet ne se finalise pas à l’export.

    Bonjour,

    Essaie de supprimer les fichiers de rendus et de les laisser se recréer.

    Sans garantie.

  •  06-27-2019, 5:53 785984 in reply to 785978

    Re:Mon projet ne se finalise pas à l’export.

    Bonjour,

    Comment se termine ton film ? Une image, un clip avec ou sans transition ?

  •  06-27-2019, 6:18 785988 in reply to 785984

    Re:Mon projet ne se finalise pas à l’export.

    Si tu essayes de n exporter que les 2 ou 3 dernières minutes, il se passe quoi ?
  •  06-27-2019, 10:28 785991 in reply to 785988

    Re:Mon projet ne se finalise pas à l’export.

    Merci à vous trois de votre aide
     Pour ce qui est du rendu je l’ai supprimé à plusieurs reprises.
     Les dernières images sont un clip et un générique de fin sans transition.
    Les 2 dernières minutes du film se termine normalement ; pas de perte d’image.
     Donc j’ai suivi le résonnement de Saby et j’ai fait les 2 premières minutes du film et Pan ! il me manque cinq image pour finir le bout de film.
    Me reste plus qu’à chercher d’où vient l’erreur. C’est le début du film et il y beaucoup d’images dans l’image avec des titres en plus. Enfin c’est le titre du début qui dure 1 minute.
     Voilà ou j’en suis, je reviens vers vous pour un petit compte rendu.Wink
  •  06-27-2019, 11:15 785993 in reply to 785991

    Re:Mon projet ne se finalise pas à l’export.

    Il m'est arrivé que mon export ne se faisait pas parce que j'avais mis une transition au fondu sur ma dernière image du film. Etait-ce un hasard, peut-être mais du coup maintenant, je mets un fondu mais je glisse derrière une image noire pour terminer un film.

    Maintenant concernant ton début de film, à toi de tout vérifier.

  •  06-27-2019, 17:16 786012 in reply to 785991

    Re:Mon projet ne se finalise pas à l’export.

    Watwat:

     Donc j’ai suivi le résonnement de Saby et j’ai fait les 2 premières minutes du film et Pan ! il me manque cinq image pour finir le bout de

    Saby te conseillait un export des deux DERNIÈRES minutes 

  •  06-27-2019, 17:27 786014 in reply to 786012

    Re:Mon projet ne se finalise pas à l’export.

    C'est bien ce qu'il a fait en premier.
  •  06-28-2019, 1:29 786017 in reply to 786012

    Re:Mon projet ne se finalise pas à l’export.

    TNDTND:

    Watwat:

     Donc j’ai suivi le résonnement de Saby et j’ai fait les 2 premières minutes du film et Pan ! il me manque cinq image pour finir le bout de

    Saby te conseillait un export des deux DERNIÈRES minutes 

    j'ai compris comme toi aussi mais bon .....  .....sur ton plan de montage , tu supprimes la fin qui te pose problème  , tu exportes et tu vois ......si cela ne le refait pas ce sont tes images qui sont peut être  en cause ou les effets qui vont avec , et si le problème persiste " la vérité est ailleurs "

  •  06-28-2019, 2:32 786018 in reply to 786017

    Re:Mon projet ne se finalise pas à l’export.

    Watwat:

    Les 2 dernières minutes du film se termine normalement ; pas de perte d’image.
     Donc j’ai suivi le résonnement de Saby et j’ai fait les 2 premières minutes du film et Pan ! il me manque cinq image pour finir le bout de film.
  •  06-28-2019, 4:09 786019 in reply to 785991

    Re:Mon projet ne se finalise pas à l’export.

    Salut...

    Juste une question et une idée comme ça : Est-ce que ce problème ne se produit que sur ce montage ? Sinon, tu pourrais essayer de charger le film échantillon (par le point d'interrogation dans le menu) et essayer de l'exporter, pour voir...

    Et pour reprendre et prolonger l'idée de Mamounette, si tu essayais d'ajouter à la fin de ton film 5 images noires... Bon, c'est du bricolage, mais ça peut dépanner avant de trouver la cause réelle...

    Je retourne dans mon frigo... Bon courage à toi !

    Cordialement

    Bertrand

     

  •  06-28-2019, 10:54 786026 in reply to 786019

    Re:Mon projet ne se finalise pas à l’export.

    Les 8titres du film au début ne fait en vérité qu’un seul titre avec des vidéos incrustées et des transitions.
    Après avoir réduit le film à1minute20 je me suis attaqué à enlever toutes les transitions, rien n’a changé, toujours 5images manquantes.
    J’ai ensuite enlevé les titres et là pas de problème le film se fait toujours sans les transitions.
    Donc le problème vient des titres.
  •  06-28-2019, 11:15 786027 in reply to 786026

    Re:Mon projet ne se finalise pas à l’export.

    Watwat:
    Les 8titres du film au début ne fait en vérité qu’un seul titre avec des vidéos incrustées et des transitions.
    Après avoir réduit le film à1minute20 je me suis attaqué à enlever toutes les transitions, rien n’a changé, toujours 5images manquantes.
    J’ai ensuite enlevé les titres et là pas de problème le film se fait toujours sans les transitions.
    Donc le problème vient des titres.

    Bonjour,

    désolé je ne te comprends pas 

  •  06-28-2019, 11:16 786028 in reply to 786026

    Re:Mon projet ne se finalise pas à l’export.

    Attachment: Sans titre 1.png
    Merci à toutes et à tous pour l’aide que vous essayez de m’apporter. Comme le coup de l’image noir qui n’a rien changée mais j'ai essayé.
    En supprimant les transitions j’ai gagné 2 images.
    En supprimant les vidéos d’animations j’ai gagné 1 image supplémentaire.
    En mettant tous les titres sur une seule ligne de montage il ne me manque plus qu’une seule image pour finaliser le bout de film.Angry
  •  06-28-2019, 11:41 786030 in reply to 786027

    Re:Mon projet ne se finalise pas à l’export.

    Salut Francis,
    Qu’est-ce que tu ne comprends pas ?
    J’ai réduit le film a 1minute 20S ce qui représente le titre du film dans son ensemble et c’est là que vient le problème des 5 images manquantes. Je cherche pourquoi ses 5 images manquent à l’export.
    Est-ce plus claire ?Huh?
    francis57:

    Watwat:
    Les 8titres du film au début ne fait en vérité qu’un seul titre avec des vidéos incrustées et des transitions.
    Après avoir réduit le film à1minute20 je me suis attaqué à enlever toutes les transitions, rien n’a changé, toujours 5images manquantes.
    J’ai ensuite enlevé les titres et là pas de problème le film se fait toujours sans les transitions.
    Donc le problème vient des titres.

    Bonjour,

    désolé je ne te comprends pas 

  •  06-28-2019, 17:19 786050 in reply to 786030

    Re: Re:Mon projet ne se finalise pas à l’export.

    Ce que je ferais.

    - m'assurer que l'ensemble du film s'exporte bien après avoir supprimé la partie suspecte.( Donc ce début avec les 8 titres accolés )

     si oui :   refaire cette petite partie suspecte ( pas de copié collé par précaution) et refaire l'export de cette partie seulement .

        si les 2 parties s'exportent bien séparément - soit rétablir la partie manquante et export total 

                                                                        - soit utiliser chaque export réussi et intégrer ces 2 parties pour un nouvel export. 

  •  06-29-2019, 9:27 786060 in reply to 786050

    Re: Re:Mon projet ne se finalise pas à l’export.

    Voilà j’ai suivi l’idée de Francis et j’ai finalement trouvé le problème, enfin presque puisque je ne sais toujours pourquoi il me manque 5 image à la fin!


     C’est le dernier titre des 8 titres qui cause problème. Je l’ai refait et tout est rentré dans l’ordre, mais que de manipulation pour obtenir se résultat.


    Ce que je ne m’explique pas pour ce titre qui dure 10s, dont 2 textes qui se chevauchent avec un motion ligne fondu entrée et sortie chacun, rein de compliqué. J’ai donc supprimé le défaillant et j’ai refait exactement le même qui lui ne cause pas de problème.


    Mon petit film de 11minutes c’est très bien exporté.


     Pour moi c’est une première, ce genre de bug surtout que je ne vois rien d’anormale mais manque 5 images quand-même à la fin.


  •  06-29-2019, 13:23 786061 in reply to 786060

    Re: Re:Mon projet ne se finalise pas à l’export.

    J'ai essayé de reproduire ton pb selon ta capture d"écran, en chargeant même la police utilisée

    rien à signaler .

    Un bug est censé être reproductible.

    C'est pour cette raison que je t'avais conseillé de refaire la partie défectueuse une fois identifiée.( c'est souvent le plus difficile)

    A classer dans la rubrique "cause inconnue" à moins de passer des heures à chercher à identifier le petit couac si c'est seulement possible. 

    peut être qu'une simple modification de la durée du chevauchement des fondus aurait suffi, va savoir ... 

     

  •  06-29-2019, 13:53 786062 in reply to 786061

    Re: Re:Mon projet ne se finalise pas à l’export.

    YesEn conclusion quand un film ne s’exporte pas et qu’il manque des images en fin d’export, il vaut mieux diviser le film en plusieurs parties et faire des mini films pour chaque partie afin d’identifier l’erreur et d’y remédier et de refaire la partie malsaine.


    Tu as raison j’ai passé plus de temps à chercher l’erreur que de refaire mon titre.Ick!Super Angry

    C’est notre nature de vouloir savoir le pourquoi du comment.Hmm

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy