Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

MultiCam ça bug !!

Last post 05-26-2019, 2:20 by saby. 7 replies.
Sort Posts: Previous Next
  •  10-25-2017, 2:53 750771

    MultiCam ça bug !!

    J'ai fait une capture d'événement avec deux caméras et les ai importées dans Studio 21. Les séquences sont deux captures de 1 heure 15 minutes.

    Je les ai synchronisées à la main avec un repère sur chaque piste.

    Ensuite, j'ai lancé la procédure pour le multicaméra. Je choisissais les caméras en cliquant dans leurs carrés respectifs, mais tout à coup, l'image se fige, mais le son demeure, comme cela dure assez longtemps, une dizaine de secondes, j'appuie sur pause et ensuite sur jouer, tout se continue, une autre fois, le même problème, je fais la même chose.

    Mais OH ! Surprise, lorsque je joue le fichier multicam obtenu, lorsqu'il y a eu l'interruption du flux d'image, c'est devenu des images fixes dans le film...

    Avez-vous vu ce problème ?

  •  10-25-2017, 5:30 750773 in reply to 750771

    Re:MultiCam ça bug !!

    Une fois dans le module Multicams, engrenage en haut à gauche, Gestionnaire Smartproxy, Activer Smartproxy.

    Ça force le calcul et l'emploi de fichiers de travail intermédiaires.

  •  10-25-2017, 17:21 750812 in reply to 750773

    Re:MultiCam ça bug !!

    saby:

    Une fois dans le module Multicams, engrenage en haut à gauche, Gestionnaire Smartproxy, Activer Smartproxy.

    Ça force le calcul et l'emploi de fichiers de travail intermédiaires.

    Le Smartproxy est et était activé lors de ces problèmes.

     

     

  •  10-30-2017, 12:53 751326 in reply to 750812

    Re: Re:MultiCam ça bug !!

    bonjour,

    Pour ma part, j'ai toujours voulu utiliser le multicam depuis son apparition dans studio....beh, je suis resté à ma bonne vieille méthode qui est de laisser tourner la cam mobile sans aucun arrêt , ce qui limite la recherche de synchro  sur la TL.

    Je cale les 2 sources audio assez rapidement et le tour est joué.

    Je trouve un peu usine à gaz le multi.... 

  •  10-30-2017, 15:37 751342 in reply to 751326

    Re: Re:MultiCam ça bug !!

    Je faisais déjà du multicam avec studio 11.... 
  •  10-30-2017, 16:36 751359 in reply to 751326

    Re: Re:MultiCam ça bug !!

    bdbd:

    bonjour,

    Pour ma part, j'ai toujours voulu utiliser le multicam depuis son apparition dans studio....beh, je suis resté à ma bonne vieille méthode qui est de laisser tourner la cam mobile sans aucun arrêt , ce qui limite la recherche de synchro  sur la TL.

    Je cale les 2 sources audio assez rapidement et le tour est joué.

    Je trouve un peu usine à gaz le multi.... 

    Je suis en total désaccord avec toi.  Pouvoir sélectionner à la volée la source est un vrai bonheur pour construire le montage. Et comme en plus on peut ultérieurement corriger ces choix, c'est juste génial.

  •  05-25-2019, 19:43 785199 in reply to 751359

    Re: Re:MultiCam ça bug !!

    Je retombe sur mes vieux messages....

    Je n'ai pas réessayé, mais je voudrais savoir comment tu fais pour "ultérieurement corriger tes choix " ?

    Michel

  •  05-26-2019, 2:20 785200 in reply to 785199

    Re: Re:MultiCam ça bug !!

    Clic-droit sr le clip Multicam posé sur la timeline + Ouvrir dans le sous-éditeur.

    Là, à partir de la piste appelée Multi-caméras, tu peux ajouter des points de coupure et par un clic-droit + Permuter la vue caméra tu passes d'une caméra à l'autre.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy