Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

PS 22 build 325 RippleTransitions erratic or not working.

Last post 05-17-2019, 0:15 by acsscott. 5 replies.
Sort Posts: Previous Next
  •  05-12-2019, 22:19 784786

    PS 22 build 325 RippleTransitions erratic or not working.

    Attachment: 2019-05-12 (17).png

    I can't get ripple transitions to work as smoothly and sometimes not at all compared to previous PS versions.  I've tried using the recommended approach from the user guide.  Sometimes using a smaller selection - maybe 10 of 30 clips - it works.  Sometimes not.  Tried clicking on the transition instead of the clip with no joy.  Tried other options with still no success.

    Is the ripple function broken in build 325? 

     

     

     


  •  05-13-2019, 4:18 784792 in reply to 784786

    Re: PS 22 build 325 RippleTransitions erratic or not working.

    I placed 40 images on the timeline. I was able to Ripple successfully each time.

    The problem that I have noticed though is that no matter the position of the transition Alignment (start, center, end), the resulting Ripple would place all the transitions in the Center position.

    By design? Probably. But I would think that with the "new" (and I am still not happy with it) way of doing transitions, it would place them at the same location as the first transition.

  •  05-16-2019, 11:27 784970 in reply to 784792

    Re: PS 22 build 325 RippleTransitions erratic or not working.

    Thanks Tony.

    I think that my problem lies in having extraneous trash in the video timeline within the series of clips wanting the ripple..  In several cases there was a gap of only a few frames.  Closed the gap and the ripple command works.  Very small clips of only a few frames (accidents) may also trigger the problem.  I too have no problem rippling an unadulterated series of "normal" clips.

  •  05-16-2019, 12:12 784974 in reply to 784970

    Re: PS 22 build 325 RippleTransitions erratic or not working.

    These very small "Gaps" are what causes the problems with editing in all versions of PS.  I have suggested flagging them with bright Red in the Render status line.  That would solve 99% of all the problems in both PS21.5 and previous style editing, and PS22 style editing.  They just go unnoticed and cause major problems.

    It could be a configuration option to Red flag Gaps and short clips under a specified length in frames.  This would also catch the small 3-4 frame clips that get pushed to the ends of adjacent clips during edits. These little 3-4 frame clips that flash during transitions.

    Such a simple feature to add that would save countless hours of frustration exporting, and going back to fix transition issues, then exporting again, etc...

  •  05-16-2019, 12:55 784978 in reply to 784974

    Re: PS 22 build 325 RippleTransitions erratic or not working.

    @ acsscott

    I do not remember reading this request. Would you post a brand new feature request. I'll make sure to push it to Corel's attention.

  •  05-17-2019, 0:15 785012 in reply to 784978

    Re: PS 22 build 325 RippleTransitions erratic or not working.

    Done, start pushing it uphill......
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy