Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

Last post 05-15-2019, 8:08 by Jürgen aus DD. 24 replies.
Sort Posts: Previous Next
  •  05-07-2019, 5:38 784589

    Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Hallo,

    Habe Studio 21 und eine neue Lumix-Kamera. Die Videos habe ich importiert und werden als MTS-Dateien auch angezeigt. Was muss ich einstellen, um auch die Bildinformation im Vorschaubild zu sehen.

    Die Tonspur wird ausgegeben.

    Danke für die Unterstützung

    Jürgen aus Dresden 

  •  05-07-2019, 7:48 784590 in reply to 784589

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Willkommen im Forum.

    Am besten du postest mal die MediaInfo einer der Videodateien die kein Vorschaubild zeigen.

    Wie das am besten geht, ist in den verlinkten Beitrag zu lesen

    http://forums.pinnaclesys.com/forums/thread/673415.aspx 

    Ach ja, deine Systemkonfiguration solltest du auch ausführlich in deinem Profil eintragen. Klicke mal auf meinen Namen links von meinem Posting, da siehst du, was ich meine.

  •  05-07-2019, 8:10 784595 in reply to 784590

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Helmut würde hier sicher raten in ein anderes Format zu konvertieren. Sicher eine Möglichkeit.
  •  05-07-2019, 11:44 784606 in reply to 784595

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    micha56:
    Helmut würde hier sicher raten in ein anderes Format zu konvertieren....
    ... ohne zu wissen in welchem Format (Codec) die Clips vorliegen?
  •  05-07-2019, 13:23 784609 in reply to 784606

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Es kann daneben gehen. Ich würde in ein Format konvertieren, von dem ich weiss das es mit Studio funktioniert. Probieren geht manchmal über studieren.

    Mit der Originaldatei passiert ja nichts. 

  •  05-07-2019, 14:03 784610 in reply to 784609

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Hallo  Freunde,

    aus diversen Gründen hatte ich eigentlich vor, im "offiziellen" pinn-Forum nichts mehr zu schreiben.
    Grund :  Präpotente Englischsprachige Moderatoren, die zwar nicht lesen können, aber dafür mit Beitragslöschung schnell bei der Hand sind.Big Smile

    Im konkreten Fall mal wieder ein "Neuer", der noch nie davon gehört hat, daß man seine PC-Konfiguration in die Signatur schreiben sollte.
    Und daß man ( bin schon wieder ätzend ) vielleicht auch mal die Suchfunktion benützen könnte ( Stichwort "kein Bild" ) sei noch am Rande erwähnt.
    Aber Schreiben war schon immer leichter als LESEN.Big Smile

    Siehe auch den Beitrag unseres Mod. "Snofru1" ...... http://forums.pinnaclesys.com/forums/thread/647986.aspx

    Da ich jetzt RATEN muß, daß derjenige WINDOWS 10 auf seiner Kiste hat und daher ein Problem mit den DirectX-Modulen hat,

    hier ein Link :  http://forum.pinnacle-studio.help/index.php?topic=121.msg198#msg198

    Der gilt natürlich auch für PS 21 und PS 22.

    zu

    ....Helmut würde hier sicher raten in ein anderes Format zu konvertieren. Sicher eine Möglichkeit....

    No, in dem Fall scheint mir einfacher zu sein , DirectX zu installieren. Stick out tongueBig Smile

     

    Liebe Grüße an alle, Helmut

  •  05-08-2019, 16:53 784644 in reply to 784610

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Helmut42:

    ............

    Und daß man ( bin schon wieder ätzend ) vielleicht auch mal die Suchfunktion benützen könnte ( Stichwort "kein Bild" ) sei noch am Rande erwähnt

    ............

    So sie denn sinnvolle Ergebnisse liefern würde ..... ( ÄTZ Cool )

    Ach wie schön ist Panama!

    greez, de kub

  •  05-09-2019, 2:29 784651 in reply to 784644

    Import von MTS-Videos...... Keine Bildanzeige der Quelle nur Ton ( OT zu vorherigem Beitrag )

    KUB59:
    So sie denn sinnvolle Ergebnisse liefern würde ..... ( ÄTZ Cool )

    Ach wie schön ist Panama!  greez, de kub

    Tja Uwe,
    es gibt eben informative Foren und dann halt welche, wo meistens nur BLA BLA steht und die "Insider" alles dazu tun,
    daß der Status quo ja nicht verändert wird.

    Wo Regeln zwar vorhanden sind ( z.B. Signatur ), aber kein "Schw...." sich daran hält und .... es gibt auch keine Reaktion darauf.
    Wo Moderatoren kritische Beiträge ( Hinweis auf fehlende Infos ) einfach löschen, weil eine satirische Bemerkung drinsteht,
    ohne den Rest zu lesen und ( um Gottes Willen ) auch noch VERSTEHEN, was gemeint ist.
    LESEN ist heutzutag NICHT MEHR IDENT mit VERSTEHEN DES INHALTES.

    Das hat mich veranlaßt, alle Foren ( außer unserem ) nur mehr zu überfliegen, manchmal dazu lächeln, manchmal die Hände zusammenschlagen
    vor soviel Dummheit und Präpotenz  und manchmal "besondere Schmankerl" in unserem Forum zum Gaudium der Leser zu zitieren.

     Und wenn bei uns jemand glaubt, sich nicht an Grundregeln halten zu müssen, dann gibt's eben Sanktionen, so wie Du vorgeschlagen hast.
    Aber, Verzeihung , das ist natürlich OT und sollte nur eine Replik auf deine Bemerkung sein.

    Pardon, liebe Mods und Leser, kommt sicher nicht mehr vor, auf (eher ... Nicht-)Wiedersehen in diesem Forum, Helmut

    P.S. Was hat Panama damit zu tun ????? Wanderst Du aus ?

  •  05-09-2019, 8:01 784652 in reply to 784651

    AW: Import von MTS-Videos...... Keine Bildanzeige der Quelle nur Ton ( OT zu vorherigem Beitrag )

    Helmut42:

    KUB59:

    Ach wie schön ist Panama!  greez, de kub

    P.S. Was hat Panama damit zu tun ????? Wanderst Du aus ?

    Soll sich vermutlich auf die bekannte Kindergeschichte (und Film) von Janosch beziehen: >klick<

  •  05-10-2019, 4:12 784676 in reply to 784609

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Hallo Michael,

    den Versuch die MTS-Datei in MPEG4 habe ich mit einem Programm aus dem Netz gemacht. Leider ist die Qualität unter aller Sau. Die Quelle ist in HDTV.

    Gibt es einen Tip, welches Programm zum Umkopieren geeignet ist.

    Ps. Ich bin aus Dresden-Stetzsch 

  •  05-10-2019, 5:13 784678 in reply to 784676

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Ich würde XMediaRecode versuchen.
  •  05-10-2019, 6:24 784681 in reply to 784678

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Ich würde den Rat von Ingolf befolgen, mal eine MediaInfo zu posten, um den Grund, weshalb die MTS-Dateien nicht angezeigt werden, herauszufinden.

    Gruß, Herbert

  •  05-10-2019, 10:25 784691 in reply to 784676

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Jürgen aus DD:

    Gibt es einen Tip, welches Programm zum Umkopieren geeignet ist.

     

    Hallo Jürgen, ich verwende für dergleichen Aufgaben "movavi Videokonverter Premium".

    Siehe hier:   https://www.movavi.de/videoconverter/?gclid=EAIaIQobChMI2NTP3pSR4gIVQed3Ch3cSwMDEAAYASAAEgJOb_D_BwE

    Er bietet eine Vielzahl an Möglichkeiten um zum ersten Videos zu konvertieren, sowie Audio-, und Bilddateien. 

     

  •  05-11-2019, 3:51 784721 in reply to 784589

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Jürgen aus DD:

    Habe Studio 21 und eine neue Lumix-Kamera. Die Videos habe ich importiert und werden als MTS-Dateien auch angezeigt. Was muss ich einstellen, um auch die Bildinformation im Vorschaubild zu sehen.

    Die Tonspur wird ausgegeben.

    Jetzt kann ich mich nicht mehr bremsen und muss auch noch meinen Senf dazugeben.

    Eine Lumix (sicher Panasonic ) - was für ein Typ eigentlich? lierfert *mts-Dateien.

    Wenn jetzt auf einen Clip in der Bibliothek das Kontextmenü geöffnet wird, ist unten der letzte Eintrag "Infos anzeigen"

    Dann öffnet sich das Fenster, in welchem zunächst die Video- und darunter die Audiodaten angezeigt werden.

    Das gleiche Fenster erscheint, wenn man das Kontextmenü in einem Clip der Timeline öffnet.

    Daher verstehe ich die Aussage "Die Tonspur wird ausgegeben" nicht.

    Wo liegt also jetzt das Problem?

    Wenn das nicht so funktioniert, sind im Clip keine Infos vorhanden.

    Mehr kann ich auch aus der Anfrage nicht herauslesen, dazu ist sie zu pauschalkonkret..

    Der ist der Hinweis darauf, die Datei nach MP4 zu konvertieren absolut nicht zielführend, solange keine weiteren Informatinen vorliegen.

    Mal ehrlich: Wenn in den originalen *.mts-Dateien keine Informationen enthalten sind, schreibt der Konverter sie mit MP4 auch nicht hinein..

     

    Jetzt wurden zig Posts verfasst, ohne genau zu wissen, was Jürgen mit seiner Anfrage eigentlich bezweckt.

    Es gilt schon die alte Weisheit: Ohne genaue Anfrage bzw. Präzisierung keine Antwort

    Unmögliches wird sofort erledigt, nur Wunder dauern etwas länger.

    Entschuldigung, aber das musste ich los werden, nachdem hier alle möglichen Konstellationen durchgespielt werden, ohne genau zu wissen, welche Infos wo fehlen.

     

  •  05-11-2019, 4:16 784723 in reply to 784721

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Der "Berufs-Räsonierer" meint DAZU .

    Jetzt wurden zig Posts verfasst, ohne genau zu wissen, was Jürgen mit seiner Anfrage eigentlich bezweckt.
    Es gilt schon die alte Weisheit: Ohne genaue Anfrage bzw. Präzisierung keine Antwort
    Unmögliches wird sofort erledigt, nur Wunder dauern etwas länger.
    Entschuldigung, aber das musste ich los werden, nachdem hier alle möglichen Konstellationen durchgespielt werden, ohne genau zu wissen, welche Infos wo fehlen.

    Endlich mal ein vernünftiges Wort .... Dabei stand in meiner ersten Antwort schon die zu 99%-wahrscheinliche Lösung
    Und wenn ein Anwender es nicht einmal der Mühe Wert findet, die notwendigen Daten zu liefern ..... WAS soll man davon halten ??????

     

  •  05-11-2019, 5:05 784726 in reply to 784676

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Jürgen aus DD:

    den Versuch die MTS-Datei in MPEG4 habe ich mit einem Programm aus dem Netz gemacht. Leider ist die Qualität unter aller Sau. Die Quelle ist in HDTV.

    Gibt es einen Tip, welches Programm zum Umkopieren geeignet ist.

    Ps. Ich bin aus Dresden-Stetzsch 

    Ich weis nun auch nicht wo die ganze Diskussion noch hinführen soll. 

    Offensichtlich kann Studio die Bildinformationen der "mts-Datei", so wie sie in der Kamera von Jürgen entsteht, nicht darstellen, nur Audio.

    . Aus der oben zitierten Mitteilung ist dies aber jedoch möglich, nachdem ein Programm (Konverter) aus dem Netz bemüht wurde.... (auch wenn das Ergebnis unter aller "Sau" ist).

    Folglich kann mit mehreren versuchen, auch mit anderen Konvertern und anderen Medienformaten ein befriedigendes Ergebnis erzielt werden.

    Dabei hilft meiner Ansicht überhaupt nicht, welche Informationen in der Videodatei hinterlegt sind. Studio kann so mit den Ur.Mediainformationen nicht umgehen. Fertig

    Oder gibt es Experten, die dann sofort sagen: diesen Codec musst du verwenden oder diesen Konverter, um danach ein Bearbeiten in Studio zu gewährleisten?

    Die Ursprungsdatei bleibt erhalten, also mit den verschiedensten Varianten etwas spielen und versuchen die dabei hergestellten Formate nacheinander in Studio probieren. Bis auch die Qualität stimmt.

    Da ist es vollkommen Wurscht was ursprünglich in die Datei bei der Aufnahme hineingeschrieben wurde (vorausgesetzt in den Kameraeinstellungen wurde schon ein hochauflösendes Format eingestellt).

  •  05-11-2019, 6:22 784729 in reply to 784726

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Ganz am Anfang habe ich Jürgen um die MediaInfo (inkl. Link zur Anleitung) gebeten. Er will uns aber über seine .mts Dateien keine Auskunft geben.

    Ich bin im Gegensatz zu euch jedoch der Meinung, dass es zur Lösung des Probkems wichtig ist, zu wissen was in den Dateien drinsteht und wie es kodiert ist.

    Es könnte ja sein, das es H265 ist, und da muss man noch von M$ die HEVC Erweiterung installieren.

    Oder es ist das leidige DirectX Thema. 

    Aber ohne die Info über die Datei kann und will ich jetzt auch nicht weiter helfen.

  •  05-13-2019, 3:29 784790 in reply to 784729

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Attachment: AVC & HEVC .jpg

    Ich habe mal versucht eine HEVC-Datei in "mts" zu erzeugen. Dies gelingt mir nicht. Es ist nur in "mp4" (jedenfalls bei mir) möglich. Vielleicht ist es technisch nur so machbar und auch gewollt.

    Aber beachtlich ist, dass die Datei in "HVEC (H265) - 354Mb" im Gegensatz zu "AVC (H264) - 83Mb" bei subjektiver Videoqualität nur ca. 24% beträgt  (siehe Screenshot).

    Ein qualitativer Unterschied ist nicht sichtbar und spart natürlich einiges z.B. beim Upload auf andere Medien. Eine Bearbeitung in Studio geht flott vonstatten 


  •  05-13-2019, 4:46 784793 in reply to 784790

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    micha56:
    (...) dass die Datei in "HVEC (H265) - 354Mb" im Gegensatz zu "AVC (H264) - 83Mb" (...) (siehe Screenshot).

    (...)

    Ähm ... vielleicht eher so ... "HVEC (H265) - 83Mb" im Gegensatz zu "AVC (H264) - 354Mb" ? Idea Tongue Tied Smile Alles übrige auch meine Beobachtung (außer MTS-Thema).

  •  05-13-2019, 5:38 784795 in reply to 784793

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Genau Hansi, hab'sch in der Eile verwechselt. Danke für deine Richtigstellung.
  •  05-13-2019, 5:57 784797 in reply to 784790

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    micha56:
    Aber beachtlich ist, dass die Datei in "HVEC (H265) - 354Mb" im Gegensatz zu "AVC (H264) - 83Mb" bei subjektiver Videoqualität nur ca. 24% beträgt  (siehe Screenshot).
    .... da die Bitrate auch nur 1/4 beträgt.

    Aber wenn's visuell keinen Unterschied macht ist es ja gut.

    Mich würde interessieren, ob eine H.264 mit 23 Mbps visuell schlechter als die mit knapp 100 Mbps ist.

  •  05-13-2019, 6:07 784799 in reply to 784797

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Ohne es getestet zu haben würde ich sehr darauf tippen.

    Innerhalb in AVC auf 1/4 der Bitrate herunter zu gehen? 

  •  05-13-2019, 11:34 784807 in reply to 784799

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Hallo Zusammen,

    Jürgen aus DD hat sich nun im Help-Forum registriert.

     Habe inzwischen die zahlreichen  Beiträge gelesen und stelle erst mal als Fazit  Fest, dass offensichtlich keiner mit diesem Problem

    konfrontiert wurde. Die Frage eines Forummitglieds, was ich eigentlich bezwecke finde ich schon etwas sonderbar. Keinesfalls ist es meine Absicht,  mit meinem Thema nur Seiten dieses Onlineforums zu füllen!

    Ich hoffe einen Lösungsvorschläge zu finden.

    Momentan Suche ich auf meinem Hauptrechner nach meiner Fragestellung. Dann werde ich auch mal die Eigenschaften einer Mts-Datei pochen.

    Diesen Antwort  sende ich über mein Tablet

    Jürgen Bähr  

  •  05-13-2019, 11:56 784808 in reply to 784807

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton

    Hallo Jürgen,

    ich habe gesehen, daß Du Dich in "meinem" Forum registriert hast und auch kurz reingeschaut hast.

    Meine PN hat Dich aber nicht mehr erreicht, weil du dich schon wieder ausgeloggt hast.
    Bitte beachte, daß die verschiedenen Foren NICHTS miteinander zu tun haben, außer daß der Eine oder Andere zufällig in mehreren Foren liest / schreibt.

    Lies bitte die PN und handle bitte danach, liebe Grüße Helmut

    An alle Anderen, bitte um Entschuldigung, daß ich hier gepostet habe.

  •  05-15-2019, 8:08 784913 in reply to 784807

    AW: Import von MTS-Videos von Panasonic-Kamera: Keine Bildanzeige der Quelle nur Ton (nun gelöst!!)

    Hallo Helmut, Michael, Ingolf und alle Anderen, die sich zu meiner Fragestellung eingebracht haben,

    Inzwischen habe ich mich im separaten Help-Forum angemeldet und auch dort meine technischen Daten hinterlassen.Über diese Ebene hatte ich auch direkten Kontakt mit Helmut, der mich auf meine veraltete PC-Technik hingewiesen hat.

    Trotzdem kann ich jetzt mitteilen, dass das Problem gelöst ist und ich mit Version 21.5 auch arbeiten kann. Ursache war eigentlich nur das Fehlen  der alten DirektX-Version, auf die bereits Ingolf getippt hatte. Mit der Nachinstallation gibt nun keine

    Einschränkungen mehr. Ich danke Allen für Ihre Beiträge. Beim nächsten Mail dann über das Help-Forum.

    Grüsse aus Dresden Jürgen Bähr 

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy