Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

render problems

Last post 02-28-2019, 16:46 by iangt9. 4 replies.
Sort Posts: Previous Next
  •  02-28-2019, 8:56 780804

    render problems

    I recently made a movie using 50 - 60 photographs, all these were edited via pan & zoom and worked out fine, but when I had finished the last edit, the brown line on the time line remained for about 1/2 an hour.

    I saved the movie and closed Pinnacle down, then about a hour later re-opened and the time line was still the same. It did complete the rendering but was still very slow.

    I checked in settings IN EXPORT & PREVIEW and render was set to ON I changed it to automatic, but no change.

    Could it be a problem with my computer, the amount of photo's or a settings problem?

    regards

    Ian

  •  02-28-2019, 9:36 780807 in reply to 780804

    Re: render problems

    When the background rendering has slowed down, is Studio using an excessive amount of RAM (say well in excess of 1GB), or showing abnormally high CPU or disk activity? And do those photos have other applied effects in addition to the pan & zoom?

    I doubt whether the "render while play" setting would have anything to do with slow background rendering - IMO you would not normally need to play with that setting - the factory default is "Off" (keeps the user interface slightly more responsive on systems that don't have monster CPUs having enough horsepower to play back and continue rendering at the same time).

    What might affect the rendering speed is the preview quality - if you changed it to "Best quality" try putting it back to "Balanced" (factory default) or "fastest playback". As far as I am aware that setting only affects the files used for previewing diring edit and does not affect the quality during export (although for some export types sich as MPEG-2 TS you do get a similar "quality" control in addition to setting the video bit rate).

    Regards,
    Richard

  •  02-28-2019, 12:53 780822 in reply to 780807

    Re: render problems

    What if you turn off completely hardware acceleration ?
  •  02-28-2019, 16:44 780840 in reply to 780807

    Re: render problems

    No other changes to the movie other than P&Z.

    will try other options to see what happens

    regards

    Ian 

  •  02-28-2019, 16:46 780841 in reply to 780822

    Re: render problems

    Will try that out tomorrow

    regards

    Ian 

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy