Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

My camera is not visible on the software??

Last post 02-21-2019, 3:34 by kalle22. 7 replies.
Sort Posts: Previous Next
  •  02-20-2019, 15:10 780375

    My camera is not visible on the software??

    I intend to transfer old DV video to the computer, (Windows 7) in have a Pinnacle version 11 (hardware) and have an old sony video camera DCR-HC24E. My computer finds Pinnacle but not the camera (i tried with firewire cable and A / V cables), in use the PlayMemories software. do i need to have drivers for the camera also, it did not work to install the cameras old drivers and i don't find newer to windows 7. anybody out there who knows whats wrong and how i fix it?
  •  02-20-2019, 15:36 780381 in reply to 780375

    Re: My camera is not visible on the software??

    If I am not mistaken if pinnacle sees your 500-USB then you should be able to capture your videos with it. If you are connecting your camera with the RCA plugs, then you will need to press play manually to the camera when capturing your videos.
  •  02-20-2019, 15:47 780384 in reply to 780381

    Re: My camera is not visible on the software??

    I've tried it too but it does not work either.
  •  02-20-2019, 16:39 780404 in reply to 780384

    Re: My camera is not visible on the software??

    Does Captureflux see your camcorder : http://paul.glagla.free.fr/captureflux_en.htm   ?
  •  02-20-2019, 17:02 780410 in reply to 780404

    Re: My camera is not visible on the software??

    Unfortunately it didn't work with this program either?
  •  02-20-2019, 17:09 780411 in reply to 780410

    Re: My camera is not visible on the software??

    Your capture device is broken.
  •  02-20-2019, 17:48 780414 in reply to 780411

    Re: My camera is not visible on the software??

    saby:
    Your capture device is broken.
    Either that, or there could be a problem with the device driver or with the USB port to which it is connected.

    Some ideas for troubleshooting (things to check, etc.):

    • If the 510-USB device + driver are working, the Windows device manager should list it under "Sound video and game controllers" (you should also hear the Windows "bong" sound when you plug it in to the USB port or unplug it)
    • If you don't get any "bongs", try a different USB cable and try plugging it into a different USB port
    • If you do hear the "bongs" but the device manager lists it as an unknown device under "Other devices" try installing / reinstalling the device driver (for 64 bit versions of Windows you can find the drivers on this page)
    • If the USB-510 device and drivers do appear to be working, Studio's "Capture Source" settings should give you two choices in the "capture devices" lists - "DV Camcorder" is always there evcen if the camcorder isn't connected (but you may see an error box pop up telling you to check the connections etc.), if the 510-USB device is detected by Studio you should be able to choose it from the list as the device to capture both video and audio. To test the analogue capture you could use another video source such as a DVD player (connect it to the RCA jacks and make sure that in the video controls"flyout panel" to the left side of the capture "diskometer" the correct input (composite or S-video) is selected
    • If the DV input of the 510-USB is working, there is no problem with the camcorder's DV output orFirewire cable, when the camcorder is connected and turned on, you should hear the "bong" from Windows and the camcorder should appear in the Windows device manager. And, in Studio's capture section (with "DV camcorder" selected as the source) Studio should be able to detect the camcorder (and not show you an error box telling you to check the connections).

    HTH
    Richard

  •  02-21-2019, 3:34 780422 in reply to 780414

    Re: My camera is not visible on the software??

    Thanks for a long troubleshooting list, the computer finds Pinnacle when the bong is heard and the lamp lights up.
    USB-510 device and drivers do appear to be working in the device manager, but the camera is nowhere to be seen.
    But I managed to get a signal with RCS contact with pinnacle studio program, but not with the PlayMemories program for any reason.
    Perhaps it is wrong with the Firewire cable as this does not work, the quality still hopes to be acceptable with RCS cable.
    Thank you all for your help
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy