Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Des images noires après l'exportation

Last post 02-27-2019, 16:20 by TNDTND. 13 replies.
Sort Posts: Previous Next
  •  02-02-2019, 10:32 779119

    Des images noires après l'exportation

    Bonjour,

     Je rencontre un problème après l'exportation quelque soit le format de compression. 

    Certains plans font une image noir lorsque qu'il y a un titre ou du texte sur la vidéo.

    Pour info, je suis en train de faire un montage qui fait environ 45 min, les 20 premières fonctionnent parfaitement et après ça bug…

     Auriez-vous une idée pour corriger ce problème?

    Merci d'avance. 

     

  •  02-02-2019, 11:55 779133 in reply to 779119

    Re:Des images noires après l'exportation

    Bonjour.

    Tu n'as pas cherché beaucoup. 

    Tout est là  

    http://forums.pinnaclesys.com/forums/thread/774130.aspx

  •  02-02-2019, 11:56 779134 in reply to 779119

    Re:Des images noires après l'exportation

    Icar63:

    Bonjour,

     Je rencontre un problème après l'exportation quelque soit le format de compression. 

    Certains plans font une image noir lorsque qu'il y a un titre ou du texte sur la vidéo.

    Pour info, je suis en train de faire un montage qui fait environ 45 min, les 20 premières fonctionnent parfaitement et après ça bug…

     Auriez-vous une idée pour corriger ce problème?

    Merci d'avance. 

     

    Ce n'est pas un problème d'export.  

  •  02-03-2019, 8:24 779174 in reply to 779134

    Re:Des images noires après l'exportation

    Bonjour,

    Je viens le lire le lien partagé. Mon problème n'est pas lors des transitions, 

    J'ai des images noir lorsqu'il y a du texte (genre un titre) mais pas sur l'ensemble du projet.

    En mode édition lorsque je lance mon montage, il n'y a aucun problème par contre ça bug pendant l'exportation. 

    Soit la moitié du projet fonctionne et le reste bug ou alors le bug est aléatoire sur l'ensemble de la vidéo.

     J'ai essayé de modifier les durées (transitions, textes) et même tout refaire mais cela ne fonctionne pas.

    Merci. 

  •  02-03-2019, 11:20 779183 in reply to 779174

    Re:Des images noires après l'exportation

    Bonjour, 

    Essaye de couper ton montage en trois projets différents de 15 mn environ, d'exporter chacun des projets, puis d'assembler les 3 vidéo obtenues  dans un nouveau projet. 

    cela évite souvent bien des soucis rencontrés avec des projets longs.

  •  02-04-2019, 3:30 779234 in reply to 779183

    Re:Des images noires après l'exportation

    Quelle version de studio ?
  •  02-04-2019, 3:54 779236 in reply to 779234

    Re:Des images noires après l'exportation

    PS22.
  •  02-07-2019, 5:45 779491 in reply to 779119

    Re:Des images noires après l'exportation

    Attachment: 22 capture TL.JPG

    Bonjour,

    Tu es bien sur la version 22.1.0.246 ?

    Pourrais tu faire une capture d'écran assez large ( comme sur celle ci jointe) afin de voir l'environnement conduisant à ce bug

    au niveau d'une partie qui engendre ce problème.

    Donner également les paramètres du plan de montage. 


  •  02-07-2019, 7:41 779504 in reply to 779491

    Re:Des images noires après l'exportation

    C'est normal ta fréquence d'images Francis ? 
  •  02-07-2019, 11:22 779515 in reply to 779504

    Re:Des images noires après l'exportation

    TNDTND:
    C'est normal ta fréquence d'images Francis ? 

    Oui ce film contient surtout des .mp4 issus d'une Gopro en 30 i/s;

    Je maîtrise mes appareils de capture, pas les fichiers qu'on me donne à traiter.

     

  •  02-27-2019, 1:59 780740 in reply to 779515

    Re:Des images noires après l'exportation

    Salut !

    Une possible solution, qui a marché pour moi -> supprimer les fichiers de rendus

    (Configuration > Panneau de conf. > Emplacement de stockage, et tout en bas : "Supprimer les fichiers rendus")

    J'avais le même problème : plusieurs tentatives d'export en mp2/1080p (St22U) d'un projet de 30 min (et à chaque fois, des séquences noires, totalement aléatoires : différentes à chaque fois, ne correspondant ni à des titres ni à des transitions, apparemment aucun point commun entre elles par rapport aux contenus ou aux opérations effectuées...

    J'ai essayé la solution proposée plus haut (scinder en plusieurs projets) : même problème en les exportant...

    Donc avant d'ouvrir mon projet de 30 min (le Spitzberg, enfin terminé...), j'ai supprimé les fichiers de rendus comme indiqué ci-dessus (après en avoir sauvegardé une copie en lieu sûr, sait-on jamais...), j'ai ensuite ouvert mon projet, j'ai laissé mouliner (le temps de tailler une haie de thuyas...) pour que les rendus se refassent (si on n'a pas de thuyas, ça marche quand même avec des mots croisés...Wink), j'ai lancé un nouvel export, et ça a marché (...ne me demandez pas pourquoi !)

    Et si ça peut être utile à quelqu'un, tant mieux...

    Cordialement,

    Bertrand

  •  02-27-2019, 2:37 780741 in reply to 780740

    Re:Des images noires après l'exportation

    Supprimer les fichiers rendus est une bonne solution pour régler différents problèmes.

    Cela est sans risque et force studio à tout recalculer afin de repartir propre .

  •  02-27-2019, 9:45 780752 in reply to 780741

    Re:Des images noires après l'exportation

    Si l export se fait en autre chose que du mpeg2, supprimer ces fichiers n a absolument aucune utilité à part faire de la place sur le disque dur
  •  02-27-2019, 16:20 780777 in reply to 780752

    Re:Des images noires après l'exportation

    saby:
    Si l export se fait en autre chose que du mpeg2, supprimer ces fichiers n a absolument aucune utilité à part faire de la place sur le disque dur

    Justement je fais que de l'export e  mpeg2  

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy