Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

A nice ride

Last post 01-18-2019, 7:40 by kiteflyer. 12 replies.
Sort Posts: Previous Next
  •  01-17-2019, 16:04 778037

    A nice ride

  •  01-18-2019, 3:31 778046 in reply to 778037

    Re: A nice ride

    The audio distortion is all on the right channel? You could use the Channel Tool to get rid of that. Also the piece to camera is out of sync - again, fixable if you use Detach Audio. and slide the audio track.
  •  01-18-2019, 3:46 778047 in reply to 778037

    Re:A nice ride

    Martin,

    Would you remind me what camera you used ?

  •  01-18-2019, 4:52 778049 in reply to 778046

    Re: A nice ride

    jjn:
    The audio distortion is all on the right channel? You could use the Channel Tool to get rid of that. Also the piece to camera is out of sync - again, fixable if you use Detach Audio. and slide the audio track.
    cheers Jeff, I'll take a look at that in both cases, so just mute the audio on the right channel?
  •  01-18-2019, 4:53 778050 in reply to 778047

    Re: Re:A nice ride

    saby:

    Martin,

    Would you remind me what camera you used ?

    Yann, it's a GoPro Hero3+ Black
  •  01-18-2019, 5:18 778053 in reply to 778050

    Re: Re:A nice ride

    I don't own any GoPro camera, but is the jello effect a classic defect with this model ?
  •  01-18-2019, 5:18 778054 in reply to 778049

    Re: A nice ride

    kiteflyer:
    jjn:
    The audio distortion is all on the right channel? You could use the Channel Tool to get rid of that. Also the piece to camera is out of sync - again, fixable if you use Detach Audio. and slide the audio track.
    cheers Jeff, I'll take a look at that in both cases, so just mute the audio on the right channel?
    You should be able to send "Left to both" in Audio Corrections or Effects - Channel Tool
  •  01-18-2019, 5:31 778056 in reply to 778053

    Re: Re:A nice ride

    saby:
    I don't own any GoPro camera, but is the jello effect a classic defect with this model ?
    what Jello effect
  •  01-18-2019, 5:32 778057 in reply to 778054

    Re: A nice ride

    jjn:
    kiteflyer:
    jjn:
    The audio distortion is all on the right channel? You could use the Channel Tool to get rid of that. Also the piece to camera is out of sync - again, fixable if you use Detach Audio. and slide the audio track.
    cheers Jeff, I'll take a look at that in both cases, so just mute the audio on the right channel?
    You should be able to send "Left to both" in Audio Corrections or Effects - Channel Tool
    thanks Jeff appreciated
  •  01-18-2019, 7:20 778063 in reply to 778056

    Re: Re:A nice ride

    kiteflyer:
    saby:
    I don't own any GoPro camera, but is the jello effect a classic defect with this model ?
    what Jello effect

    Look at the beginning of this video : https://www.youtube.com/watch?v=GY7d1WVSzeQ

    Massive jello effect !

  •  01-18-2019, 7:26 778064 in reply to 778049

    Re: A nice ride

    kiteflyer:
    jjn:
    The audio distortion is all on the right channel? You could use the Channel Tool to get rid of that. Also the piece to camera is out of sync - again, fixable if you use Detach Audio. and slide the audio track.
    cheers Jeff, I'll take a look at that in both cases, so just mute the audio on the right channel?

    The audio distortion reminds me my youth when we used to make our bicycles sound like motorcycles thanks to a piece of cardboard attached to the spokes of the rim with a clothespin !

    https://www.youtube.com/watch?v=GY7d1WVSzeQ

  •  01-18-2019, 7:39 778065 in reply to 778063

    Re: Re:A nice ride

    saby:

    kiteflyer:
    saby:
    I don't own any GoPro camera, but is the jello effect a classic defect with this model ?
    what Jello effect

    Look at the beginning of this video : https://www.youtube.com/watch?v=GY7d1WVSzeQ

    Massive jello effect !

     

    Not seeing that on mine Yann, that is bad

  •  01-18-2019, 7:40 778066 in reply to 778064

    Re: A nice ride

    saby:

    kiteflyer:
    jjn:
    The audio distortion is all on the right channel? You could use the Channel Tool to get rid of that. Also the piece to camera is out of sync - again, fixable if you use Detach Audio. and slide the audio track.
    cheers Jeff, I'll take a look at that in both cases, so just mute the audio on the right channel?

    The audio distortion reminds me my youth when we used to make our bicycles sound like motorcycles thanks to a piece of cardboard attached to the spokes of the rim with a clothespin !

    https://www.youtube.com/watch?v=GY7d1WVSzeQ

     

    Yep i remember doing that as well

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy