Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Tonspur knackst nur in Pinnacle Studio (S20U)

Last post 12-31-2018, 8:12 by Asgard Di. 17 replies.
Sort Posts: Previous Next
  •  11-22-2017, 22:26 752932

    Tonspur knackst nur in Pinnacle Studio (S20U)

    Meine Videos von der Sony FDR-AXP33 (AVCHD mit 2-Kanal Ton) haben in der Tonspur deutliche Knackser.
    Diese störenden Knackgeräusche sind sowohl im Mediaeditor als auch auf der Timeline zu hören.
    Alle anderen Player (VLC, Nero, PoweDVD,..) haben diese Tonstörungen nicht.
    Als Tonformat angezeigt wird: Dolby Digital, 256kBit/s, 48kHz, Stereo, 16Bit, PCM.

    Ich wollte schon der Kamera die Schuld zuschieben. Aber es scheint ein Problem von Pinnacle Studio zu sein.

    Ist euch da irgend etwas bekannt, denn so kann ich meine Konzertaufnahmen nicht schneiden.

    Gruß Martin

  •  11-23-2017, 5:20 752946 in reply to 752932

    AW: Tonspur knackst nur in Pinnacle Studio (S20U)

    Hast Du die Aufnahmen von der Cam direkt von der Speicherkarte in Pin importiert oder die Clips über PMH geladen?

    Ggf. rate ich Dir, einen Versuch des Imports mit PMH zu versuchen. Dieses Sony Programm kannst Du kostenlos aus dem Netz von der Sony HP laden 

  •  11-23-2017, 9:32 752961 in reply to 752946

    AW: Tonspur knackst nur in Pinnacle Studio (S20U)

    Die Videos wurden mit PMH von der Karte importiert.
  •  11-23-2017, 11:43 752973 in reply to 752961

    AW: Tonspur knackst nur in Pinnacle Studio (S20U)

    Hallo Voyager, ziehe mal die Timeline soweit wie möglich auf. Siehst Du da die "Knackser" auf der Tonspur? Dann sind die also vorhanden und müßten mit einem Audioprogramm entfernt werden.

    Ich habe auch zeitweise mit solchen lästigen Erscheinungen gekämpft und dabei festgestellt, daß die Knackser unterschiedlich laut zu hören sind in verschiedenen Videoprogrammen.

    Mir hat geholfen, die Tonspur mit Audiodirector von Cyberlink zu bearbeiten.

    Es gibt viele Ursachen für das Auftreten solcher Störungen. Nimmst Du mit einem externen Mikro den Ton auf und wenn ja, wo ist das Mikro, hoffentlich nicht auf dem Blitzschuh der Cam. 

    Probier es mal aus.

    Gruß Asgard 

  •  11-23-2017, 14:03 752982 in reply to 752973

    AW: Tonspur knackst nur in Pinnacle Studio (S20U)

    Hallo Asgard,

    ich habe die Knackser auf der Tonspur nicht gesehen.
    Allerdings habe ich die Störungen auch in der exportierten Tonspur, die ich mit einem anderen Tool angeschaut habe, nicht gesehen aber gehört.
    Die Störungen klingen auch sehr "digital". Ich versuche gelegentlich ein Hörbeispiel bereitzustellen.
    Als nächstes suche ich ein anderes Tool, um die Tonspur abzuspalten und reinzuhören.

    Das Mikro sitzt auf dem Blitzschuh (wegen Stromversorgung) und ist über Klinke mit der Kamera verbunden (wegen manueller Aussteuerung).

    Gruß Martin 

  •  11-23-2017, 14:19 752983 in reply to 752982

    AW: Tonspur knackst nur in Pinnacle Studio (S20U)

    Kannst du mal so einen "beknackten" Clip zum Download zur Verfügung stellen?

    Dann könnten andere testen, ob sie das Problem reproduzieren können.

  •  11-23-2017, 15:04 752988 in reply to 752983

    AW: Tonspur knackst nur in Pinnacle Studio (S20U)

    Der Original-Clip ist zu groß. Ich muss mir das Sony-Tool ansehen, ob sich damit ein originaler Schnipsel machen lässt.
  •  11-23-2017, 15:28 752991 in reply to 752982

    AW: Tonspur knackst nur in Pinnacle Studio (S20U)

    Hallo Martin, das Mikro auf der Klinke direkt über dem Camcorder ist eigentlich ein no-go, denn da kann es ganz schnell zu Kopplungen mit dem Camcorder kommen und der Ton wird nicht optimal aufgezeichnet.

    Wenn Du einen Stativkopf hast mit einer Buchse auf der linken Seite zum Anschluß von weiterem Zubehör, ist der besser geeignet für das Mikro. Ich habe da lange gesucht und dann bei Thomann einen Schwanenhals für das Mikro gefunden. Seitdem montiere ich mein Mikro vor jeder Aufnahme neben dem aufgeklappten Display an den Schwanenhals, den ich natürlich jedesmal an- und wieder abschrauben muß. Es werden keine Griff- oder Zoomgeräusche mehr vom Camcorder übertragen, meine Seufzer, wenn etwas nicht so gut gelingt, sind nicht mehr so deutlich zu hören und die Tonqualität hat sich sehr verbessert. Und außerdem kann ich das Mikro noch in der gewünschten Richtung fixieren. Nicht jedesmal sitze ich bei uns in der Mittelloge, manchmal auch ziemlich weit oben zum Beispiel bei Kirchenkonzerten, und da ist das schon ganz nützlich.

    Zu den Knackgeräuschen - Ingo, ich kann keine Originalaufnahmen aufheben, das würde meine Kapazitäten weit überschreiten -  und deshalb kann ich Dir nichts schicken. Von einer durchschnittlichen Probe, die so 2-5 Std. lang sein kann, "schleppe" ich oft mehr als 30GB nach Hause. - Und am Ende jeder Spielzeit werden deshalb alle Originalaufnahmen gelöscht.

    In den letzten ca. 2-3 Jahren hat sich das mit den Störgeräuschen eigentlich auch erledigt. Warum, weiß ich nicht. Du siehst diese Störgeräusche aber ganz deutlich als kurze und sehr markante Ausschläge auf der Tonspur.

    Unsere Tonmeister meinten immer, es wären digitale Störungen, die viele Ursachen haben könnten. Sie - die Störungen -  waren aber sehr lästig und unsere Sänger waren auch nicht begeistert davon und mir hat das immer sehr viel zusätzliche Arbeit gemacht.

    Gruß Asgard 

    PS: übrigens waren die Knackgeräusche auch vor allem bei Pin zu hören, bei Cyberlink kaum, waren aber in beiden Programmen auf der Timeline gleichermaßen sichtbar in der Tonspur. 

  •  11-23-2017, 18:54 753013 in reply to 752991

    AW: Tonspur knackst nur in Pinnacle Studio (S20U)

    So jetzt bin ich völlig verwirrt.
    Ich habe aus der Gesamtaufnahme mit Sony PlayMemories Home einen Schnipsel exportiert, der in Studio die Störungen enthält.
    In PMH sind nie Störungen zu hören. Der exportierte Schnipsel hat auch in Studio keine Störungen  --> PMH-Schnipsel

    Zum Vergleich habe ich den fast gleichen Schnipsel aus der Gesamtaufnahme mit Studio gemacht --> Studio-Schnipsel

    Die in diesem Falle leichteren Störungen sind ab der 30. Sekunde zu hören und wirken sehr digital.
    Gibt es evtl. ein Problem mit den 48kHz anstelle 44kHz?

    Zusätzlich habe ich die Gesamtaufnahme mit Audials in eine WAV-Datei gewandelt. Diese Datei hat ebenfalls keine Störungen.

    Somit ist Kamera und Mikrofon außen vor und der schwarze Peter beim Studio.

    Gruß vom ratlosen Martin

  •  11-23-2017, 20:17 753017 in reply to 753013

    AW: Tonspur knackst nur in Pinnacle Studio (S20U)

    Hallo Martin, in beiden von Dir eingestellten Schnipseln hat der Ton 48kHz, nur die Datenrate hast du halbiert in Pin. Vielleicht kommt bei dieser Umwandlung / Schlankheitskur Pin etwas ins Stottern? Es wäre also evtl. ein Softwareproblem bei Pin.?

    Nochmal zum Verständnis: Der Pin-Schnipsel ist also ein gerenderter Schnipsel und der PMH- Schnipsel ist original?

    Gruß Asgard 

  •  11-23-2017, 22:12 753019 in reply to 753017

    AW: Tonspur knackst nur in Pinnacle Studio (S20U)

    Hallo Asgard,

    genau so ist es. Möglicherweise ist der PMH-Schnipsel zu kurz, um das Phänomen im Studio hervorzurufen.
    Die Knackser höre ich im Studio auch in der Vorschau (Quelle). Wird da im Studio auch schon umgewandelt?

    Gruß Martin

  •  11-24-2017, 12:36 753060 in reply to 753019

    AW: Tonspur knackst nur in Pinnacle Studio (S20U)

    Hallo Martin, wenn du eine Datei auf die Timeline ziehst und dort nur abhörst, so hast du noch das Original ohne Änderungen .

    Erstaunlich finde ich, daß die Knackser in der Tonspur bei Pin nicht  zu sehen sind. Bei meinen früheren Aufnahmen waren sie sehr deutlich als nadelförmige Ausschläge über die ganze Höhe der Tonspur zu sehen.

    Gruß Asgard 

  •  11-24-2017, 16:15 753069 in reply to 753019

    AW: Tonspur knackst nur in Pinnacle Studio (S20U)

    Ich habe jetzt den kompletten Clip auf der Timeline und zusätzlich die über Audials extrahierte Tonspur.
    Im Originalton sind wie immer die Störungen zu hören. In der Zusatztonspur (gleiches Tonformat) jedoch nicht.
    Fazit: Das Video ist in Ordnung, aber Studio macht Mist

    Gruß Martin

  •  12-30-2018, 14:59 777146 in reply to 753069

    AW: Tonspur knackst nur in Pinnacle Studio (S20U)

    Nachdem über ein Jahr vergangen ist und wieder ein schönes Konzert zum Schnitt anstand, versuchte ich mein Glück wieder mit Studio.
    In diesem Jahr wurde der Ton separat mit guten Mikrofonen aufgezeichnet.
    Also Video vom ersten Konzerteil auf Spur2 gepackt, den Ton auf Spur3 gelegt und vorsichtig zurechtgerückt.
    Nach vorsichtiger Bearbeitung (Schnitte, Lautstärkeranpassungen und Titel) wurde der O-Ton stillgestellt und anschließend als MTS exportiert. Das Ergebnis ist OK.

    Beim zweiten Teil wollte ich es mir beim Schnitt einfacher machen und habe das komplette Video nach drunterschieben des neuen Tons komplett als MTS exportiert.
    Das war ein fataler Fehler, denn plötzlich waren die Störungen wieder da. Sowohl bei der Quellvorschau als auch auf der Timeline.
    Da ich auch noch Studio19 auf dem Rechner habe, testete ich dort mit gleichem negativem Ergebnis.

    Es ist mir somit mit Studio nicht möglich weder Videos meiner Sony FDR-AXP33 direkt zu schneiden noch die Bausteinmethode zu verwenden.

    Mich würde interessieren, wer von euch macht längere Konzertaufzeichnungen in HD mit 50p und Stereoton und bearbeitet diese Aufnahmen ohne Probleme in Studio?

     

    Einen guten Rutsch nach 2019 wünscht ein völlig verständnisloser Martin

  •  12-31-2018, 4:09 777157 in reply to 777146

    AW: Tonspur knackst nur in Pinnacle Studio (S20U)

    Hallo Martin, hat Du beim zweiten Teil die Tonspur des Videos nach dem Darunterschieben des neuen Tones vor dem Rendern gelöscht oder mit gerendert? Dann hast du natürlich das Knacksen auch mit gerendert. Du hättest die Originaltonspur entfernen müssen.

    Ich habe mir die ganze Diskussion zu diesem Thema noch mal durchgelesen, das wir ja schon mal hatten und bin heilfroh, daß sich das Knacksen bei mir erledigt hat, warum auch immer. Meine Aufnahmen sind wie bei Dir in 1920x1080 50p, 50M Bit/s mit einer Sony AX700 bzw. Canon Legria HF G40, dann nur 28MBit/s und einem Sennheiser MKE600.

    Wenn ich mit den beiden Camcordern Aufnahmen von dem gleichen Ereignis mache, (lange Proben im Theater oder Konzertmitschnitte) was sehr häufig der Fall ist, ich habe aber nur ein externes Mikro, mit dem ist der Ton besser als der vom Camcorder, kommt der "bessere" Ton hinterher immer auf die andere Aufnahme. Dafür benutze ich PowerDirector und tausche dort mittels Multicam die Tonspur aus. Es wird daraus eine M2TS- Datei erstellt, die ich dann problemlos in Pinnacle St.20 weiter verarbeiten kann.

    Auf keinen Fall darfst Du das Mikro bei der Aufnahme an dem Blitzschuh der Cam befestigen, das kann zu Verzerrungen und Störungen führen.

    Gruß und viel Erfolg und ein gutes neues Jahr! Asgard 

  •  12-31-2018, 6:02 777163 in reply to 777157

    AW: Tonspur knackst nur in Pinnacle Studio (S20U)

    Hallo Martin,

    wenn im ersten Teil des Filmes der Ton i.O. ist kann es doch nur sein, dass du beim zweiten Teil einen Fehler gemacht hast.

    Wenn der Ton bereits über ein externes Mikro aufgenommen wurde wäre es doch logisch, den O-Ton gar nicht zu verwenden.

    Dazu muss man den Ton gar nicht abkoppeln, es reicht, wenn beim Export die O-Ton-Spur gesperrt wurde (Lautsprecher ausschalten)

    Das kann man sogar schon bei der Vorschau auf der Timeline testen.

  •  12-31-2018, 7:19 777166 in reply to 777157

    AW: Tonspur knackst nur in Pinnacle Studio (S20U)

    Hallo Asgard,

    ich habe die Originaltonspur vor dem Rendern abgetrennt und gelöscht.
    Das Originalvideo hat keine Tonstörungen. Die Störungen treten nur auf, sobald Studio Bild und Ton aus derselben Datei holen muss.
    Dabei ist es unerheblich, ob das Video direkt von der Cam oder von Studio selbst stammt (wie im Fall des 2. Konzertteils).
    Technisch habe ich keine Erklärung.

    Mit welchen Parametern erstellst du die M2TS-Datei? Oder ist Powerdirektor im Gegensatz zu Studio in der Lage, das Originalformat beizubehalten oder automatisch einzustellen?

    Viele Grüße und die besten Wünsche, Martin

  •  12-31-2018, 8:12 777168 in reply to 777166

    AW: Tonspur knackst nur in Pinnacle Studio (S20U)

    Hallo Martin, die mit Multicam /  PDirector erstellte Datei kann mit SVRT, also ohne Rendern erstellt werden. 
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy