Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

My videos are HD but in the editor and after "make movie" they are low def.

Last post 11-01-2018, 23:20 by goregoose. 13 replies.
Sort Posts: Previous Next
  •  10-29-2018, 8:21 773570

    My videos are HD but in the editor and after "make movie" they are low def.

    It seems that when I open videos in my editor they appear to be in a terribley low definition compared to it's actual video files. All these videos are the same video format shot from the same iphone at the same time but one of the videos is magically still high quality while others aren't. I open the videos in windows media player and they look clear and fine. I thought it's just because I haven't rendered the movie and made a video file with a finished product but no matter what I try its all lower def than it should be. Why does my 1080p video file look like its 240. I exported as MPEG 4 and MOV HD 1080p and even MOV Full size DV but both the first two are just low quality with audio that is not synced and the Full size DV is just a 300mb audio file with no video. Well anyway a higher bit rate improved the overall quality but it still is mostly low def. I'm confounded why it can't simply treat each video as trying to use it's source quality.
    How do I simply get the videos to be as clear as the source material.
    Thanks
  •  10-29-2018, 8:22 773571 in reply to 773570

    Re: My videos are HD but in the editor and after "make movie" they are low def.

    If it's any clue, the type of low quality video I'm seeing is that it looks all jagged, as if it wasn't rendered at all.
  •  10-29-2018, 8:28 773572 in reply to 773571

    Re: My videos are HD but in the editor and after "make movie" they are low def.

    Thanks to Mediainfo :http://forums.pinnaclesys.com/forums/thread/708486.aspx

    tell us what is your source files.

  •  10-29-2018, 8:34 773575 in reply to 773572

    Re: My videos are HD but in the editor and after "make movie" they are low def.

    they are 960 by 540 MOV files shot from an iphone 6.
  •  10-29-2018, 8:36 773576 in reply to 773575

    Re: My videos are HD but in the editor and after "make movie" they are low def.

    Please use Mediainfo and post here its report.
  •  10-29-2018, 8:55 773577 in reply to 773576

    Re: My videos are HD but in the editor and after "make movie" they are low def.

    BTW, what version of Studio are you using ?
  •  10-29-2018, 9:09 773578 in reply to 773576

    Re: My videos are HD but in the editor and after "make movie" they are low def.

    This is a video that when opened in windows media player it looks fine, when opened in Pinnacle it looks like garbage.
  •  10-29-2018, 9:12 773579 in reply to 773577

    Re: My videos are HD but in the editor and after "make movie" they are low def.

    Here is a video literally shot seconds after that last video yet, its the only video shot durring the day that looks fine in both Windows media player and Pinnacle. 
    Something tells me there isn't any difference between the two and it's Pinnacle permenantly glitching certain videos because of something odd.
  •  10-29-2018, 9:17 773580 in reply to 773577

    Re: My videos are HD but in the editor and after "make movie" they are low def.

    saby:
    BTW, what version of Studio are you using ?

    I'm using Pinnacle Studio 15 Ultimate
  •  10-29-2018, 9:47 773582 in reply to 773580

    Re: My videos are HD but in the editor and after "make movie" they are low def.

    Your 1st clip is a kind of SD file (960 x540 pixels), your 2nd clip is full HD (1920 x 1080).
  •  10-29-2018, 10:19 773583 in reply to 773579

    Re: My videos are HD but in the editor and after "make movie" they are low def.

    goregoose:
    Something tells me there isn't any difference between the two ...
    There's a big difference as Saby wrote.

    The 1st one (1028_7.mov) has only a quarter of the resolution of the 2nd one (1028_8.mov)

  •  11-01-2018, 2:17 773711 in reply to 773583

    Re: My videos are HD but in the editor and after "make movie" they are low def.

    that's still not the problem I think because I can still accept the quality presented in windows media player, even though the resolution is different between the two it's barely noticable and they are both clear enough, but Pinnacle studio treats the higher quality one with the same definition and the lower quality one as if it's a video on 2005 youtube. Though it is strange there is a definition difference in the videos to begin with, I literally shot these videos side by side, my iphone doesn't even have an option to "shoot in HD?" it has no buttons or anything on the video filming tab that could change its default filming quality.
    But like I said I just want to use the approximate video quality of the videos I see when viewing through media player.
  •  11-01-2018, 2:30 773716 in reply to 773711

    Re: My videos are HD but in the editor and after "make movie" they are low def.

    What is you Preview quality setting ?

    How is final quality after export ?

  •  11-01-2018, 23:20 773766 in reply to 773716

    Re: My videos are HD but in the editor and after "make movie" they are low def.

    I set the preview quality to be full, and quality after export just looks the same as it does during editing, but the first exports I did looked awful, now it looks just the same as the preview since I'm not exporting as MPEG-2 HDV2 1080i 50,000 Kbits/sec (there is likely a more optimal setting but if I'm indeed viewing my videos in preview in full res then I doubt it's gonna be better looking. I'm going to shoot with a regular digital camera tomorow and see if it treats these videos in the same way.

    Anyway thank you guys for trying to help, I really appreciate it, because of a codec problem I previously thought unfixable I didn't use Pinnacle for years but now I picked up video editing again and it feels good to be back in the saddle, just need to ensure everything is going bug free.
    Speaking of which I got a small bug with the title editor when I try to select a color for a text (next to where the color picker icon is) it brings up an invisible window where I can't click on, so I have to use the color picker and put something in the background that matches the color i want...a little silly but seems to be the only way.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy