Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

S22.1.0.246: Eieruhr bei Start Export

Last post 12-09-2018, 11:21 by ArmbrustS. 27 replies.
Page 1 of 2 (28 items)   1 2 Next >
Sort Posts: Previous Next
  •  10-25-2018, 8:10 773354

    S22.1.0.246: Eieruhr bei Start Export

    Hallo Leute,

    Ich bin einem seltenen Fehler auf der Spur:

    • wer hat bei größeren (> 10 Minuten)  und komplexen Projekten (viele Effekte und Übergänge, Fremd-Plugins) auch das Problem, dass beim Anwählen des Export Dialogs die Eieruhr für 2 oder mehr Minuten kommt ? Devil
      Dann geht alles normal.
    Wer sowas kennt, bitte melden. Danke.
  •  10-25-2018, 11:56 773373 in reply to 773354

    AW: S22.1.0.246: Eieruhr bei Start Export

    Hallo Steffen,  ich habe zwar noch St. 20.6, aber das Problem mit der Eieruhr beim Klick auf den Exporter kenne ich zur Genüge. Es trat immer dann auf, wenn ich Videodateien, die ich mit Sony AX700 in XAVC S HD mit 50MBit/s in 1920x1080 50p aufgenommen habe - und sogar selbst ohne weitere Bearbeitung - exportieren wollte.

    Bei 28MB/s tritt das Phänomen nicht auf!! Die Eieruhr hat genervt, oft länger als 3 Minuten! Und wenn ich dann nochmal in den Erstellenmodus gehen mußte, das gleiche Warten wie vorher.

    Ich habe mit St. 22 auch keine Besserung gefunden und bin deshalb bei St. 20 geblieben.

    Meine neue Vorgehensweise, bei der die Eieruhr wenigstens nur noch wenige Sekunden zu sehen ist: meine Originaldateien ( oft mehr als 40GB pro Datei) habe ich auf meine M.2-SSD  kopiert und damit kann ich wieder normal arbeiten. Die Originaldateien muß ich dann zwar wieder auf eine andere Festplatte kopieren, das dauert auch, aber das Arbeiten bei Pin ist so flüssiger.

    Gruß Asgard 

  •  10-25-2018, 14:01 773378 in reply to 773373

    AW: S22.1.0.246: Eieruhr bei Start Export

    Hallo Asgard,

    Das ist interessant! Man kann also vermuten, dass das Problem evtl. mit hochauflösendem Material zusammenhängt.

    zu:

    •  Bei 28MB/s tritt das Phänomen nicht auf!: Meinst du damit dein Aufnahmematerial?
    • verstehe ich dich richtig, du hast diesen Fehler auch bei S22 ??
    • tritt der Fehler bei dir immer auf  auch bei kleinen Projekten ?
    Falls du noch weitere Erkenntnisse dazu hast, bitte melden. Ich werde das weitergeben.
    Eine M.2 SSD habe ich leider nicht.
  •  10-25-2018, 15:37 773383 in reply to 773378

    AW: S22.1.0.246: Eieruhr bei Start Export

    Hallo Steffen, 

    -  mit meiner Canon Legria HF G40 nehme ich in 1920x1080 50p und 28MB/s auf in AVCHD - egal, wie groß die einzelne Datei ist, es gibt keine Verzögerungen beim Aufruf des
       Exportmoduls. (Dateigröße oft bis 40GB)

    -  mit der Sony FDR-AX700 nehme ich in 1920x1080 50p und 50MB/s auf in XAVCS HD - egal, wie groß die Datei ist, es gibt die beschriebenen Verzögerungen in St. 20 und St. 22
       gleichermaßen, die ich nur mit Hilfe der M.2 SSD einigermaßen in den Griff bekomme.

    Ich habe es auch mit ganz kurzen Dateischnipseln in XAVC HD, also 50MB/s probiert von einer normalen eingebauten Festplatte und die Eieruhr lief und lief in St. 20 und 22.  

    Ein neues Mainboard für den Einbau einer M.2 SSD oder  nur der Einbau eines "Adapters", der richtige Ausdruck will mir einfach nicht einfallen, um darauf eine M.2.SSD zu installieren ist schon ein großer Geschwindigkeitszuwachs und sehr zu empfehlen. - Nur so zum Überlegen!

    Du hast doch einen viel besseren Rechner als ich und bestimmt auch einen Steckplatz auf dem Mainboard für eine M.2 SSD

    Auf der M.2 SSD liegen auch der Renderordner und das Exportziel. Es wird also alles auf dieser einen Festplatte abgewickelt und funktioniert gut und schnell. Ich muß sie hinterher nur stets wieder aufräumen, denn sie hat nur 256GB. Mein System habe ich auf einer "normalen" SSD Samsung Evo  liegen, die M. 2 war mir dafür zu schade und wurde außerdem nicht von Acronis erkannt.

    In den Eigenschaften der Sony- Datei, als die größere mit 50MB/s steht als Codec AVC1, bei der Canon Legria mit 28MB/s steht H264 

     Gruß Asgard 

      

  •  10-26-2018, 2:55 773393 in reply to 773383

    AW: S22.1.0.246: Eieruhr bei Start Export

    Hallo,

    sehr gute Darstellung ! Ich gebe folgendes weiter:

    Bei einem deutschen User tritt der Fehler mit der Eieruhr auch auf und er ist auch statisch:

    • Er tritt auf bei Aufnahmen mit einer Sony FDR-AX700 in XAVCS HD. Dabei werden Clips in 1080p50 mit 50 Mbps und Codec AVC1 erzeugt.
    • die Clip-Größe spielt keine Rolle.
    • die Projekt-Größe des Studio 22 Projekts spielt keine Rolle.

    • bei H264 Aufnahmen in AVCHD und 28Mbps mit einer Canon Legria HF G40 gibt es keinerlei Probleme beim Export.

     

    Ist das richtig so ?

    Wenn der Fehler bei dir auch mit einem kurzen Clip reproduzierbar ist (bei mir nicht)  könntest du doch diesen ins Web hochladen? Ich würde das dann testen + ggfs auch weiterleiten. Ok?

  •  10-26-2018, 3:06 773394 in reply to 773383

    AW: S22.1.0.246: Eieruhr bei Start Export

    Asgard Di:

    Du hast doch einen viel besseren Rechner als ich und bestimmt auch einen Steckplatz auf dem Mainboard für eine M.2 SSD

    Auf der M.2 SSD liegen auch der Renderordner und das Exportziel. Es wird also alles auf dieser einen Festplatte abgewickelt und funktioniert gut und schnell. Ich muß sie hinterher nur stets wieder aufräumen, denn sie hat nur 256GB. Mein System habe ich auf einer "normalen" SSD Samsung Evo  liegen, die M. 2 war mir dafür zu schade und wurde außerdem nicht von Acronis erkannt.

    Ja, habe diesen Steckplatz. Der Aufwand mit der Vorbereitung ist mir aber schlicht zu groß. Von früher weis ich auch, dass für die Renderfiles eine SSD nix bringt. Die laufen bei mir daher auf einer eigenständigen SATA 6 HDD. Die Exporte wiederum landen auf meiner DATEN HDD (SSD/HDD Hybrid Platte). W10 ist auf SSD.

    Ich denke nochmal über die M2 nach.

  •  10-26-2018, 3:14 773396 in reply to 773394

    AW: S22.1.0.246: Eieruhr bei Start Export

    ArmbrustS:

    Von früher weis ich auch, dass für die Renderfiles eine SSD nix bringt. 

    Kann ich bestätigen. Bei mir liegen die Renderfiles auf eine SATA 3 SSD und wenn man sich die von Studio erzeugte Transferrate anschaut, sieht man, dass die SSD bei weitem nicht ausgenutzt wird.
  •  10-26-2018, 3:50 773402 in reply to 773383

    AW: S22.1.0.246: Eieruhr bei Start Export

    Asgard Di:
      ....die M. 2 war mir dafür zu schade und wurde außerdem nicht von Acronis erkannt

      

    schade.  Welche Acronisversion verwendest du denn ?

    Bei älteren Versionen soll es Probleme geben. Google mal danach.

  •  10-26-2018, 4:41 773408 in reply to 773402

    AW: S22.1.0.246: Eieruhr bei Start Export

    Ingolf, dein Hinweis auf den Speicherort der Renderdateien: ich habe sie auf  auf die M.2 gelegt, weil ich so alles auf einer Seite  bequem im Blick habe.

    Steffen, Acronis benutze ich immer, bevor ich etwas Neues auf dem PC ausprobieren/ installieren will und zum Backup für die Sicherung. Ich hatte Acronis 2018 ausprobiert und Probleme mit meinen alten Backups erhalten, will das hier nicht alles ausbreiten und bin deshalb reumütig zu Vers. 2014 zurück gekehrt, wo alles gut läuft.

    Für das  Hochladen einer Videodatei  bitte ich um kurzen Hinweis, wie ich das machen soll. danke!

    Gruß Asgard 

    Videolänge 00:08:32 von HDD zum Export 23sec    von M.2 zum Export 4 sec

    Videolänge 00:16:28 von HDD zum Export 41 sec   von M.2 zum Export 5 sec

    Videolänge 01:03:00 von HDD zum Export 2Min.15sec  von M.2 zum Export 18 sec  alles ohne Bearbeitung!

     

    DVD-Erstellung :  aus 2 Dateien (45,3 GB in XAVC S HD mit 50MB/s), nur 2 Titel am Beginn, 1 Titel am Ende, DVD-Menü- vor der Pause,

    nach der Pause keine weiteren Veränderungen:

    Videolänge 02:07:00 von HDD zum Export: 4Min.33sec  von M.2 zum Export 36sec

  •  10-26-2018, 8:59 773418 in reply to 773408

    AW: S22.1.0.246: Eieruhr bei Start Export

    Wenn ich zB: ein altes AVI-Projekt, 55 Min., 6 Spuren, mit Übergängen und Film-Look Effekten exportiere, "hängt" auch der Exporter. Dann schließe  PI 21 über den Task-Manager und starte den PC und PI neu  - danach futzt alles super schnell. 
  •  10-26-2018, 9:03 773419 in reply to 773408

    AW: S22.1.0.246: Eieruhr bei Start Export

    Hallo Asgard,

    weiter hinten in diesem Tread habe deine Bemerkungen zusammengefasst und bitte dich diese nochmal zu überprüfen bevor ich sie weitergebe !

    Was Acronis betrifft:

    Ich mache auch vor jeder größeren Änderung ein Backup. Ich arbeite mit Acronis 2017. Bei der Vers. 2014 bin ich mir einigermaßen sicher, dass sie nicht für 64bit Systeme freigegeben ist. Evtl. täusche ich mich auch. kläre das.

    zum Hochladen:

    Es gibt da viele Hoster wie Dropbox (mit der ich gerade Probleme habe, weil die Kollegen nicht zugreifen können), Mediafire oder aber die BOX welche Pinnacle auch unterstützt. Versuche dich doch mal bei der Box ( https://www.box.com/de-de/home) einzuloggen und deinen Clip hochzuladen und freizugeben . Dann uns den Link  posten.

    zu den Videolängen:

    Wenn ich das richtig sehe, ist die M.2 nur eine Verbesserung hin zu kürzeren Zeiten. Am besten wäre es auch für dich , wenn der Fehler gefunden würde. Stimmt das ?

  •  10-26-2018, 9:06 773420 in reply to 773418

    AW: S22.1.0.246: Eieruhr bei Start Export

    Kürte:
    Wenn ich zB: ein altes AVI-Projekt, 55 Min., 6 Spuren, mit Übergängen und Film-Look Effekten exportiere, "hängt" auch der Exporter. Dann schließe  PI 21 über den Task-Manager und starte den PC und PI neu  - danach futzt alles super schnell. 

    Hallo Kurt,das könnte ein anderer Fehler sein.

    Ich möchte mich hier auf S22 konzentrieren, da nur da noch gefixt wird.

  •  10-26-2018, 10:34 773426 in reply to 773419

    AW: S22.1.0.246: Eieruhr bei Start Export

    Hallo Steffen, Deine Zusammenfassung ist fast richtig. Wie Du in meinem letzten Beitrag sehen kannst, spielt die Länge des Clips natürlich eine Rolle in der Länge der Zeit, die der Exporter zum Öffnen braucht.

    Hinweisen möchte ich aber noch darauf, daß diese Versuche alle mit St. 20.6 gemacht wurden. Ich war ja dahin zurück gekehrt, nachdem mich die Eieruhr in St.22 zur gleichen Verzweiflung gebracht hatte wie in St. 20. Erst das Kopieren der Originaldateien auf die M.2 löste das Problem für mich  und dafür brauchte ich dann kein St. 22, da es in St. 20 nun genau so gut ging.

    Du hast recht mit Deiner Vermutung, daß es bei mir nur darum geht,  nicht unnötige Wartezeiten abzusitzen, bis sich der Exporter öffnet.

    Zu Acronis 2014: es geht auch für 64bit-Systeme!

    Gruß Asgard 

  •  10-26-2018, 15:02 773436 in reply to 773426

    AW: S22.1.0.246: Eieruhr bei Start Export

    Hallo Steffen,

    ich habe wegen der Eieruhr noch einen ganz anderen Verdacht.

    Bei mir tritt er  nicht nur bei PS22 auf, sondern in noch anderen Programmen, wie meinem Bildbearbeitungsprogramm (FixFoto), und Office 2010.

    Mein Empfinden: Es tritt signifikant nach dem Upgrade auf 1809 auf - obwohl ich da sonst keine der anderen in Foren beschriebenen Fehler bei mir entdeckt habe.

  •  10-27-2018, 2:54 773453 in reply to 773426

    AW: S22.1.0.246: Eieruhr bei Start Export

    Asgard Di:

    Hallo Steffen, Deine Zusammenfassung ist fast richtig. Wie Du in meinem letzten Beitrag sehen kannst, spielt die Länge des Clips natürlich eine Rolle in der Länge der Zeit, die der Exporter zum Öffnen braucht.

    Hinweisen möchte ich aber noch darauf, daß diese Versuche alle mit St. 20.6 gemacht wurden. Ich war ja dahin zurück gekehrt, nachdem mich die Eieruhr in St.22 zur gleichen Verzweiflung gebracht hatte wie in St. 20. Erst das Kopieren der Originaldateien auf die M.2 löste das Problem für mich  und dafür brauchte ich dann kein St. 22, da es in St. 20 nun genau so gut ging.

    Du hast recht mit Deiner Vermutung, daß es bei mir nur darum geht,  nicht unnötige Wartezeiten abzusitzen, bis sich der Exporter öffnet.

    Zu Acronis 2014: es geht auch für 64bit-Systeme!

    Gruß Asgard 

    Danke für deine Infos:

    •  ich werde das klarstellen mit der Länge der Clips. Ist bei mir auch so.
    • auf deine Versuche mit S20.6 werde ich nicht eingehen. Wichtig für die Weitergabe an P.  ist für mich, dass die Eieruhr bei dir auch in S22 auftrat.
    • zu Acronis:  schau mal hier
  •  10-27-2018, 2:59 773454 in reply to 773436

    AW: S22.1.0.246: Eieruhr bei Start Export

    rhodoman:

    Hallo Steffen,

    ich habe wegen der Eieruhr noch einen ganz anderen Verdacht.

    Bei mir tritt er  nicht nur bei PS22 auf, sondern in noch anderen Programmen, wie meinem Bildbearbeitungsprogramm (FixFoto), und Office 2010.

    Mein Empfinden: Es tritt signifikant nach dem Upgrade auf 1809 auf - obwohl ich da sonst keine der anderen in Foren beschriebenen Fehler bei mir entdeckt habe.

    Hallo Heinz,

    damit sind wir schon zu dritt mit der Eieruhr in S22 !

    Ich habe allerdings noch kein 1809 + keine Probleme mit anderen Progs.

    Wenn demnächst die update Anforderung in W10 eintrifft, werde ich das genau beobachten !

    Um die Fehlerbeschreibung ei9nfach zu halten möchte ich deine Erkenntnisse mit 1809 vorerst nicht erwähnen. Daher die Frage

    • hattest du die Eieruhr mit S22 auch unter W10 Version 1803 ?
  •  10-27-2018, 5:13 773463 in reply to 773454

    AW: S22.1.0.246: Eieruhr bei Start Export

    Mit Win.1809 kann die Eieruhr nichts zu tun haben, denn als ich St.22 ausprobierte wegen der Eieruhr, gab es Win 1809 noch gar nicht!
  •  10-27-2018, 7:52 773467 in reply to 773463

    AW: S22.1.0.246: Eieruhr bei Start Export

    Asgard Di:
    Mit Win.1809 kann die Eieruhr nichts zu tun haben, denn als ich St.22 ausprobierte wegen der Eieruhr, gab es Win 1809 noch gar nicht!

    Das ist bei uns beiden so, muss aber nicht bei ihm auch so sein.

  •  10-27-2018, 13:49 773491 in reply to 773454

    AW: S22.1.0.246: Eieruhr bei Start Export

    ArmbrustS:
    . Daher die Frage
    • hattest du die Eieruhr mit S22 auch unter W10 Version 1803 ?

    Soweit ich das in Erinnerung habe, war das unter 1803 nicht so. Zumindest fiel es mir nicht so massiv und störend auf wie jetzt.

    Vielleicht hängt es aber doch gar nicht mit Windows zusammen, sondern mit dem Patch 22.1.

    Ich habe heute einen längeren Titel erstellt, den ich dann als Rolltitel verwendete. Dazwischen musste ich drei mal das Titelmenü verlassen, rendern und erneut aufruen, bis ich endlich fertig war.

    Dazwischen ständiges einfrieren und ein schwarzes Titelfenster.. Nach dem erneuten Aufruf ging es dann wieder normal weiter bis etwas überbordete. Sonst hatte ich bis jetzt mit dem Patch eigendlich keine Probleme weiter. 

  •  12-08-2018, 2:54 775829 in reply to 773491

    AW: S22.1.0.246: Eieruhr bei Start Export

    rhodoman:
    ArmbrustS:
    . Daher die Frage
    • hattest du die Eieruhr mit S22 auch unter W10 Version 1803 ?

    Soweit ich das in Erinnerung habe, war das unter 1803 nicht so. Zumindest fiel es mir nicht so massiv und störend auf wie jetzt.

    Vielleicht hängt es aber doch gar nicht mit Windows zusammen, sondern mit dem Patch 22.1.

    Ich habe heute einen längeren Titel erstellt, den ich dann als Rolltitel verwendete. Dazwischen musste ich drei mal das Titelmenü verlassen, rendern und erneut aufruen, bis ich endlich fertig war.

    Dazwischen ständiges einfrieren und ein schwarzes Titelfenster.. Nach dem erneuten Aufruf ging es dann wieder normal weiter bis etwas überbordete. Sonst hatte ich bis jetzt mit dem Patch eigendlich keine Probleme weiter. 

    Hallo Heinz, habe gerade nochmal deine Bemerkungen zum Rolltitel gelesen. Ich habe in meinem Abspann ja auch einen aufwändigen Rolltitel + keine deiner Probleme. Aber m.E. ist es bei komplexen Vorgängen sinnvoll die Renderaggressivität ( bei mir 75%) auf Null zu stellen + die Arbeiten kpl. abzuschließen. Dann wieder einschalten also rendern lassen.

    Zum Thema Eieruhr:

    Habe jetzt mit dem Ressourcenmonitor festgestellt, dass solange die Eieruhr ansteht, auf die Clips meines Projektes auf meiner Datenplatte  (bei mir eine SHDD) mit nahezu 100% zugegriffen wird. Das ist auch gemeldet. Mal sehen, was passiert.

  •  12-08-2018, 3:08 775832 in reply to 775829

    AW: S22.1.0.246: Eieruhr bei Start Export

    ArmbrustS:

    Hallo Heinz, habe gerade nochmal deine Bemerkungen zum Rolltitel gelesen. Ich habe in meinem Abspann ja auch einen aufwändigen Rolltitel + keine deiner Probleme. Aber m.E. ist es bei komplexen Vorgängen sinnvoll die Renderaggressivität ( bei mir 75%) auf Null zu stellen + die Arbeiten kpl. abzuschließen. Dann wieder einschalten also rendern lassen.

    Zum Thema Eieruhr:

    Habe jetzt mit dem Ressourcenmonitor festgestellt, dass solange die Eieruhr ansteht, auf die Clips meines Projektes auf meiner Datenplatte  (bei mir eine SHDD) mit nahezu 100% zugegriffen wird. Das ist auch gemeldet. Mal sehen, was passiert.

    Hallo Steffen,

    das mit dem Rolltitel und der Einstellung des Renderings ist ein guter Hinweis. Das werde ich zukünftig  mehr beachten.

    Das Problem mit der Eieruhr hat sich inzwischen geregelt. Nachdem M$ inzwischen einige Korrekturen und Ergänzungen zur 1809 nachgeschoben hat verhält sich mein System wieder normal.

    Danke für deine Rückmeldung!

  •  12-08-2018, 3:16 775834 in reply to 775832

    AW: S22.1.0.246: Eieruhr bei Start Export

    Freut mich, bei mir steht das Ei leider weiter an.
  •  12-08-2018, 15:44 775879 in reply to 775834

    AW: S22.1.0.246: Eieruhr bei Start Export


    Mein Win-10-System ist auf dem neuesten Stand mit 1809 und den angebotenen Updates.
    Nachdem ich eure Eieruhr Beiträge gelesen habe, habe ich eine ca. 2 Std.-Videodatei in 1920x1080 50p 50MB/sec in XAVCS-HD von meiner internen SATA6- HDD in Pinnacle St. 20.6 importiert, (nur verbunden!) bin ohne Bearbeitung auf  Export gegangen und habe nach fast 5 Minuten Eieruhr das Ganze ergebnislos und genervt abgebrochen. Die HDD war mit über 90% ausgelastet.
     
    Danach dieselbe Datei auf meine interne M.2-SSD kopiert, Pin neu gestartet, alte Einträge/ Importe entfernt und nun dieselbe Videodatei, diesmal nur von der M.2. importiert, ohne Bearbeitung zum Export -  nach ca. 30sec. war die Eieruhr weg und der Export konnte bearbeitet werden. Diesmal war die Festplatte, auf der das Video lag, also die M.2-SSD mit nur ca. 70% ausgelastet. 
    Natürlich war das ein großes Video mit 44,5GB, aber zum Ausprobieren gut geeignet.
     
    Eine Verbesserung durch Win.1809 mit den Updates ist also nicht zu sehen, nur die Zeitverkürzung durch die schnellere Festplatte, auf der das Originalvideo liegt.
    Gruß und schönen 2. Adventsonntag!
    Asgard 
  •  12-09-2018, 5:12 775904 in reply to 775879

    AW: S22.1.0.246: Eieruhr bei Start Export

    Danke für deine Tests.

    Ich sehe hier, dass definitiv ein (seltener) S22 Fehler vorliegt . Mit W10 V1809 hat das nix zu tun. Die unterschiedlichen "Uhrzeiten" hängen klar mit den unterschiedlich schnellen Disks zusammen.

    Ich hoffe jetzt, dass Pinnacle da am Ball bleibt.

     

  •  12-09-2018, 5:45 775906 in reply to 775879

    AW: S22.1.0.246: Eieruhr bei Start Export

    Hallo Asgard,

     zu :

    Nachdem ich eure Eieruhr Beiträge gelesen habe, habe ich eine ca. 2 Std.-Videodatei in 1920x1080 50p 50MB/sec in XAVCS-HD von meiner internen SATA6- HDD in Pinnacle St. 20.6 importiert, (nur verbunden!) bin ohne Bearbeitung auf  Export gegangen und habe nach fast 5 Minuten Eieruhr das Ganze ergebnislos und genervt abgebrochen. Die HDD war mit über 90% ausgelastet....

    WOZU IMPORTIERST du eine Datei, die auf einer INTERNEN Festplatte liegt, also bereits in digitalem Zustand verarbeitungsbereit ist.

    So was kopiere ich in den Watchfolder mit dem Win-Explorer, dauert ca. 1-2 Minuten bei dieser Größe, dann erkennt Studio das ganz von selbst.
    Dafür sind die Dinger ja da.  Der Importer dient eigentlich nur zum Import von Kassetten, DVDs oder BDs.

    Dann, wenn man nicht schneidet, das Icon runter in die Timeline, Rendern abwarten ... and GO

    Und dann gibts auch keine Eieruhr, zumindest nicht bei mir.

    Lg, Helmut

Page 1 of 2 (28 items)   1 2 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy