Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

PS 21 Falsche Darstellung nach dem Intro vor dem Menü oder vor Return to Menu (RTM)

Last post 09-27-2017, 16:48 by Mischka. 8 replies.
Sort Posts: Previous Next
  •  09-26-2017, 12:59 748736

    PS 21 Falsche Darstellung nach dem Intro vor dem Menü oder vor Return to Menu (RTM)

    Seit ein paar Tagen kämpfe ich mit einem Erscheinungsbild auf DVD über das hier auch schon mal berichtet wurde.

    Am Ende des Intros wird vor der Einblendung des Menüs ganz kurz ein Stückchen des ersten Kapitels gezeigt, erst dann kommt das Menü. Vergleichbares kann ich mir bei RTM vorstellen, da wird noch ganz kurz ein Teil des nächsten Kapitels gezeigt. Den zweite Fall habe ich nicht, da ich nie RTM nach Kapiteln einsetze. Aber beide Fälle beruhen offenbar auf dem selben Problem, und dieses Problem existiert seit Avid Studio.

    Von einem internationalen Kollegen erhielt ich folgende einleuchtende Erklärung:

    Kapitelmarken müssen immer auf I-Frames gesetzt werden. Wenn an der gewünschten Position kein I-Frame ist, springt der Player (PDVD oder Settop Player) auf das nächst folgende I-Frame.

    Seit Avid Studio wird vor Erstellung des DVD Images erst mal der gesamte Film zu einem Video-Stream und einem Audio in den temporären Hilfsdateien gerendert. Im letzten Gang der Imageerstellung werden dann Audio und Video zusammengemischt und in den VOB Dateien abgelegt.
    Bei der Erstellung der Hilfsdateien wird aber nicht auf den Zusammenhang zwischen Kapitelmarke und I-Frame geachtet, es wird lückenlos zu normalen GOP Strukturen mit 12 Frames aufgebaut. Die Chance, dass eine Kapitelmarke genau auf einem I-Frame liegt, ist 1:12 da in einer GOP aus 12 Frames nur 1 I-Frame existiert.

    Man kann das Fehlverhalten relativ leicht mit MediaInfo nachweisen. Schaut man sich die VTS_01_0.IFO mit Mediainfo an sieht man die Dauer des Intros unter Menu#1, in meinem Fall 26 s 720 ms, d.h. 26 Sekunden und 18 Frames bei 20fps (50i)

    Das Intro hat in diesem Projekt aber nur eine Länge von 26 Se. und 08 Frames. Das heisst, es werden im Intro 10 Frames (= 400ms) aus dem ersten Kapitel abgespielt.

    Wie mir von internationalem User bestätigt wurde, war das Verhalten bei Studio Versionen bis inkl. PS15 anders, dort hat Studio an den Kapitelmarken immr mit einer neuen GOP und damit mit einem I-Frame begonnen.

    Ich teste gerade, ob das Verhalten bei BDs auch so mies ist.

  •  09-26-2017, 15:46 748749 in reply to 748736

    AW: PS 21 Falsche Darstellung nach dem Intro vor dem Menü oder vor Return to Menu (RTM)

    Hallo Ingolf

    ich habe 3 Versuche gemacht, immer OK.
    Steht die C1 Marke wirklich auf FRAME 1 ?

     

    Richard 

  •  09-26-2017, 15:48 748750 in reply to 748736

    AW: PS 21 Falsche Darstellung nach dem Intro vor dem Menü oder vor Return to Menu (RTM)

    Hallo Ingolf

    Bei 3 Versuchen hatte ich kein Problem.
    Steht die C1 Marke wirklich auf dem 1. Frame ?

    Richard 

  •  09-26-2017, 15:52 748751 in reply to 748736

    AW: PS 21 Falsche Darstellung nach dem Intro vor dem Menü oder vor Return to Menu (RTM)

    Hallo Ingolf

    Bei 3 Versuchen kein Problem festgestellt.
    Steht die C1 Marke wirklich auf dem 1. Frame der Timeline ?

    Ich kann den Fehler erzeugen wenn die C1 Marke um ein paar Frames verschoben wird.

    Richard 

  •  09-26-2017, 16:26 748754 in reply to 748751

    AW: PS 21 Falsche Darstellung nach dem Intro vor dem Menü oder vor Return to Menu (RTM)

    Richard Storrer:
    Steht die C1 Marke wirklich auf dem 1. Frame der Timeline ?
    Nein, natürlich nicht. Auf dem ersten Frame der Timeline beginnt das Intro.

    Im Detail (Bereich zwischen Intro-Video und erstem Kapitel) sieht es so aus und am Ende des Intros sehe ich kurz die gelbe Tafel 1977

    Anmerkung: Bei diesem Versuch war das Intro 25.23 lang, die .ifo Datei sagte aber 26.08


  •  09-26-2017, 16:55 748756 in reply to 748754

    AW: PS 21 Falsche Darstellung nach dem Intro vor dem Menü oder vor Return to Menu (RTM)

    Ich hab keine Ahnung, wo ich hier nach Hilfe rufen soll. Deshalb hänge ich mich einfach an diese Fachdiskussion an.

    Nachdem ich die DVD mit Studio 21 Ultimate in den DVD Player geschoben habe, kommt der Hinweis: Updates werden heruntergeladen.

    Die DVD rotiert aber es passiert nichts. Dasselbe auf dem 2.Rechner. So etwas habe ich noch nie erlebt. 

    Was ist zu tun? Kann jemand einen Vorschlag machen.

    Ich danke schon Mal.

    Gruß Jürgen

  •  09-26-2017, 17:10 748759 in reply to 748756

    AW: PS 21 Falsche Darstellung nach dem Intro vor dem Menü oder vor Return to Menu (RTM)

    Jürgen,

    schreibe das doch bitte unter "Installation und Einrichtung"

  •  09-26-2017, 18:28 748765 in reply to 748759

    AW: PS 21 Falsche Darstellung nach dem Intro vor dem Menü oder vor Return to Menu (RTM)

    Hallo Ingolf,

    entschuldige bitte meinen Fehlgriff.

    Kannst Du meinen Beitrag hier löschen.

    Ich kann es leider nicht.

    Gruß Juergen

  •  09-27-2017, 16:48 748833 in reply to 748736

    AW: PS 21 Falsche Darstellung nach dem Intro vor dem Menü oder vor Return to Menu (RTM)

    Hallo Ingolf,

    dieses Problem habe ich seinerzeit bei Studio 17.6 schon gehabt und hier dargestellt. Damals brachte irgendjemand (wer, weiß ich nicht mehr) den Vorschlag, zwischen Intro und erstem Film, ggf. zwischen jedem weiteren Film zwei schwarze standbilder von jew. 5 sec Dauer einzubinden (Film - schw.Bild - schw.Bild - Film usw.) und diese schwarzen Bilder mit einer Überblendung mit dem davor bzw. danach liegenden Film (oder eben Intro) zu versehen. Dauer der Überblendung sollte m.W. 0,5 sec sein.

    Ich nutze Studio (derzeit 20.6 - bei dem günstigen Angebot vor ein paar Monaten konnte ich nicht widerstehen) nur für die Erstellung von Scheiben (Blu-Ray) mit Menü, was aber auch sehr selten vorkommt. Zuerst bin ich davon ausgegangen, dass inzwischen bei 20.6 das Problem ja wohl behoben sein müsste und ich habe die schwarzen Bilder weggelassen. Das war ein Fehler; meine Blu-ray hatte genau den von Dir beschriebenen Fehler. Das finde ich eigentlich erschütternd, aber nun ja ...

    Und ja, bei Blu-Rays passiert das auch, obwohl bei mir das Quellmaterial (gerenderte MP4-Dateien) und das auszugebende Material (eine Bl-Ray mit 50p) beides 50p ist.

    Viel Spaß beim Probieren; sollte meine erklärung unverständlich sein, kann ich auch noch ein Bild liefern - aber erst morgen.


View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy