Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 20 ultimate aangeschaft -beeld hapert -muziek loopt

Last post 03-24-2017, 17:36 by klutske. 4 replies.
Sort Posts: Previous Next
  •  03-21-2017, 19:02 733742

    Studio 20 ultimate aangeschaft -beeld hapert -muziek loopt

    Hallo,

    nav nieuwe laptop HP Intel (R) Core (TM) i7 - 6700 HQ CPU @ 2.60 GHz 2.59 GHz 16GB 64 Bits x 64 processor ook studio 20 Ultimate aangeschaft. Op mijn vaste PC steeds gewerkt met studio 14 zonder probleem. Nu moet ik niet anders doen dan uitzoeken hoe ik de nieuwste versie, waar ik vanuit ga dat deze verbeterd is, aan de praat kan krijgen....pfff

    Ik heb al menige patchen etc... geïnstalleerd zoals op het forum terug gevonden maar helaas blijft mijn probleem zich stellen.

    Ik dacht ik koop een Porsche zodat ik 200 per uur kan rijden maar ik geraak nondejeu nog eens niet vooruit!!!

    het zal wel aan mijn gebrekkige PC kennis liggen maar toch vind ik het frappant dat dit product  zich zelf niet dadelijk goed installeert met alles op en aan. Wie kan mij verder helpen! Alvast bedankt....

     

    Klutske 

  •  03-21-2017, 19:35 733751 in reply to 733742

    Re: Studio 20 ultimate aangeschaft -beeld hapert -muziek loopt

    Misschien moet je deze topic er eens op nalezen.
  •  03-23-2017, 19:35 733853 in reply to 733751

    Betreft: Re: Studio 20 ultimate aangeschaft -beeld hapert -muziek loopt

    Hallo Paul,

    ondertussen heb ik al bewegend beeld op de tijdlijn maar het beeld in de bron blijft stil staan. Ik moet uiteraard de nieuwe studio 20 nog verkennen en leren gebruiken. Kan je mij misschien een link doorsturen waar in grote lijnen het gebruik uitgelegd wordt of raad je mij iets anders aan. Ik heb met studio 8,9 10 en 14 gewerkt en kon hier mijn weg goed in vinden......de 20 is nu natuurlijk veel nieuwigheden ontdekken. Ik wil zeker geen vervelende vragen stellen daarom is het misschien beter dat ik eerst verder op ontdekking ga maar wat kan mij hier het beste in voorthelpen? Alvast bedankt !

     

    Gr,

     

    Klutske 

  •  03-23-2017, 19:47 733856 in reply to 733853

    Studio 20 ultimate aangeschaft -beeld hapert -muziek loopt

    Er is dit resultaat van een Google zoekopdracht.

    En er zijn de lessen van Joop Woldman 

  •  03-24-2017, 17:36 733898 in reply to 733856

    Betreft: Studio 20 ultimate aangeschaft -beeld hapert -muziek loopt

    Merci Paul,

    dit zal ik allemaal maar eens doornemen alvorens ik mijn vragen post. Alvast bedankt, hier kan ik zeker mee verder. ik houd u zeker op de hoogte hoe ik evolueer...... 

    Gr,

    Klutske (Björn) 

     

     

     

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy