Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

Last post 02-06-2017, 22:15 by saby. 54 replies.
Page 1 of 3 (55 items)   1 2 3 Next >
Sort Posts: Previous Next
  •  02-02-2017, 20:03 730927

    Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

     Hello les amis,

    Après avoir utilisé les versions 12 et 15 de Pinnacle Studio, je me suis décidé d'acheter la version Ultimate 20.

    L'installation s'est déroulée sans problème, les mises à jour aussi.

    Mon ordinateur portable est de la dernière génération, HP Envy, avec Windows 10.

    Le problème, c'est que je n'arrive pas à importer depuis mon ordinateur les images vidéos de mes fichiers MP4, enregistrés sur SD Card avec mon camescope Sony HDR-PJ810.

    J'ai copié mes cartes SD sur l'ordinateur où je peux les lire normalement avec le lecteur Windows Media.

    Par contre, je n'arrive pas à les importer correctement, puisque seul le son fonctionne, mais sans image.

     J'ai acheté ce programme pour faire des montages de mes films enregistrés en MP4 par ma caméra...

    C'est la galère...

     Merci par avance pour votre aide et meilleures salutations de Suisse.

     RV

  •  02-02-2017, 20:11 730930 in reply to 730927

    Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    Salut, bienvenue sur ce forum.

    Tu peux passer un coup de Mediainfo sur un de tes MP4 ?

  •  02-02-2017, 20:19 730931 in reply to 730930

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    Hello Saby,

     Heu... c quoi le Mediainfo ?

  •  02-02-2017, 20:23 730932 in reply to 730931

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    Dans mon message précédent le mot Mediainfo est souligné car c'est un lien hypertexte. Clique dessus.
  •  02-02-2017, 21:15 730938 in reply to 730932

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    Dur à trouvé, pas un as de l'informatique, moi... 

     Est-ce que ça te convient ?

    Général
    Nom complet                              : C:\Users\RV\Videos\NYC 2015-1\NYC 2015-1.MP4
    Format                                   : MPEG-4
    Profil du format                         : Sony PSP
    Identifiant du codec                     : MSNV (MSNV/mp42/isom)
    Taille du fichier                        : 27,6 Mio
    Durée                                    : 1 min 17s
    Type de débit global                     : Variable
    Débit global moyen                       : 2 979 kb/s
    Date d'encodage                          : UTC 2015-12-21 19:38:13
    Date de marquage                         : UTC 2015-12-21 19:38:13

    Vidéo
    ID                                       : 1
    Format                                   : AVC
    Format/Info                              : Advanced Video Codec
    Profil du format                         : Main@L4
    Paramètres du format, CABAC              : Oui
    Paramètres du format, RefFrames          : 2 images
    Paramètres du format, GOP                : M=1, N=6
    Identifiant du codec                     : avc1
    Identifiant du codec/Info                : Advanced Video Coding
    Durée                                    : 1 min 17s
    Type de débit                            : Variable
    Débit                                    : 2 849 kb/s
    Débit maximum                            : 16,0 Mb/s
    Largeur                                  : 1 280 pixels
    Hauteur                                  : 720 pixels
    Format à l'écran                         : 16/9
    Type d'images/s                          : Constant
    Images par seconde                       : 25,000 Im/s
    Norme                                    : PAL
    Espace de couleurs                       : YUV
    Sous-échantillonnage de la chrominance   : 4:2:0
    Profondeur des couleurs                  : 8 bits
    Type de balayage                         : Progressif
    Bits/(Pixel*Image)                       : 0.124
    Taille du flux                           : 26,4 Mio (96%)
    Date d'encodage                          : UTC 2015-12-21 19:38:13
    Date de marquage                         : UTC 2015-12-21 19:38:13
    Gamme de couleurs                        : Limited
    Coordonnées de chromaticité              : BT.709
    Caractéristiques du transfert            : IEC 61966-2-4
    Coefficients de la matrice               : BT.709

    Audio
    ID                                       : 2
    Format                                   : AAC
    Format/Info                              : Advanced Audio Codec
    Profil du format                         : LC
    Identifiant du codec                     : 40
    Durée                                    : 1 min 17s
    Type de débit                            : Constant
    Débit                                    : 128 kb/s
    Canaux                                   : 2 canaux
    Position des cannaux                     : Front: L R
    Echantillonnage                          : 48,0 kHz
    Images par seconde                       : 46,875 Im/s (1024 spf)
    Mode de compression                      : Avec perte
    Taille du flux                           : 1,18 Mio (4%)
    Date d'encodage                          : UTC 2015-12-21 19:38:13
    Date de marquage                         : UTC 2015-12-21 19:38:13

  •  02-02-2017, 22:07 730945 in reply to 730938

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    Mouais, rien que PS20 ne sache lire.

    Le projet échantillon s'affiche correctement ?

  •  02-02-2017, 22:11 730946 in reply to 730945

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    non... j'ai le son mais pas d'image... C'est le projet "The Sky Is The Limit" fourni avec la version 20... Même problème donc..
  •  02-02-2017, 22:53 730948 in reply to 730946

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    Donc ton caméscope est hors de cause.

    Essaye une réinitialisation de la bibliothèque : efface le dossier C:\Users\Tonomdutilisateur\AppData\Local\Pinnacle_Studio_20\Studio\20.0

  •  02-02-2017, 23:04 730949 in reply to 730948

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    Rien trouvé sur C:\Users\Tonomdutilisateur\AppData\Local\Pinnacle_Studio_20\Studio\20.0

    Si je réinitialise dans Configurer - Paramètre . Réinitialisation... Est-ce que je vais perdre toutes les mises à jour téléchargés en installant Pinnacle 20 ?

     

  •  02-02-2017, 23:11 730950 in reply to 730949

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    RV1:

    Rien trouvé sur C:\Users\Tonomdutilisateur\AppData\Local\Pinnacle_Studio_20\Studio\20.0

    Autorise dans ton Windows Explorer l'affichage des dossiers et fichiers cachés.

  •  02-02-2017, 23:21 730951 in reply to 730950

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    OK... j'ai trouvé... mais pour les mises à jour, je vais les perdre quand j'aurai réinitialisé ?
  •  02-02-2017, 23:36 730952 in reply to 730951

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    Merci Saby pour ton aide.

    Je vais me coucher, je regarderai demain soir.

    Si toi ou d'autres experts avez une solution à mon problème, merci de me les donner ici.

    Dans le cas contraire, je vais retourner le logiciel à son vendeur et Pinnacle, ce sera terminé pour moi.

    Payer 129.- pour la version Ultimate et perdre toute une soirée parce que je n'arrive pas à voir la moindre vidéo, que ce soit leur modèle livré avec ou les miennes, ça ne m'amuse pas.

    Pas très sérieux ça pour des pros... Alors que je peux voir mes vidéos avec des logiciels basiques.

    Bonne nuit 

    RV
  •  02-03-2017, 5:53 730959 in reply to 730951

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    RV1:
    OK... j'ai trouvé... mais pour les mises à jour, je vais les perdre quand j'aurai réinitialisé ?

    Non.

  •  02-03-2017, 7:31 730960 in reply to 730959

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    OK, merci, j'essayerai ce soir.

    C'est quand même étrange ce problème.

    Bonne journée à toi Saby. 

  •  02-03-2017, 12:24 730966 in reply to 730960

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    Il vous manque probablement les DirectX End-User Runtimes (June 2010)

    https://www.microsoft.com/en-us/download/details.aspx?id=8109

  •  02-03-2017, 12:53 730968 in reply to 730966

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    Bonjour Paul,

     Merci pour votre réponse.

    J'ai regardé sur le web et il semble que plusieurs clients de Studio 20 ont connu ce problème, et évoquent aussi Direct X.

    Pourtant selon certain, ce programme serait inclu dans Windows 10.

    Je vais regarder ce soir et le télécharger sur votre lien.

    C'est facile à installer, rien de spécial à faire ? 

    Mais c'est bizzare que je peux regarder mes films mp4 sur le lecteur de Windows, sur mon lecteur dvd, mais pas dans Studio 20.

    A + 

  •  02-03-2017, 17:02 730986 in reply to 730968

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    Ouvre avec Windows Explorer le DVD que tu as acheté ou le dossier d'installation qui s'est téléchargé.

    A l'intérieur tu dois avoir un dossier \64bit\Prerequisites\

    A l'intérieur un fichier directx_jun2010_rar_redist.exe.

    Lance-le. C'est une archive auto-extractible. A l'intérieur de cette archive il y a un fichier DXSETUP.EXE. Exécute-le. Il va t'installer la version DirectX qui est probablement manquante sur ton PC.

  •  02-03-2017, 17:05 730987 in reply to 730968

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    RV1:

    Mais c'est bizzare que je peux regarder mes films mp4 sur le lecteur de Windows, sur mon lecteur dvd, mais pas dans Studio 20.

    Non, ça n'est pas bizarre. Chaque logiciel peut utiliser des composants différents pour lire une vidéo, voire embarquer ses propres composants.

  •  02-04-2017, 17:56 731057 in reply to 730987

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    Hello,

    J'ai installé DirectX, mais ça reste catastrophique puisque j'ai toujours le son, quelques dixièmes de secondes l'image, puis elle se fige pendant que le son continue à passer !

    Que de temps perdu avec ce programme qui visiblement n'est pas à la hauteur de ses premières versions. Jamais connu de problème avec les versions 12 et 15 !

    Pouvez-vous, SVP, m'aider avant que je ne renvoie ce programme de 129 francs à son vendeur et passe à une autre application !

    Merci pour votre aide !

    Bon week end.

    RV

     

     

  •  02-04-2017, 18:10 731058 in reply to 731057

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    RV1:
    Que de temps perdu avec ce programme qui visiblement n'est pas à la hauteur de ses premières versions. Jamais connu de problème avec les versions 12 et 15 !

    Je ne peux pas te laisser dire ça sans réagir !

    Tu as un pb avec PS20. Ça ne te permet pas de le généraliser.

    Quant à dire que PS12 et PS15, c'était mieux avant. On se demande bien pourquoi à l'époque il y avait déjà des modos qui passaient leur temps à dépanner les autres ...

  •  02-04-2017, 18:31 731059 in reply to 731058

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    Alors pourquoi tous ces problèmes... et visiblement, sur le net, je ne suis pas le seul à galérer avec cette version 20 qui vu son prix, devrait être sans problème !

    A ce prix, la version devrait fonctionner au premier coup et non nous faire perdre du temps !

    J'attends des réponses constructives.

    Et pour info, je n'ai jamais eu de problème avec les version 12 et 15, et j'en ai fait des montages ! Mais à l'époque, Studio était le top, ce qui ne semble plus être le cas aujourd'hui.

    J'ai envoyé il y a deux jours un message à l'assistance face à mon problème, et pas la moindre réponse de leur part.

    Là, je ne peux même pas visualiser mes mp4 sur Studio 20 alors que je peux les voir sur mon camescope, sur mon pc, sur mon portable HP et même sur mon smartphone !

    Merci pour votre aide...

  •  02-04-2017, 18:44 731062 in reply to 731059

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    RV1:

    Alors pourquoi tous ces problèmes... et visiblement, sur le net, je ne suis pas le seul à galérer avec cette version 20 qui vu son prix, devrait être sans problème !

    A ce prix, la version devrait fonctionner au premier coup et non nous faire perdre du temps !

    Les salles d'attentes des médecins sont remplies de patients. Vas-tu en conclure également que l'ensemble de la population est malade ?

    RV1:

    J'attends des réponses constructives.

    Parce que tu penses ne pas en avoir eu depuis le début ?

  •  02-04-2017, 19:44 731072 in reply to 731062

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    J'ai eu des réponses, mais le problème persiste. Je vous remercie Saby d'essayer de m'aider et j'apprécie ceci.

    Je ne vois pas vraiment votre comparaison avec les médecins ?!? 

    Ils sont là pour vous soigner et Pinnacle pour vendre un produit performant et non défaillant !

    J'ai longuement réfléchi avant de choisir Studio 20, car les critiques sur le web et principalement sur les sites spécialisés sont loin d'être bonnes.

    J'ai quand même choisi ce logiciel car les versions 12 et 15 me convenaient parfaitement.

    Encore une fois, est-il normal de perdre des heures (j'en suis déjà à plus d'une dizaine) avec un logiciel valant 129 francs ?

    Quand j'achète quelque chose, j'aime bien que ce soit fonctionnel, vous aussi, Saby, je suppose.

    Si vous achetez un produit, il doit fonctionner à 100 %.

    J'ai jusqu'au 7 février pour renvoyer ce logiciel comme produit défaillant à mon vendeur.

    J'espère vraiment trouvé une solution d'ici à cette date.

     

  •  02-04-2017, 22:01 731079 in reply to 731072

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    au début de l'utilisation ps 20 j'ai eu le même problème je me suis aperçu qu'en agrandissant la partie visionnage le problème disparaissait est ce vraiment ça ? je ne sais pas  
  •  02-04-2017, 23:01 731083 in reply to 731072

    Re: Re:Pas d'image vidéo sur mes fichiers MP4 (juste le son) importé sur la version 20 ?

    RV1:

    J'ai eu des réponses, mais le problème persiste. Je vous remercie Saby d'essayer de m'aider et j'apprécie ceci.

    Ce n'est pas parce que le problème persiste chez toi, que tu dois dire :

    RV1:

    J'attends des réponses constructives.

    Comme si depuis le départ je n'avais pas essayé d'être constructif avec toi.

    RV1:

    Je ne vois pas vraiment votre comparaison avec les médecins ?!? Ils sont là pour vous soigner et Pinnacle pour vendre un produit performant et non défaillant !

    A deux reprises tu as généralisé ton pb :

    RV1:

    Que de temps perdu avec ce programme qui visiblement n'est pas à la hauteur de ses premières versions.

    RV1:
     

    Alors pourquoi tous ces problèmes... et visiblement, sur le net, je ne suis pas le seul à galérer avec cette version 20 qui vu son prix, devrait être sans problème !

    A ce prix, la version devrait fonctionner au premier coup et non nous faire perdre du temps !

    Sur les forums, l'immense majorité des gens qui viennent poster le font parce qu'ils ont un pb. En conclure que le logiciel dysfonctionne chez tout le monde c'est pareil que de conclure que toute la population est malade car on a vu des gens dans la salle d'attente d'un médecin.

    RV1:
     

    Quand j'achète quelque chose, j'aime bien que ce soit fonctionnel, vous aussi, Saby, je suppose.

    Oui.

    RV1:
      

    Si vous achetez un produit, il doit fonctionner à 100 %.

    Non. Extrait de la licence utilisateur que tu dois approuver avant d'installer le logiciel. Désolé, là, je n'ai qu'une version en Anglais. En gros ça dit que le logiciel t'est "vendu" en l'état et n'est pas exempt de bugs.

    LIMITED AND RESTRICTED WARRANTY.

    ...

    The Software when properly installed and under normal use will substantially conform to the features and functionality as set forth in the documentation accompanying the Software, however, the Software may contain normal bugs and errors. Therefore, the Software is provided on an “AS IS” basis with the understanding that bug fixes and Updates will be provided from time to time. This warranty is valid only for the original purchaser of the Software.

    ...

    Pour info : tous les éditeurs de logiciels à usage non-strictement professionnels n'ont qu'une obligation de moyens, pas de résultats.

    Mais toi, tu es dans un cas où le logiciel est inutilisable. Je comprends tout à fait que tu demandes un remboursement.

     


Page 1 of 3 (55 items)   1 2 3 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy