Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Probleme mit Win 10 10586 (1511)

Last post 11-03-2016, 14:31 by ArmbrustS. 58 replies.
Page 1 of 3 (59 items)   1 2 3 Next >
Sort Posts: Previous Next
  •  12-16-2015, 11:09 697884

    Probleme mit Win 10 10586 (1511)

    Attachment: TM900_Laufwerke.JPG

    Aktuell habe ich Probleme mit Win 10 und meiner Pana TM 900

    Die Kamera wird von Windows erkannt, d.h. sie wird unter Geräte und Drucker korrekt angezeigt, im Gerätemanager werden auch die beiden Laufwerke (intern und SD Card) angezeigt und in der Dateträgerverwaltung werden die beiden Laufwerke auch angezeigt, Im Geröätemanager sind keine gelben Fragezeichen angezeigt.

    Die Laufwerke erhalten aber keine Laufwerksbuchstaben. HD Writer 3.0 sieht die Kamera auch nicht.

    Gut, dass man viele Backups hat, also bin ich mal auf die Suche gegangen.

    Bis kurz vor dem Update auf Vers. 1511 (Build 10586) war alles i. O. Kamera wird erkannt, den Laufwerken werden Buchstaben zugewiesen. Das habe ich an meinem Backup vom 08.11.2015 ermittelt.

    Am 13.11. habe ich auf der Basis des Backups vom 08.11. das Update auf Vers. 1511 von DVD durchgeführt und am 14.11. ein neues Backup erstellt.

    Auf dem Backup vom 14.11. sind die Probleme mit der Kamera bereits vorhanden.

    Kann bitte mal jemand prüfen, ob er mit 1511 die Laufwerke seiner TM90x im Windows Explorer sieht und darauf zugreifen kann?


  •  12-16-2015, 16:14 697911 in reply to 697884

    AW: Probleme mit Win 10 10586 (1511)

    Hallo Ingolf, vielleicht ist mit Deinem System etwas nicht in Ordnung? Bei Win.10 hat  die Systemreservierte Partition 495MB.

    Bis Win 7  oder 8.1, ich weiß es nicht mehr genau, war diese Part. nur 100MB groß. Ich hatte damit mal Probleme, weil ich mein System "C" auf eine neue SSD geklont hatte, die etwas kleiner war als die vorige. Im Endeffekt habe ich dann vorsichthalber das ganze Betriebssystem neu aufgesetzt.

    Man weiß ja nie, wie es zusammenhängt, wenn so ein Fehler, wie bei dir beschrieben, plötzlich da ist. Gruß Asgard

  •  12-16-2015, 16:36 697914 in reply to 697911

    AW: Probleme mit Win 10 10586 (1511)

    Hallo Asgard!

    Also an den Partitions kann es nicht liegen: Bei mir und das System läuft mit beiden Sony-Cams DCR-TRV520E - Firewire, HDR-SR11 - USB 2.0 und in beiden Fällen ist auch der Memroystic ansprechbar:

    Die Einteilung auf der 250GB SSD: Systemreserviert: 100 MB, System (C:) groß (135GB), Wiederherstellung 450MB, Rest Sicherung (S:)

    Nachtrag: Die 450 MB "entstehen" auch beim Upgrade!

  •  12-16-2015, 16:36 697915 in reply to 697911

    AW: Probleme mit Win 10 10586 (1511)

    Asgard Di:

    Man weiß ja nie, wie es zusammenhängt, wenn so ein Fehler, wie bei dir beschrieben, plötzlich da ist. 

    Na ja, plötzlich aus heiterem Himmel war das nicht. Es war genau nach dem Update auf 1511.

    Die 450 MB hat Windows übrigens selbst eingerichtet als ich es auf eine nackte, formatierte Platte installiert habe.

  •  12-16-2015, 17:12 697918 in reply to 697915

    AW: Probleme mit Win 10 10586 (1511)

    Bei mir unter Version 1511 wird Sony PJ780 exacta erkannt und mit Laufwerksbuchstaben angezeigt. Da kein Buchstabe da ist, wird sichere HW Entfernung und erneutes Verbinden nicht klappen. Daher würde ich in der Datenträgerverwaltung versuchen, manuell Lafwerksbuchstaben zuzuweisen. Evtl. auch versuchen, den USB Hub im Gerätemanager zu löschen und über HW Erkennung neu zu aktivieren. Vorher im Gerätemanager bei ausgeblendeten Geräten schauen, ob das noch etwas ist und das löschen.
  •  12-19-2015, 1:17 698240 in reply to 697918

    AW: Probleme mit Win 10 10586 (1511)

    Ich kann noch nichmah sehen, welche Version drauf ist. Die (Standard???)Schriftart ist jedenfalls zum K...en. Seit einem (Teil ???? Update) Ich weiß nicht, zurzeit ist das/mein Aktuelles Win 10 SCHLECHTER als vor 3 Tagen.
  •  12-19-2015, 8:38 698258 in reply to 698240

    AW: Probleme mit Win 10 10586 (1511)

    Über den Befehl winver kannst Du die Windowsversionen auslesen. Wenn die Schrift nicht stimmt, scheint etwas verstellt zu sein. Stimmen Bildschirmauflösung mit den Fähigkeiten des Monitors überein? Ist in den Anzeigeeinstellungen die Windowsschrift auf 100 Prozent? Ist das gestrige kumulative Update von Win 10 geladen? Aktueller GraKatreiber? Zugegebenermaßen alles ein bisschen Stochern im Nebel.

  •  12-19-2015, 10:28 698265 in reply to 698258

    AW: Probleme mit Win 10 10586 (1511)

    Hallo Kollegen,

    wenn ich das alles so lese, die Fragen und Probleme im WIN10 Forum bei MS lese, feststelle, wie wenig es noch an Lösungen gibt,
    dann muß ich sagen, daß sich meine Aversion gegenüber WIN10 eher noch gesteigert hat.

    Aber ... Blick zurück, auch bei WIN7 hat es ein Jahr gedauert , bis es gut lief, heute  für mich die beste Version seit langem.

    Nur zur Info, ich habe auf dem einen Testplatz mit WIN10 noch immer keine Netzwerk-Anzeige, nur zwei von meinen 8 rechnern werden erkannt,
    warum auch immer....  Alle guten Ratschläge schon probiert, erfolglos.
    Komischerweise kann man aber Netzwerk-Laufwerke einrichten, wenn man den genauen Pfadnamen kennt und verwendet.

    Verstehe das, wer will, ich kann es leider nicht ...Angry

  •  12-22-2015, 10:13 698587 in reply to 697915

    AW: Probleme mit Win 10 10586 (1511)

    Hat denn sonst keiner das Problem?

    Heute wollte ich von meiner Panasonic TZ7 Knipse ein Foto über den USB Anschluss herunterladen. Genau das gleiche Verhalten, die Kamera wird erkannt, das Laufwerk wird erkannt, aber es bekommt keinen Laufwerksbuchstaben und ich kann nicht darauf zugreifen.

    Wie sieht es bei euch aus, Steffen, Uwe, Jürgen, ihr habt alle Panasonics und Win 10. Könnt ihr noch auf die internen bzw. SD Card Laufwerke mit Win 1511 zugreifen?

    Ich kann mir damit behelfen, dass ich die Cam an ältere Rechner anschließe, aber wielange laufen die noch? Und Card-Reader sind keine Lösung, das fest verbaute Laufwerk in der TM 90x kann man nicht in einen Card-Reader stecken.

  •  12-22-2015, 12:47 698598 in reply to 698587

    AW: Probleme mit Win 10 10586 (1511)

    Wenn ich meine Panasonic SDT750 an den WIn 10-Rechner anschließe so dauert es nicht mal eine Sekunde und es bimmelt und die Kamera bekommt einen Laufwerksbuchstaben zugewiesen. Ich denke mal, das dürfte kein allgemeines Problem sein.

    Habe etwas gebraucht, das nachzustellen, denn das Mini-USB-Kabel, das ich dafür brauche war tief vergraben. Alle neueren Geräte brauchen Micro-USB. Die Kiste für selten gebrauchte Kabel (randvoll) ist die größte Kiste in meinem Arbeitszimmer, obwohl ich vor ein paar Monaten schon mal eine größere Menge Uraltkabel entsorgt habe und mehrfach vorhandene großzügig verschenke...

    Nachtrag: Ganz ausschließen will ich aber nicht, dass das Win10-Update etwas mit Deinen Problemen zu tun hat. Bei einem der Rechner, die ich betreue, fiel gestern plötzlich die Maus und die Tastur aus (obwohl die Lämpchen noch leuchteten). Per Ferndiagnose konnten wir dann nach einigem Suchen doch noch einen funktionierenden USB-Anschluss finden (bzw. 2). Vielleicht solltest auch Du mal einen anderen USB-Anschluss probieren? Zeigt der Geräte-Manager Probleme mit USB an?

  •  12-22-2015, 13:18 698603 in reply to 698598

    AW: Probleme mit Win 10 10586 (1511)

    Hallo,

    also mein WIN10-Arbeitsplatz erkennt die PANA 909 überhaupt nicht.
    Im Kamera-Display kreiselt die Sanduhr, nach ca. 5 Minuten teilt mir die Kamera mit, ich soll das USB-Kabel entfernen.

    Und das war's.

  •  12-22-2015, 14:14 698604 in reply to 698598

    AW: Probleme mit Win 10 10586 (1511)

    Snofru1:

    Wenn ich meine Panasonic SDT750 an den WIn 10-Rechner anschließe so dauert es nicht mal eine Sekunde und es bimmelt und die Kamera bekommt einen Laufwerksbuchstaben zugewiesen. Ich denke mal, das dürfte kein allgemeines Problem sein.

    Danke für die Rückmeldung Peter. Hast du auf 1511 upgedatet?

    Das verrückte ist ja, dass vor dem Update auf 1511 alles funktioniert hatte. An der Kamera selbst kann es nicht liegen, da die TZ7 Knipse auch nicht funktioniert. Im Internet habe ich einige wenige Beschreibungen des selben Phänomens gefunden, aber leider keine Lösung dazu. Der Gerätemanager zeigt keine Probleme an (siehe Screenshot im Initial-Posting).

    Das mit den USB-Ports werde ich mal versuchen.

    Mal schauen, ob sich Steffen auch noch meldet. Der hat neben der TM 90x auch eine TZ 5.

  •  12-22-2015, 15:00 698607 in reply to 698604

    AW: Probleme mit Win 10 10586 (1511)

    IngolfZ:

    Das mit den USB-Ports werde ich mal versuchen.

    Hat leider auch nichts gebracht.
  •  12-22-2015, 15:38 698612 in reply to 698607

    AW: Probleme mit Win 10 10586 (1511)

    Attachment: Geräte-Manager.jpg

    Ja, habe das aktuellste Win 10 drauf.

    Beim problematischen Rechner habe ich heute Nachmittag den "Service" durchgeführt und festgestellt, dass im Geräte-Manager einer der USB-Controller ein Ausrufezeichen hatte. Nach Rechtsklick darauf und Einstellungen habe ich übers Internet einen neuen Treiber suchen lassen und nach automatischer Installation funktionierten alle USB-Anschlüsse wieder fehlerfrei. Es ist natürlich gut möglich, dass das bei Euch ein ganz anderes Problem ist.

    Übrigens kann ich nicht nur meine Panasonic-Videokamera sondern auch meinen Sony-Fotoapparat problemlos anschließen. 

    Die entscheidende Stelle im Geräte-Manager sieht man auf Deinem Screenshot nicht, vgl. angehängtes Bild. 


  •  12-22-2015, 18:43 698641 in reply to 698612

    AW: Probleme mit Win 10 10586 (1511)

    Hallo

    hast du zufällig irgendwelche Netzwerklaufwerke die nicht verbunden sind? Habe im Explorer Buchstabe D: einem Netzwerklaufwerk zugeordnet und wenn das nicht verbunden ist "verstecken" sich meine USB-Laufwerke immer da.

    Oder ist der Buchstabe den deiner Pana zugeordnet war vielleicht jetzt vergeben?

    Kannst du den beiden Laufwerken einen Buchstaben zuordnen? In dem du rechts klick darauf und dann "Buchstabe zuordnen/ändern"

  •  12-23-2015, 12:43 698723 in reply to 698612

    AW: Probleme mit Win 10 10586 (1511)

    Snofru1:

    Die entscheidende Stelle im Geräte-Manager sieht man auf Deinem Screenshot nicht, vgl. angehängtes Bild. 

    Neuer Screenshot anbei
  •  12-23-2015, 15:49 698758 in reply to 698723

    AW: Probleme mit Win 10 10586 (1511)

    Meine Empfehlung: Den internen Speicher internen Speicher sein lassen und in Zukunft nur noch auf SD-Karten speichern und diese mit einem Lesegerät nutzen, da ist die Datenübertragung erfahrungsgemäß sowieso schneller. Zudem sind die Karten inzwischen lächerlich billig im Vergleich zu dem was früher ein interner Speicher in der Kamera gekostet hat.

    PS: Allerdings verstehe ich, dass wenn etwas nicht funktioniert, man dem auf den Grund gehen möchte, geht mir ja auch so... 

  •  12-24-2015, 6:56 698806 in reply to 698758

    AW: Probleme mit Win 10 10586 (1511)

    ingolf, hast Du das mit dem Löschen des USB Hubs im Gerätemanager und Neuinitialisieren per HW Erkennung schon probiert?
  •  12-24-2015, 8:25 698815 in reply to 698806

    AW: Probleme mit Win 10 10586 (1511)

    Ja, hab's schon probiert, hat nichts gebracht. Du meinst den USB Hub in der Kamera, oder? 

    Das wird auch nichts bringen, in meiner TZ7 Knipse ist nur ein Laufwerk drin und da gibt es keinen Hub. Das Laufwerk bekommt aber auch keinen Buchstaben.

    Ich werde es heute(?) mal mit einer Windows 1511 Neuinstallation auf eine leere Platte versuchen. Mal sehen ob es dann funktioniert.

  •  12-24-2015, 9:51 698828 in reply to 698815

    AW: Probleme mit Win 10 10586 (1511)

    IngolfZ:

    Ich werde es heute mal mit einer Windows 1511 Neuinstallation auf eine leere Platte versuchen. Mal sehen ob es dann funktioniert.

    Melde mich von einem komplett neu (und leer) installiertem W10 1511. Ging doch erstaunlich schnell.

    Und so wie im Anhang sieht es jetzt aus wenn sowohl TM900 als auch TZ7 über USB angestöpselt sind Big Smile

    D.h. komplett alle Apps neu installieren, 'ne Menge Arbeit. Das System war erst ca. 2 Monate alt.


  •  12-24-2015, 16:06 698849 in reply to 698828

    AW: Probleme mit Win 10 10586 (1511)

    IngolfZ:
    Melde mich von einem komplett neu (und leer) installiertem W10 1511. Ging doch erstaunlich schnell.

    ... D.h. komplett alle Apps neu installieren, 'ne Menge Arbeit.

    Behalten bei einer solchen Neuinstallation wenigstens die Festplatten ihre Namen und Laufwerksbuchstaben?

  •  12-24-2015, 16:25 698852 in reply to 698849

    AW: Probleme mit Win 10 10586 (1511)

    reha11:

    Behalten bei einer solchen Neuinstallation wenigstens die Festplatten ihre Namen und Laufwerksbuchstaben? 

    Die Namen blieben, die Laufwerksbuchstaben musste ich bei zwei Platten neu organisieren, sie waren vertauscht. Das lag daran, dass ich die Laufwerksbuchstaben nicht analog zu den Laufwerksnummern vergeben hatte.
  •  12-24-2015, 23:37 698883 in reply to 698852

    AW: Probleme mit Win 10 10586 (1511)

    btw: das 1511 wurde doch eigentlich wegen diversen "Unverträglichkeiten" ruck-zuck ...... nicht mehr angeboten.

    Viele interessante Beiträge in c't Ende des Jahres.

    Frohe warme Feiertage Cool

  •  12-25-2015, 9:15 698897 in reply to 698883

    AW: Probleme mit Win 10 10586 (1511)

    KUB59:

    btw: das 1511 wurde doch eigentlich wegen diversen "Unverträglichkeiten" ruck-zuck ...... nicht mehr angeboten.

    1511 wurde nur kurz zurück gezogen und ist seit dem 25.11. 2015 wieder verfügbar. (steht auch bei HeiseWink)

  •  02-20-2016, 3:06 704728 in reply to 698897

    AW: Probleme mit Win 10 10586 (1511)

    Halllo

    hätte da noch einen Tip, da bei mir auch auf einmal die Rechner verschwunden sind.

    Win10 hat wohl ein Problem mit sem SMB Protokoll.

    Bei mir haben folgende Befehle im CMD(als Admin ausgeführt) geholfen:

    sc.exe config lanmanworkstation depend= bowser/mrxsmb10/mrxsmb20/nsi
    sc.exe config mrxsmb20 start= auto

    Rückgänig machen mit:

    sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi
    sc.exe config mrxsmb20 start= disabled

Page 1 of 3 (59 items)   1 2 3 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy