Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

XAVC S-Export

Last post 05-14-2016, 15:25 by rhodoman. 24 replies.
Sort Posts: Previous Next
  •  05-02-2016, 14:06 711315

    XAVC S-Export

    Hallo zusammen,

    nachdem ich S 19 "getunt" habe, um in XAVC S / 50 Fps exportieren zu können (Ingolf weiß,was ich meine), klappt der Export nicht mehr. Der Clipname wird nicht übernommen, stattdessen eine lange Zahlenkolonne. Auch wird der Clip von keinem Player mehr erkannt und abgespielt. Die Dateiendung ist aber, wie vorher .mp4.

    Meine Export-Einstellungen: Sony XAVC S - benurtzerdefiniert: H264 / 1920x1080 / progressiv / 50 Fps / 40 Mbit/s.

    Hat jemand von Euch eine Idee, oder muß ich S19 neu installieren?

    Gruß,

    Wolfram

     

  •  05-03-2016, 6:55 711345 in reply to 711315

    AW: XAVC S-Export

    Hallo Wolfram,

    seit einigen Tagen habe ich eine neue Kamera (AX53), welche unter anderem auch XAVC S Dateien aufzeichnet. In S 19.5 U wird mir für dieses Format lediglich 25 Fps angeboten (wie kommst Du hier auf 50 Fps ?).

    Ich habe nun testweise bei den Exporteinstellungen „Smart“ ausgewählt und konnte bei hoher Bitrate (50 Mbit/s) 50 Fps exportieren. Das Ergebnis ist sehr gut u. der MP4-Clip wird problemlos erkannt u. abgespielt.

     Gruß,

    Roland

  •  05-03-2016, 8:06 711349 in reply to 711345

    AW: XAVC S-Export

    Hallo Roland,

    danke für Deinen Beitrag zu meinem Thema! Ich filme übrigens mit der Sony CX 900 E. Die Einstellung "smart", die Du in Deinem Beitrag erwähnst, habe ich in der Export-Einstellung "Datei" nicht gefunden. Ich bin kein PC-Experte, aber ich habe in "den Tiefen" des Programms Änderungen vorgenommen, auch in der Registry. Möglicherweise ist da etwas schief gelaufen. Der Grund des Eingriffs war, daß ich das Dateiformat XAVC S in S 19 nur mit 25 Fps und mit 30 Mbit/s exportieren konnte. Nach dem Eingriff ging 50 Fps und 40 Mbit/s. Aber was nützt das, wenn es in der Praxis nicht funktioniert. Wahrscheinlich werde ich das Programm deinstallieren, und dann neu aufspielen müssen. Schaun wir mal.

    Gruß

    Wolfram

  •  05-03-2016, 8:06 711350 in reply to 711315

    AW: XAVC S-Export

    Wolfram arbeitet mit der CX 900, die nimmt in FHD, nicht UHD, mit XAVC-S auf in 50p bis 100 MBit. Das kann die AX 53, die ich auch habe, ebenfalls. Studio ist beim Export dieses Codecs leider limitiert. Im Vergleich der mit einem anderen NLE bei 100 MBit exportierten Clips sieht man das, ich jedenfalls habe es auf dem 65 UHD TV eines Freundes gesehen. Zu Hause habe ich noch keinen UHD TV. Aber meine kommenden Urlaubsfilme und Dia Shows gebe ich in UHD 25p aus und fertige zusätzlich einen FHD Stream.

    Eine Erklärung für das Problem von Wolfram habe ich nicht, rate daher zu einer Neuinstallation von Studio 19 ohne Modifikationen. Vielleicht gehen die als Folge des Updates auf 19.5 nicht mehr. 

     

  •  05-03-2016, 8:33 711353 in reply to 711315

    AW: XAVC S-Export

    vividus:
     stattdessen eine lange Zahlenkolonne.

    Das bedeutet, dass das Rendern nicht abgeschlossen wurde. Hast Du die Renderdateien schon einmal gelöscht? Funktioniert ein einfaches Testvideo schon nicht oder nur ein komplexeres Projekt? 

  •  05-03-2016, 9:00 711354 in reply to 711349

    AW: XAVC S-Export

    Attachment: Exp.Einst.JPG

    Die Export-Einstellung "Smart" ist bei mir unter: Datei - Einstellungen - Typ (hier gibt es 16 Auswahlmöglichkeiten). Direkt über Sony XAVC S ist Smart (4. von unten).

    Ich würde trotzdem gerne den von Dir gemachten Eingriff nachvollziehen. Gibt es da einen Link oder Hinweise für die Änderungen?

    Gruß,  Roland 


  •  05-03-2016, 9:49 711357 in reply to 711353

    AW: XAVC S-Export

     Hallo Peter,

    ja, die Renderdateien habe ich gelöscht. Unten siehst Du meine Export-Einstellungen.

     Hat mein Problem vielleicht auch mit dem Update auf S 19.5 zu tun?

    Gruß Wolfram

  •  05-03-2016, 15:14 711393 in reply to 711353

    AW: XAVC S-Export

    Hallo Peter,

    es funktioniert kein Export mehr. Weder mein 19 Minuten langes Video, noch ein kurzer Clip. Ich vermute, das hängt nicht nur mit meinem "Eingriff" zusammen, sondern der, zusammen mit dem Update auf S19.5 hat das Problem veruursacht. Ich habe die Renderdateien gelöscht, und den Export dann wieder probiert, aber es hat nicht geklappt.

    Gruß,

    Wolfram

  •  05-03-2016, 15:19 711394 in reply to 711354

    AW: XAVC S-Export

    Hallo Roland,

    danke für Deine Nachricht. aber bei mir befindet sich unter "Einstellungen" oberhalb von XAVC S (4. von unten) die Einstellung MP4. Keine Spur von Smart. Einen Link von der von mir ausgeführten Änderung gibt es nicht.

    Gruß,

    Wolfram

  •  05-03-2016, 15:47 711400 in reply to 711394

    AW: XAVC S-Export

    Wolfram, wie man Bilder in einen Beitrag einfügt steht hier.
  •  05-03-2016, 15:56 711401 in reply to 711349

    AW: XAVC S-Export

    vividus:

    Hallo Roland,

    danke für Deinen Beitrag zu meinem Thema! Ich filme übrigens mit der Sony CX 900 E. Die Einstellung "smart", die Du in Deinem Beitrag erwähnst, habe ich in der Export-Einstellung "Datei" nicht gefunden. Ich bin kein PC-Experte, aber ich habe in "den Tiefen" des Programms Änderungen vorgenommen, auch in der Registry. Möglicherweise ist da etwas schief gelaufen. Der Grund des Eingriffs war, daß ich das Dateiformat XAVC S in S 19 nur mit 25 Fps und mit 30 Mbit/s exportieren konnte. Nach dem Eingriff ging 50 Fps und 40 Mbit/s. Aber was nützt das, wenn es in der Praxis nicht funktioniert. Wahrscheinlich werde ich das Programm deinstallieren, und dann neu aufspielen müssen. Schaun wir mal.

    Gruß

    Wolfram

    Deshalb lasse ich die Finger vom Steuergerät meines Autos, obwohl auch da eine Leistungssteigerug leicht zu programmieren wäre. ALWAYS keep in mind: mögliche unerwartete Nebeneffekte.  Idea

    Jungfräuliche Installation auf ein "reines" System = jeden auch noch so kleinen RegEntry mit "Pinnacle" oder "Studio" ausradieren. Und dann von vorne.

  •  05-05-2016, 8:36 711479 in reply to 711394

    AW: XAVC S-Export

    vividus:

    Hallo Roland,

    ... Einen Link von der von mir ausgeführten Änderung gibt es nicht.

    Gruß,

    Wolfram

    Da Wolfram mir nicht helfen kann, meine Bitte ans Forum - Sollte jemand die nötigen Änderungen für 50p-Export kennen, bitte ich diese mitzuteilen (evtl.PN). Ein Mißerfolg bei der Aktion würde mich nicht stören, da meine Backups noch immer die Rettung waren.  

     

  •  05-05-2016, 9:28 711482 in reply to 711479

    AW: XAVC S-Export

    Die Modifikationen stammten von mir, ich werde sie aber nicht mehr weiter verteilen. In meinem System habe ich sie gelöscht.
  •  05-05-2016, 10:12 711485 in reply to 711479

    AW: XAVC S-Export

    rolrad:
    Sollte jemand die nötigen Änderungen für 50p-Export kennen, bitte ich diese mitzuteilen

    Nach Install von PS 19.5 lautet die Einstellung nicht mehr smart, sondern direkt Sony XAVC S, sogar bis zu 4k-Auflösung, aber auch nur mit 25 bzw 29.97 fps als Einstellungsmöglichkeit.

    Ich bin mir nicht sicher, ob da eine Modifizierung zielführend wäre.

  •  05-05-2016, 10:35 711487 in reply to 711485

    AW: XAVC S-Export

    Attachment: Smart.jpg
    rhodoman:

    Nach Install von PS 19.5 lautet die Einstellung nicht mehr smart, sondern direkt Sony XAVC S, ....

    Das Eine hat mit dem Anderen überhaupt nichts zu tun. Es gibt in Studio 19.5 immer noch sowohl Smart als auch XAVC S.

    Wenn ihr den Exporter öffnet, legt Studio eine mehr oder weniger lange "Gedenkpause" ein. In dieser Zeit prüft Studio, ob die Clips auf der Timeline smart-gerendert werden können. Wenn das der Fall ist, ist im Pulldown-Menü zum Export-Typ auch Smart vorhanden.

    Die Frage, ob eine Modifikation noch zielführend ist oder nicht stellt sich hier nicht. Die Modifikation hatte das Ziel für XAVC S ein Export mit 50p zu ermöglichen, der standardmäßig in Studio 19 nicht möglich ist. Das Ziel wurde mit der Modifikation erreicht.


  •  05-05-2016, 11:13 711490 in reply to 711485

    AW: XAVC S-Export


    Nach Install von PS 19.5 lautet die Einstellung nicht mehr smart, sondern direkt Sony XAVC S, sogar bis zu 4k-Auflösung, aber auch nur mit 25 bzw 29.97 fps als Einstellungsmöglichkeit.

    Ich bin mir nicht sicher, ob da eine Modifizierung zielführend wäre.


    Auch ich arbeite mit PS 19.5 u. die Einstellungen gibt es beide (siehe Foto v.3.5.16 weiter oben). Nur eben ist bei XAVC S der Export auf 25 Fps begrenzt u. bei smart nicht. Eine Modifizierung sehe ich positiv. Ich habe vor Jahren als Panasonic 50p eingeführt hat, auch mein NLE (ich glaube Avid Studio) mit Erfolg modifiziert.                                                               Um die Änderungsparameter zu erfahren, werde ich wohl Google bemühen müssen (ein Staatsgeheimnis wird's nicht sein)

    Gruß,

    Roland 

     

     

     

  •  05-05-2016, 11:51 711491 in reply to 711490

    AW: XAVC S-Export

    rolrad:

    Um die Änderungsparameter zu erfahren, werde ich wohl Google bemühen müssen (ein Staatsgeheimnis wird's nicht sein)

    Ich glaube nicht, dass dir Google hier weiter helfen wird. Um die Modifikationen vornehmen zu können musst du programmieren können und auch wissen was, wie und wo. Und wenn ich sehe, dass du Screenshots mit dem Fotoapparat oder dem Smartphone *) machst, kommen mir da so meine Zweifel.

    *) Nachtrag: Fotoapparat Panasonic DMC-SZ7

  •  05-05-2016, 15:52 711508 in reply to 711491

    AW: XAVC S-Export

    Hallo zusammen,

    tut mir leid, daß ich mit meinem Problem Euch allen so viel Zeit gekostet habe. Ich habe das Problem inzwischen gelöst, indem ich S19.5 neu aufgespielt habe. Ich eportiere jetzt mit den Einstellungen MTS, HD 1080 / 50p, wie vorher. Vielen Dank nochmal!

    Gruß Wolfram

  •  05-06-2016, 9:58 711569 in reply to 711491

    AW: XAVC S-Export

    Ingolf, Du hast  recht - programmieren kann ich nicht. Sollte dies aber gelegentlich erforderlich sein, habe ich einen Bekannten, welcher mir gern hilft. Das angesprochene Bild ist tatsächlich kein Screenshot (nach ca. 30 Jahren mit DOS/Windows sind Screenshots aber bestimmt keine Hürde). Das Foto ist mit der SZ7-Knipse meiner Frau entstanden um ihr zu zeigen das Makros möglich sind. Wegen der Modifikation hatte ich Wolfram gefragt und seine Antwort ist für mich vollkommen OK, zumal ich jetzt weiß, daß die Anleitung von Dir stammt. Auch Deine Entscheidung sie nicht weiterzugeben ist für mich akzeptabel u. in Ordnung.

    Gruß,

    Roland

  •  05-14-2016, 10:51 712043 in reply to 711569

    AW: XAVC S-Export

    Attachment: Exp.Setting_1.JPG

    Da mich die Problematik des Sony XAVC S 1080/50p-Exports weiter beschäftigt, habe ich mir die Programmdateien von S19U näher angesehen. Speziell:„C:\Programme\Pinnacle\Studio 19\plugins\Export“. Nachdem ich die Datei „xpmds.Sony XAVC S Compatible.xml“ gesichert hatte, änderte ich bei einem Preset 5 Parameter und machte mit einigen Clips Export-Tests. Diese waren sehr schnell, ohne Absturz und von sehr guter Qualität (besser als mts). Da ich an den „Erfolg“ nicht so recht glauben wollte, habe ich mit MediaInfo überprüft u. fand den 50p Export bestätigt. Schön wäre es, wenn sich jemand der mit der Materie vertraut ist, dazu äußern könnte. Für mich wäre es ein Übergang, bis evtl. ein Updat oder auch Studio 20 eine offizielle Lösung bringen.

    Gruß,

    Roland

     


     

     

     


  •  05-14-2016, 11:39 712046 in reply to 712043

    AW: XAVC S-Export

    Du hast den richtigen Weg eingeschlagenYes

    Wenn du es jetzt noch perfekter machen willst, musst du in den Parameter für "Benutzerdefinierte Einstellungen" noch den passenden Parametersatz für 50p und 60p ergänzen. Bisher gibt es nur 25p und 29.97p (bzw. 30p)

    Ob das offiziell von PI angegangen wird, bezweifle ich..

  •  05-14-2016, 13:08 712051 in reply to 712046

    AW: XAVC S-Export

    Attachment: Exp.Setting_2.JPG
    IngolfZ:

    Wenn du es jetzt noch perfekter machen willst, musst du in den Parameter für "Benutzerdefinierte Einstellungen" noch den passenden Parametersatz für 50p und 60p ergänzen. Bisher gibt es nur 25p und 29.97p (bzw. 30p)

    Vielen Dank für den Hinweis! Es läuft nun alles perfekt. 

    Gruß  Roland 


  •  05-14-2016, 13:35 712055 in reply to 712051

    AW: XAVC S-Export

    Hallo,

    ich versuche, mich gerade etwas in diese Problematik zu vertiefen.

    XAVC-S ist ein von Sony entwickelter Codec wie ich las. Er basiert auf H.264 und MPEG-4

    Was ist daran besser, als nur mit H.264 zu exportieren?

    Denn XAVC-S lässt ja (zumindest ohne individuelle Änderungen) derzeit nur 25 fps zu bei 1920 x 1080

    Jetzt im PS 19 lassen sich mp4 ja auch mit 50 fps ausgeben bei 1920 x 1080 , was bei PS 18 noch nicht möglich war.

    Bringt der Codec XAVC-S etwas bezäglich der Geschwindigkeit gegenüber H.264 oder ist der Codec nur sinnvol im Zusammenhang mitSony-Kameras?

    Klärt mich bitte mal ein wenig auf

  •  05-14-2016, 14:47 712063 in reply to 712055

    AW: XAVC S-Export

    rhodoman:

    Was ist daran besser, als nur mit H.264 zu exportieren?

     AVCHD limitiert bei 28 Mbit/s. Die Bitrate bei XAVC-S HD ist 50 Mbit/s (bis 100 Mbits/s bei meiner AX53). Die Aufnahmen werden schärfer, da mehr Informationen gespeichert werden.      

    rhodoman:
     

     Denn XAVC-S lässt ja (zumindest ohne individuelle Änderungen) derzeit nur 25 fps zu bei 1920 x 1080

     

    Trifft für Studio 19 (z.Zt.) zu. Andere NLE können auch höhere fps. Ich vermute der Codec ist sinnvoll für alle Kameras, welche auch XAVC-S aufnehmen.

    Gruß,

    Roland 

  •  05-14-2016, 15:25 712067 in reply to 712063

    AW: XAVC S-Export

    Danke, Roland,

    so sehe ich schon klarer und es hilft mir weiter.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy