Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

avid studio windows 10 & usb710

Last post 03-25-2016, 12:17 by PHVideo. 3 replies.
Sort Posts: Previous Next
  •  03-24-2016, 22:46 708835

    avid studio windows 10 & usb710

    Hi All, 

    I have upgraded to windows 10 and AS isn't launching anymore, I used AS to capture analogue from the USB710. As I don't use AS for editing can anyone offer a suggestion how to get it launching again or at least know of a free capture tool that will do the job?

    Thanks

  •  03-25-2016, 0:03 708845 in reply to 708835

    Re: avid studio windows 10 & usb710

    Found the following on an Avid forum, it appears to have solved the issue of AS not launching, It may help others with the same issue.

    Thanks to ssssssh for posting.

    OK, I had the same problem so went looking on the internet for a solution. First of all you have to know that AVID sold AVID Studio to Corel years ago. I still use AVID Studio as it meets my needs and I really don't have a need for or the money for Pinnacle Studio 19. Having said this, here is the solution I applied that worked for me. My Computer is a Dell M6500 I7 laptop with Windows 10 64bit.

    If you do not have the CCleaner program download it directly from Piriform at http://www.piriform.com/ccleaner/download, do not download from other sites. This is a freeware program unless you want more bells and whistles.

    STEP 1: The first thing you will need to do is once again uninstall everything, Avid Content, Avid Plug-ins, and Avid Studio.

     

    STEP 2: In Windows 10 open the search bar and type in regedit and open it. Do the following to remove references to AVID from the registry.

    Make a backup of the registry first in case you change something unintentional so you can recover.  To do that click on FILE in the upper left corner, click export, name the export, something like registrybackupDATE works for me and save in documents folder

    On the left panel of REGEDIT notice the HKEY folders,

    now navigate to HKEY_CURRENT_USER

    click on Software

    find Avid

    delete the Avid folder

    minimize the HKEY_CURRENT_USER folder

    Find HKEY_LOCAL_MACHINE and navigate to

    click on Software

    click on Wow6432node

    find Avid

    Delete the Avid folder

    Exit REGEDIT

     

    STEP 3: Open CCleaner and from the left hand side of the menu panel click on the registry icon.

    On the bottom left click "scan for issues" button. Follow the prompts after the scan, make a backup of the registry, and select fix all problems.

    Exit CCleaner

    Reboot your system

     

    STEP 4: Now you are ready to install Avid but DO NOT OPEN THE PROGRAM AFTER INSTALLATION. Now, install the Avid program, plug-ins, and bonus content that you have validation keys for.

     

    STEP 5: In Windows 10 open the search bar and type in regedit and open it again.

    Navigate to HKEY_Local_Machine

    click on software

    click on Wow6432node

    click on Avid

    click on Studio 1

    In the right panel you will see Key entries, if VersionNT is not listed, right click within the right panel and select new string value, name the string value VersionNT.

    Right click on VersionNT and select modify,

    Under Value Data enter 601

    Exit REGEDIT

    Reboot

    You are finished

    Once your system has stabilized you should be able to open AVID Studio.  If your version of AVID is not 1.1 you will need to run the patch still available from Corel. I hope you have success with this.

    I found this solution on the Microsoft Community which referenced Pinnacle Studio 16 and modified it for AVID Studio. It was not until I edited the registry removing the AVID folders and keys that I had success. The uninstall process leaves these folders behind for some reason. Special thanks to YOBECO from his post of Jan 15, 2014 on the Microsoft Community site. If you have Pinnacle 16 go to http://answers.microsoft.com/en-us/windows/forum/windows8_1-winapps/pinnacle-studio-16-wont-load/fb350298-7de6-4499-a31e-64ee291d457e?auth=1 

  •  03-25-2016, 9:43 708852 in reply to 708845

    Re: avid studio windows 10 & usb710

    In my experience that posted procedure is somewhat "over the top"...

    I found that it was only necessary to change the Registry value VersionNT from 603 (0x0000025b) to 602 (0x0000025a) and reboot. I did not have to uninstall or clean anything after an upgrade from Windows 7 Home Premium 64 bit to Windows 10 Home 64 bit (with Avid Studio already installed and working fine under Windows 7). So, IMO, try the Registry edit and reboot first - only if it fails to get Avid Studio to launch, or if Avid Studio launches but misbehaves go down the uninstall/clean/reinstall path.

    BTW, if you are clean-installing Avid Studio under Windows 10, you can actually set the Registry value first, before installing. That avoids seeing (and having to ignore/dismiss) that prompt about the OS having been upgraded, that will pop up after the installation of the Avid Strudio program, and before installing the content packs.

    HTH
    Richard


  •  03-25-2016, 12:17 708867 in reply to 708852

    Re: avid studio windows 10 & usb710

    Thanks Richard.. I done the full clean & install before I posted the outcome.. which thankfully worked.

     Paul. 

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy