Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 12 settings vs output do not match???

Last post 05-23-2016, 20:00 by warmbeer. 4 replies.
Sort Posts: Previous Next
  •  03-13-2016, 22:45 706903

    Studio 12 settings vs output do not match???

    Been using Studio 12 with a Dazzle DVC 100 for years with acceptable results.

    Recently migrated my recording setup to a Dell 11Z laptop - and noticed that the files seemed to be larger by about 20%.

    So i compared some older recordings to the new recordings.  Turns out the new recordings are recorded at a different rate, accoring to the information in the file properties details tab, than the settings in the Capture Format dialog box.

     

    For example, I recorded a file with:

    Presets = MPEG-1/2   Custom

    MPEG Type = MPEG2

    Resolution = 480 x 480

    Data rate = 2800 

    But the resulting file shows

    Frame Width = 352

    Frame Height = 480

    Data rate = 8500 kbps

    TTL data rate = 8724 kbps

    Any ideas what is going on or how to fix?  The resulting recording is fine but takes up more space and is at more risk of glitches due to the higher data rate.

    TIA

    ed 

  •  03-14-2016, 15:23 706947 in reply to 706903

    Re: Studio 12 settings vs output do not match???

    480 x 480 to me does seem to be an unusual frame size - but I can see that for NTSC it is in the list of those supported by Studio 12's "capture format" dialogue...

    One possibility is what is being shown in the "capture format" dialogue and previously-used settings (if any) stored in the registry couild have become "out of step" (depending upon whether your capture settings were inherited automatically by opening an old project, or entered manually)...

    Something to try would be to go into Studio's "Setup" | "Capture Format..." dialogue (while in "Edit" mode - before switching to "Capture"); change the frame size and data rate to something completely different and click "OK". Then go into that dialogue again and set back to the values you want and click "OK" (the intention is that any previously-stored values should get updated). Then try a short capture and see what you get...

    Regards,
    Richard


  •  03-14-2016, 21:25 707980 in reply to 706947

    Re: Studio 12 settings vs output do not match???

    Something I forgot...

    Under Windows 10 (and probably 7, 8 amd 8.1 too), Studio 12 needs to run as an administrator as it writes a few of its settings in INI files in its program directory. Here, under Windows 10 (1511), when I installed Studio 12 Ultimate, Windows 10 automatically applied some hidden compatibility settings (Studio 12's program icon shows with the little yellow and blue shield indicating that administrative access is required).

    So, if you are still having trouble making the wanted capture settings "stick", and your installation of Studio 12 isn't already running as an administrator, try it (in the program's "Properties" |  "compatibility" tabbed page apply the check-mark for "run as administreator".

    HTH
    Richard

  •  03-18-2016, 13:56 708316 in reply to 706947

    Re: Studio 12 settings vs output do not match???

    Thanks much Richard, changing the settings to the max and then back seems to have worked for now.  Sometimes the simplest solutions are the easiest to overlook.

    thanks again.

    ed 

  •  05-23-2016, 20:00 712608 in reply to 708316

    Re: Studio 12 settings vs output do not match???

    Well that worked for a while.  Now no matter what i do i get a data rate of 8500 kbps.  I have tried doing a fix and even a full reinstall as well as tried switching to high quality, maximum custom, etc. and all i get for any custom setting, by checking the Properties of the file on the Details tab, is 8500 Kbps.

    Choosing one of the quality settings (High, Medium, Low) does change the Kbps but when i switch back it reverts to 8500 - very frustrating. 

    Any further suggestions greatly appreciated. 

    ed 

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy