Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Zeitverzögerung zwischen Video- und Audiodatei beim Import

Last post 05-29-2016, 11:37 by arnoeh. 27 replies.
Page 1 of 2 (28 items)   1 2 Next >
Sort Posts: Previous Next
  •  03-09-2016, 18:36 706479

    Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Hallo zusammen, ich benutze Pinnacle 19 ultimate und importiere m2ts Dateien  von der Festplatte. Beim Abspielen der Originaldatei auf der Platte, sind die Video- und Audiodateien absolut synchron. Nach dem Importieren in Pinnacle und dann einem Abspielen der Dateien (große und kleine Dateien) liegen 1 - 2 Sekunden zwischen Audio und Video. Die Videodateien sind sehr viel langsamer als die Audiodateien. Im Umgang mit Pinnacle bin ich noch ungeübt und weiß daher nicht ob das ein Einstellungsproblem ist. Weiß jemand eine Lösung.

    System: AMD FX(tm) -6300 Six Core Prozessor 3,5 GHz
    Grafik: Nividia Ge Force GT 640
    Speicher: 8 GB RAM
    Betriebssystem Windows 10 Pro 64 Bit

     

  •  03-10-2016, 22:43 706609 in reply to 706479

    AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Ich nehme mal an, Du sprichst vom Abspielen im Vorschaufenster (?) Erst kommt das "hallo Welt", 1 - 2 Sekunden später bewegt sich der Mund passend dazu (?)

    Wie sieht es aus mit dem "Sofort-Rendern" >> der graue Balken oberhalb der Videospur wird von links nach rechts langsam grün = "Fortschritt Vorschaurendern".

    > Ist das Problem auch noch da wenn der Balken komplett grün ist?

    > Wie hoch ist die CPU-Last (siehe Taskmanager)

    > Hast Du mal eine Datei/einen Teil der mt2s-Datei (einfach "beschneiden" auf 2 Minuten) 1:1 exportiert? Ist dann in der neuen Datei auch wieder ein Versatz bei Ton und Bild?

  •  03-11-2016, 6:46 706616 in reply to 706609

    AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Hallo Arno,

    dieses Problem hatte ich auch schon öfters.
    Es tritt immer dann auf, wenn man LANGE Videodateien in die Timeline stellt und dann , ohne zu warten, bis der gesamte Film im Hintergrund gerendert wurde
    abspielen möchte.  Liegt offenbar an zu geringer Leistung des Rechners ( Trotz eines i7-6Kerners bei mir )

    Daß der Film mit einem Mediaplayer problemlos läuft, ist klar, der braucht ja außer abspielen nichts anderes können, Studio macht da ein "wenig mehr"

    Laß doch den ganzen Film mit Vorschaurendern auf 100 % durchrendern  und schau , ob das Problem danach noch immer auftritt.
    Zweite Variante, wie Uwe vorgeschlagen hat, den Film mit der Rasierklinge alle 1 - 2 Minuten durchschneiden und beobachten, ob das Problem noch immer akut ist.

    Daß du die Timeline richtig eingestellt hast ( auf die Eigenschaften deines Materials ) nehme ich als gegeben an.

     

  •  03-11-2016, 7:03 706617 in reply to 706616

    Re: AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Hallo Helmut,

    die Videos habe ich in einer Kamera erstellt und dann per Karte auf den Cmputer kopiert.
    Es war ein kurzes Vidoe (ca.2 min) und ein ganz langes Viedeo (30 min). Bei beiden zeigte sich der gleiche Effekt.
    Gestern abend habe ich das Video in ein mp4 konvertiert. Beim Importieren erschien auch der grüne Balken, was dann lage dauerte. Bei dem Abspielen im Vorschaufenster
    waren dann die beiden Spuren synchron. Beim Importieren der m2ts Dateien ist mir der grüne Balken nicht aufgefallen. Bei mp4fand das Rendern automatisch statt.
    Kann ich das Vorschaurendern einstellen? Wenn  ja wo?.
    Danke für Eure Hilfe!

    Gruß

    Arno

  •  03-11-2016, 7:24 706619 in reply to 706617

    AW: Re: AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Hallo Arno,

    das Vorschaurendern kannst du unter "Optionen/Einstellungen/Vorschau mit dem Regler einstellen.
    100% bedeutet , daß immer gerendert wird, sobald du etwas in die Timeline stellst.
    Niedrigere Werte verursachen, daß Studio probiert, das Ganze WÄHREND des Abspielens über die Hardware REALTIME zu berechnen.
    Dabei kommt es, abhängig von der Leistung des Rechners und der Graphikkarte uU. zum Ruckeln, Aussetzern oder Versatz

  •  03-11-2016, 9:57 706632 in reply to 706619

    Re: AW: Re: AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Hallo Helmut,

    die Einstellung habe ich gefunden und auch gleich ausprobiert. Das Rendern funktioniert jetzt sobald das Video auf die Timeline gestellt wird.
    Der Versatz ist identisch mit dem vorherigen. Das Konvertieren auf mp4 hat tatsächlich funtioniert. Da ich den Fim auf DVD brenne und an andere weiter geben will,
    wird sich der Qualtätsbverlsut hoffentlich nicht so gravierend bemerkbar machen.

    Als erstes werde ich den Rechner mit einem weiteren Speicherchip ausstatten, damit ich auf 16GB RAM komme.
    Dann wird wohl die Grafikkarte die nächste Investition werden. Die Systemdaten des Rechners habe ich in meinem 1. Post dargestellt.
    Ich hoffe dies sind dann ausreichende Veränderungen an dem Computer.

    Danke für die Hilfe!

    Weiteres wede ich probieren. Sobald ich dann Ergebnisse habe melde ich mich wieder.

    Gruß aus Göttingen, Deutschalnd

    Arno

  •  03-11-2016, 10:20 706634 in reply to 706632

    AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Kannst du uns mal ein kurzes Stück, z.B. die 2 Minuten, zum Download auf einem Cloud Server, z. B. Box.com, zu Verfügung stellen und den Download-Link hier posten..

    Ich würde gerne mal testen ob es reproduzierbar ist. Dann wäre es wohl wirklich ein Studio Problem.  

  •  03-12-2016, 0:56 706681 in reply to 706632

    AW: Re: AW: Re: AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    arnoeh:

    ........

    Als erstes werde ich den Rechner mit einem weiteren Speicherchip ausstatten, damit ich auf 16GB RAM komme

    ........

    Bevor Du da Geld in die Hand nimmst, schau' mal im Taskmanager, wie viel RAM überhaupt genutzt werden. Mein Dell i5 6510 mit 2GB macht das nicht schlechter als mein AMD mit 32GB

  •  03-18-2016, 17:30 708325 in reply to 706634

    Re: AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Hallo Ingolf,

    wo soll ich die Datei zur Verfügung stellen.
    Bin da nicht sehr versiert. Die Datei kann ich dir aber auch per Mail zusenden.

    Gruß

    Arno

  •  03-18-2016, 17:57 708327 in reply to 708325

    AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Eröffne z.B. bei Box.com ein kostenloses Konto und lade den Clip dort hoch. Dann poste hier den Link zum Download.

    PS: Ich beantworte keine Mails von mir nicht gut bekannten Absendern, auch wenn sie über das Forum geschickt wurden.

    Warum? Ich bekomme schon genug Spam und möchte meine Mailadresse nicht weiter streuen. 

  •  04-02-2016, 8:14 709316 in reply to 708327

    Re: AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Hallo Ingolf,

    hier der Freigabelink

    https://app.box.com/s/mop1jcq9k7e62ypy26lvjm8g558plriq

    Es ging leider nicht eher.

    Gruß

    Arno

  •  04-02-2016, 15:21 709338 in reply to 709316

    AW: Re: AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    arnoeh:

    Hallo Ingolf,

    hier der Freigabelink

    https://app.box.com/s/mop1jcq9k7e62ypy26lvjm8g558plriq

    Es ging leider nicht eher.

    Gruß

    Arno

    Test https://app.box.com/s/mop1jcq9k7e62ypy26lvjm8g558plriq.m2ts

    EDIT: Mist-Foren-Software (Ohne-InsiderTricks-Wissen --- SCHWIERIG)

    >> Make HTTP / HTTPS an automatik link ........ (for the dummies :-)    )

  •  04-03-2016, 7:16 709370 in reply to 709338

    AW: Re: AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Hallo Arno,

    ich habe mir deine Filmsequenz jetzt einmal angesehen.

    Vorausschicken möchte ich, dass es schwer ist, die Synchronität zu verfolgen, weil man es ja nur bei dem Stück Ansprache prüfen kann, die Rednerin aber doch nicht nah genug ist, um bei der Wiedergabequalität jede Mundbewegung exakt verfolgen zu können.

    Ich habe den Eindruck gewonnen, dass der Ton synchron läuft, lediglich ganz zu Beginn der Rede sieht man eine Mundbewegung, die aber nicht aussagt, dass dort auch schon gesprochen wird, denn im Folgenden sind aus meiner Sicht Mundbewegung und Ton synchron.

    Ich habe dann davon mit deinen Originaldaten 1280 x 720 / 50fps noch einen Transportstream gemacht und auf dem VLC-Player angesehen. Auch hier alles synchron.

    Ich könnte mir denken, dass du evtl. nur einem Trugschluss unterliegst.

    Ich schicke aber noch voraus, dass ich, bevor die Sequenz auf die Timeline gezogen wurde, auch in den Timeline-Einstellungen die Daten entspr. 1280 x 720 / 50p einstellte und so mit 100% durchgerendert habe.

    Vielleicht erzielen ja die anderen, die probieren, auch noch vergleichbare Ergebnisse.

  •  04-03-2016, 8:00 709372 in reply to 709370

    Re: AW: Re: AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Hallo Heinz,

    danke für Deine Stellungnahmen, aber auf meinem Rechner läuft auf dem VLC Player auch alles synchron. Nur bei Pinnacle halt nicht.
    Aber vielleicht kannst du mir helfen. Ich importiere dieses Video über die Importfunktion fon Pinnacle 19. Wo stelle ich die Daten ein, die du genannt hast.
    Unter Einstellungen gibt es in der Version 19 den Menüpunkt "Export und Vorschau" und einen "Importieren". Unter Importieren stelle ich nur die Importordner ein.
    Unte Export und Vorschau kann ich das Rendern einstellen, aber Funktionen wie Bildschrimauflösungen habe ich da nicht.
    Vielleicht ist mein System noch falsch konfiguriert oder es fehlen Einstellungen?

    Gruß

     Arno

  •  04-03-2016, 8:34 709374 in reply to 709372

    AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Ich hab' das jetzt auch mal getestet und kann das Problem reproduzieren.

    Wie Arno schrieb, läuft der original Clip unter VLC synchron.

    Hole ich mir den Clip in Studio 19.1.3 auf eine 1280x720 Timeline ist er absolut asynchron. Der Ton der Ansprache der Pfarrerin beginnt bei ca. 37", die zugehörigen Mundbewegungen kommen erst bei ca 51". Im original Video beginnt der Ton auch bei ca. 37".

    Ich habe mir den Clip mal mit MediaInfo angesehen und da ist mir eine Kleinigkeit aufgefallen, als Bildwiederholrate wird 25 FPS angezeigt, als Standard NTSC (siehe unten). Das passt nicht zusammen.

    Dann habe ich mal mit einem vergleichbaren Clip aus meiner Pana TZ7 (AVCHD-lite) getestet. Da zeigt MediaInfo das gleiche an, 25FPS und NTSC.
    Und was macht Studio 19????

    Es zeigt das selbe asynchrone Verhalten, der Ton kommt früher als das zugehörige Bild.

    Heute Nachmittag werde ich das Thema weiter untersuchen.

    Nachtrag: PS 18 zeigt das Fehlverhalten nicht, dort ist alles synchron.

    PS: Arno, stelle bitte mal in deinem Profil die Sprache auf Deutsch. Du erreichst dein Profil indem du rechts oben hinter Signed in as: auf deinen Namen klickst.

    Video

    ID : 4113 (0x1011)
    Menü-ID : 1 (0x1)
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High@L4
    Format-Einstellungen für CABAC : Nein
    Format-Einstellungen für ReFrames : 1 frame
    Format_Settings_FrameMode : Frame doubling
    Format_Settings_GOP : M=1, N=13
    Codec-ID : 27
    Dauer : 1min 42s
    Bitraten-Modus : variabel
    Bitrate : 13,1 Mbps
    maximale Bitrate : 16,6 Mbps
    Breite : 1 280 Pixel
    Höhe : 720 Pixel
    Bildseitenverhältnis : 16:9
    Bildwiederholungsrate : 25,000 FPS
    Standard : NTSC
    ColorSpace : YUV
    ChromaSubsampling/String : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.569
    Stream-Größe : 160 MiB (94%)
    colour_range : Limited

  •  04-03-2016, 9:07 709377 in reply to 709374

    AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    IngolfZ:

    Nachtrag: PS 18 zeigt das Fehlverhalten nicht, dort ist alles synchron.






















































     

    Damit dürfte klar sein, dass der Fehler bei PS 19 liegt.

    Ich habe den Vergleich auch mit PS 18 gemacht und so keine abnormes Verhalten festgestell

     

    @Arno,

    Dateien wie mts, m2ts oder mp4 muss man nicht über den Importer in Pinnacle integrieren. Das geht einfach per drag'n drop - von Ordner zu Ordner.

    Der zugehörige Ordner für Pinnacle muss nur in den Watchfolders eingetragen seien, damit die Dateien auch angezeigt werden.

    Die Einstellungen der Timeline erfolgen über die Taskleiste oberhalb der Timeline.

    Auf der linken Seite das Zahnrad anklicken und dort die Werte der Datei einstellen.

    In den Optionen den Haken bei "wie erster Clip" am besten entfernen.

  •  04-03-2016, 10:10 709382 in reply to 709370

    AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    rhodoman:

    Ich habe dann davon mit deinen Originaldaten 1280 x 720 / 50fps noch einen Transportstream gemacht und auf dem VLC-Player angesehen. Auch hier alles synchron.

    Heinz, findest du nicht, dass es nützlich gewesen wäre wenn du dazugeschrieben hättest, dass du mit Studio 18 getestet hast?

    arnoeh:

    Wo stelle ich die Daten ein, die du genannt hast.

    Unter Optionen - Einstellungen - Projekteinstellungen kannst du das Format für neue Projekte einstellen. Das Häkchen bei Bildformat aus erstem Clip übernehmen würde ich nicht setzen.

    In einem existierenden Projekt kannst du (nachträglich) über die Schaltfläche mit dem Zahnrädchen links oberhalb der Timeline das Format umstellen.

  •  04-03-2016, 11:31 709389 in reply to 709382

    AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    IngolfZ:

    Heinz, findest du nicht, dass es nützlich gewesen wäre wenn du dazugeschrieben hättest, dass du mit Studio 18 getestet hast?

    Entschuldige, ich vergaß es, mit anzufügen - und als ich es noch nachtragen wollte, war dein Post schon drin.

    So habe ich mich darauf bezogen.

  •  04-03-2016, 12:46 709397 in reply to 709382

    AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Nachdem ich ein paar weitere Tests gemacht habe, bin ich sicher, dass es ein Studio 19 Bug ist. Ob der Fehler auch schon in vorherigen Versionen von Studio 19 auftritt, kann ich nicht sagen, es ist mir auch zu aufwändig das zu testen.

    Ich habe mal in Box mein Test-Video hochgeladen, mit WMP oder VLC ist es synchron, man hört die Wellen zum richtigen Zeitpunkt aufschlagen. In Studio 19 ist das Video viel zu langsam.
    Wie schon geschrieben, mein Test-Video ist von einer Panasonic TZ7 im Format AVCHD-lite. Es würde mich nicht wundern, wenn Arnos Video auch von einer Panasonic Knipse ist.

    Peter, das AVCHD-lite Problem kennen wir doch von 2009/2010, oder?

    Man kann das Problem temporär dadurch umschiffen, indem man die Clips mit Handbrake zu .mp4 konvertiert. Dabei sollte man in der Lasche Video eine ordentliche Bitrate einstellen. Man kann mit Handbrake die Clips auch in einem Rutsch konvertieren lassen.

    Ich habe das Problem an anderer Stelle an Pinnacle weitergegeben.

  •  04-03-2016, 13:32 709400 in reply to 709389

    AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Hallo miteinander,

    gestattet mir netterweise, auch noch meinen Senf dazuzugeben, bin zwar nur ein österreischischer Depp,
    aber vielleicht ist meine Erfahrung trotzdem hilfreich.

    1.  Das Material, das hier zur Verarbeitung ansteht, wurde ( aus meiner Beurteilung ) offenbar in einer niedrigeren Qualität aufgenommen
    und dann IRGENDWIE ( womit ist scheinbar nicht bekannt ) "hochgerechnet".
    Die unscharfen Konturen und verwaschenen Farben sind ein untrügliches Indiz dafür.
    Dabei dürfte mit dem Audio-Codec etwas durcheinandergekommen sein.
    Mit dem Original-Material wäre ziemlich sicher kein Problem entstanden.

    Ich wollte ursprünglich das Material mit einem Forensic-Programm ( vReveal2 premium ) verbessern, was aber leider nicht möglich war, weil es ja schon hochgerechnet war.
    Ich habe dann mit vReveal 3 Standard auf 1920/1080 hochgerechnet um auch damit testen zu können.

    2. zum Test :
    Das zur Verfügung gestellte Material konnte mit Studio 18 problemlos und ohne Versatz bearbeitet werden, das hat ja Rhodoman bereits festgestellt.
    Das von vReveal hochgerechnete Material war ebenfalls problemlos, mit gerinfügig besserer Bildqualität.

    Mit Studio19 trat beim "Originalmaterial" auch bei mir die Bild-Tonverschiebung ein
    Mit dem hochgerechneten Material gab es KEINERLEI Probleme, offenbar hat hier vReveal korrigierend auf den Ton eingegriffen.

    Mit Edius8 konnte BEIDE Versionen problemlos und ohne Tonversatz bearbeitet werden.

    Für mich ergibt sich daher die Quintessenz, daß man beim Konvertieren von altem Material ( PAL 720 / 576 ) eben qualitativ hochwertige Software
    verwenden sollte, auch wenn sie ein paar EURO kostet. Das erspart dann langes mühseliges Suchen nach der Ursache.

    Daß Studio19 diesen MIX aus Audio-Video-Codec nicht verarbeiten kann, ist zwar ein Mangel, aber sicher nicht extrem gravierend,
    wenn man sich an die üblichen Video-Audio-Codecs hält.

     

  •  04-03-2016, 15:40 709409 in reply to 706617

    AW: Re: AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    arnoeh:
    die Videos habe ich in einer Kamera erstellt und dann per Karte auf den Cmputer kopiert.

    Dies schreibt Arno gleich zu Anfang in seinem Post.

    Ich hatte schon die Kamera in Verdacht, dass diese bei der Bearbeitung Mist gebaut hat.

    Hatte es dann aber fallen lassen, weil es in PS 18 ging und der Fehler nur in PS 19 auftrat

    Also sollte Arno mal darauf achten, ob es nicht an der Kamera liegt und gar nicht an Pinnacle.

    Dass es dann PS 19 nicht gerade biegen kann ist dann wieder eine andere Schiene.

  •  04-03-2016, 17:42 709436 in reply to 709374

    AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Hallo Ingolf,

    du liegtst richtig, ich besitze eine Panasonic DMC FZ 45.

    Von dort kommen auch die Dateien. Nach der Konvertierung in mp4 ist das Problem vorbei.

    Gruß

    Arno

  •  04-03-2016, 18:53 709442 in reply to 709436

    AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Danke für die Rückmeldung, dass es sich nicht um irgendeine ominöse "Hochrechnung ", sondern um einen originären Clip aus einer AVCHD-lite Kamera handelt.
  •  04-04-2016, 6:38 709462 in reply to 709442

    Re: AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    IngolfZ:
    Danke für die Rückmeldung, dass es sich nicht um irgendeine ominöse "Hochrechnung ", sondern um einen originären Clip aus einer AVCHD-lite Kamera handelt.

    Dann verstehe ich nicht ganz, wieso es sich beim Testfile um eine  .M2TS-Datei handelt, wenn die PANA doch dieses Videoformat ( zumindest lt. Testbericht )  gar nicht kann ???
    http://www.digitalkamera.de/Kamera/Panasonic/Lumix_DMC-FZ45.aspx

    Siehe :

    Elektronik

    Sensor CCD-Sensor 1/2,3" 6,2 x 4,6 mm (Cropfaktor 5,6)
    14,5 Megapixel (physikalisch), 14,1 Megapixel (effektiv)
    Pixelpitch 1,4 µm
    Fotoauflösung
    4.320 x3.240 Pixel(4:3)
    3.264 x2.448 Pixel(4:3)
    2.560 x1.440 Pixel(16:9)
    2.048 x1.536 Pixel(4:3)
    640 x480 Pixel(4:3)
    Bildformate JPG, RAW
    Farbtiefe k. A.
    Metadaten Exif (Version 2.21), DCF-Standard
    Videoformat
    MOV(Codec Motion JPEG)
    MOV(Codec k.A.)
    MPG4(Codec MPEG-4)
    MPG4(Codec MPEG-4)
    Audioformat (Video) WAV

     

  •  04-04-2016, 10:47 709468 in reply to 709462

    AW: Zeitverzögerung zwischen Video- und Audiodatei beim Import

    Da kann ich nur sagen, sch... Testbericht oder besch.... Tester.
Page 1 of 2 (28 items)   1 2 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy