Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Sin imagen en línea de tiempo

Last post 03-13-2016, 20:17 by Merche. 12 replies.
Sort Posts: Previous Next
  •  02-02-2016, 20:56 703544

    Sin imagen en línea de tiempo

    ;-)  Hola amigos de Pinnacle...

    En primer lugar quiero saludar especialmente a "R_Vera" que hace tiempo no se nada de el, pues perdí el mail y ahora termino de registrarme con un nuevo mail, aunque obviamente el usuario es el mismo...!!!

     En segundo lugar, quería preguntaros una cosa que a lo mejor es una tontería, pero me estoy volviendo loco y no doy en el clavo...

    Resulta que termino de adquirir el Pinnacle V19 ahora que ya me estaba defendiendo bien con la V18, y la e comprado del tipo "DESCARGA" es decir; como me urge montar unos vídeos de trabajo pensé que sería más rápido... bueno el caso es que; en el cubo de proyecto SI veo y oigo los vídeos del tipo de archivo "MXF" (Principal motivo de compra de la versión 19) también los veo en PISTA A/V (2) pero cuando pulso la flechita de ">" para reproducirlo en la línea de tiempo y comenzar a editar y trabajar con el vídeo... RESULTA QUE; NO SE VE LA IMAGEN, es decir; OIGO EL SONIDO pero NO veo la imagen, por consiguiente no puedo hacer nada, ni transiciones, ni títulos, ni nada de nada...

    Soy consciente de que dispongo de 30 días de asistencia gratis por la compra del producto, pero... Primer problema, el número de teléfono es americano o que se yo, por consiguiente la llamada me puede costar un dineral pues obviamente yo estoy en España, segundo problema, ya les e enviado TRES correos electrónicos desde el propio programa solicitando ayuda y no e recibido ninguna respuesta y la verdad ando bastante preocupado pues abone €106,85 EUR por la copia de seguridad y no se que más de la nube o que se yo, y el caso es que aquí estoy sin poder editar y publicar los archivos recientes que dispongo en "MXF"...

    Así pues ya me despido, no sin antes el pasaros un cordial saludo a todos y quedando a la espera de que; alguno de vosotros me pueda ayudar en que botón hay que activar para solventar esta incidencia...  Gracias...!!!

    P.D.

    También me e bajado este parche >>   PinnacleStudio_Patch_19.1.2  pero cuando le digo Instalar, me sale esto otro >>  EL SERVICIO WINDOWS INSTALLER NO PUEDE INSTALAR LA REVISIÓN DE ACTUALIZACIÓN PORQUE NO SE ENCUENTRA EL PROGRAMA QUE SE ACTUALIZARÁ, O BIEN, PORQUE LA REVISIÓN DE ACTUALIZACIÓN ES PARA OTRA VERSIÓN DEL PROGRAMA...  COMPRUEBE SI EL PROGRAMA QUE DESEA ACTUALIZAR ESTÁ INSTALADO EN EL EQUIPO Y SI DISPONE DE LA REVISIÓN DE ACTUALIZACIÓN CORRECTA...

     Como también estoy 5 ó 7 días con el nuevo PC un I7 con Windows 10 resulta que voy de verdadera cabeza, pues aunque se parece mucho al W7, os aseguro que; para nada son iguales...!!! 

      

  •  02-03-2016, 7:24 703563 in reply to 703544

    Re: Sin imagen en línea de tiempo

    Hola Massanassa Poble,

    Gracias por tus saludos y pues yo tambien te mando muchos saludos.

    Leendo tu problema, creo que alguen mas tambien tenia un problema casi identico al tuyo y pues dijo que lo soluciono con un programa que le falto  instalar del Direct X y eso resolvio su problema.

    Aqui puedes leer sus detalles. 

     Si apenas acabas de comprar tu programa de Pinnacle Studio 19, creo que ya tiene el parche ya instalado en el programa. Abre tu programa de Studio 19 y haz click en "?" y luego haz click en "sobre este producto" y alli te dice cual version de Studio tienes.

    Aqui tienes el suporte para España y el numero de telefono para servicio al cliente. 

  •  02-03-2016, 17:27 703608 in reply to 703563

    Re: Sin imagen en línea de tiempo

    Hola otra vez amigo Vera...

    De nuevo me sacas del apuro "gracias"... Te comento, al parecer el W10 NO tiene instalado "de fabrica" el dichoso Directx 12, que amén de que: también sirva para visualizar juegos, (De los cuales yo paso olímpicamente) es suma e imperiosamente imprescindible para que nuestro amado Pinnacle 19 pueda trabajar...

    Es decir; que yo siguiendo tus consejos y los comentarios de este señor que me pones en tus links, e logrado después de ver varios tutoriales en you tube y juntando dos de ellos, además de buscar en google el link para bajar a mi PC el Directx de marras instalarlo y activarlo e logrado "POR FIN" ver y escuchar las imágenes de los vídeos en la "Linea de Tiempo" del Pinnacle 19, todo un logro y un descanso e logrado, aunque obviamente no es el definitivo pero si muy importante, dado que ahora comenzaré a ver que cuantas novedades puedo lograr con el Pinnacle 19.

    La más importante es que: el Pinnacle 19, SI que reconoce entre otros los archivos de "MXF" que son los que desarrolla mi nueva MamaSony que es como yo la e bautizado, es una Sony PXW-X70 preparada para grabar en 4K y ella a sido el motivo principal de tener que actualizar tanto mi PC, como el programa de editor de vídeos, pues como recordaras desde que compré el Pinnacle 18 aún no a transcurrido un año, aunque deberá estar muy cerca de ello...

    Te comento... E mirado donde me indicas y mi Pinnacle 19 es la versión: 19.1.2.299 (64 Bits) ya me comentas si hace falta instalar el parche que te comento en mi anterior post dado que; como e logrado hacerle funcionar ahora tengo un poco de miedo hacerle nada al menos hasta que termine los trabajos más importantes y atrasados, aunque es probable que me indique el sistema que no puede instalarlo cosa que obviamente te aré saber por este medio.

    De todos los tutoriales este es el que más me ha servido  >> https://www.youtube.com/watch?v=sd-83WTjLQU   << aunque obviamente el link para bajarse el Directx no lo pone y e tenido que buscarlo en google y me lo e bajado de aquí>> http://www.directx.com.es/ y después lo e instalado y activado siguiendo las instrucciones del tutorial, aunque obviamente se dispone de muchos, para cada uno es una historia diferente...!!!

    ;-)  Así pues amigo Vera, ya me despido nuevamente expresándote mi agradecimiento por tu colaboración y quedado a la espera me indiques si debo de instalar el mencionado parche de marras o si ya lo tiene puesto en mi versión...

    Saludos cordiales... Juan Luis Moreno

    P.D.

    Por si te sirve de información... El Windows 10 comprado e instalado con licencia, NO contiene "ningún" plugin, codec, decoder, o cualquier otra herramienta de edición de fotos, vídeos, música, etc., etc., etc., pero eso si... Es muy bonito y rápido... :-(  


  •  02-03-2016, 17:41 703609 in reply to 703608

    Re: Sin imagen en línea de tiempo

     R_Vera... Por si lo deseas ver...

    Te pongo el link del "primer" trabajo con el Pinnacle 19, esto está montado a "CIEGAS" sin poder ver la línea de tiempo, está tal cual sale de la Sony X70, es decir; si está renderizado, pero no está montado pues podrás ver que no tiene index, ni texto, ni nada, pero la imagen y el audio son realmente muy buenos, pon la pantalla completa y verás que extraordinaria calidad de vídeo...

    Ver aquí >>>  https://youtu.be/Od-g4LTkSvY  <<<  ya me dices algo...!!!  (Si puedes también me dices como se pone aquí en el foro, para que linkee directamente, pues yo le pongo en el menú superior para linkee y no me hace caso)  xxxxx

    Saludos...  Juan Luis. 

  •  02-03-2016, 19:17 703622 in reply to 703608

    Re: Sin imagen en línea de tiempo

    Hola Massanassa,

    Tu programa de Pinnacle 19 ya tiene el parche ya instalado y no necesitas instalarlo.

    La version de Windows 10 todavia no esta bien actualizada. Todavia siguen saliendo algunas actualizaciones para corregir estos problemas pero a veses las actualizaciones hacen peor el programa. Te recomiendo que tengas tambien disponible el programa de Windows 7 por si algun dia te llegue fallar la version W10.

    Aqui tienes mas informacion sobre el direct X: https://www.microsoft.com/es-es/search/result.aspx?q=direct+x+windows+10&form=MSHOME 

     

    No me digas que comprastes el Windows10. Este programa es GRATIS hasta creo que Agosto o Septiembre de este año si tienes Windows 7 o Windows 8.1 en tu computadora. 

  •  02-03-2016, 20:27 703630 in reply to 703622

    Re: Sin imagen en línea de tiempo

    ;-)  Estupendo Vera...

    Gracias por indicarme lo del parche, ahora ya se que; no debo tocar nada, y....

    Referente al W10, te comento... Aquí en el estudio hay 3 máquinas y efectivamente el W10 es "GRATIS" de hecho ya me lo instalé en una de ellas, aunque en mi máquina habitual "NO" lo e instalado porque no termina de convencerme... Ahora bíen, resulta que e tenido la imperiosa necesidad de adquirir una nueva máquina "MAS POTENTE" pues la mía habitual que es un "I3" CON 8 Mg. de RAM y dos d/d. de dos teras y una gráfica de 512 mb. se ralentizaba una barbaridad, para renderizar un archivo de "MXW" de 116 minutos, estuvo exactamente 26 horas y la máquina totalmente colgada, no podía hacer nada mientras estuviere renderizando susodicho archivo...  Así que...

    No e tenido más remedio que...  Comprar una nueva "PC" máquina a lo salvaje, para poder trabajar además de comprar también el Pinnacle 19, porque es el único que ve los archivos de "MXW" de la Sony, estuve viendo otro editor de vídeos que me aconsejó el soporte de Sony, el Sony Vegas pro, pero costaba solo 566,00 €uros y ya con los 100,00 €uros de Pinnacle... YA me quedé k.o. no podia hacer nada más...

    Obviamente al comprar la nueva máquina que es un "I7" con d/d. rígido de 500 gb. más otro d/d. de 3 teras como almacen, 16 gb de RAM y una gráfica de 2 gb. esto ya es otra cosa, parece un avión a reacción, el mismo archivo que tardó el I3... 26 horas para renderizar... El I7 tardo exactamente 80 minutos en renderizarlo y para más coña, la máquina podía seguir trabajando con otras cosas, y como es lógico en esta nueva máquina no tuve más remedio que comprar el Windows 10, porque aquí ya no se vende el Windows 7, solo hay en venta el W8 y el W10...

    Conque fíjate amigo Vera, en que fregado me e metido, espero vivir lo suficiente para pagar los plazos (5 años) y disfrutar el producto, pues entre la cámara Sony y todos sus complemtos, más la nueva PC, más otras cosas que van saliendo... ya e rebasado los 7.000,00 €uros de gasto y ya me e quedado más pelado que el culo de una mona... Pero bueno el placer que produce ver un trabajo terminado "casi" totalmente perfecto como un profesional, eso para mi no tiene precio... No crees...???

    Mira mi primer vídeo oficial público, con Sony X70 y el Pinnacle 18 más Catalyst Browse para convertir los archivos y que P18 pueda leerlos para editarlos... >>>  https://youtu.be/qqccyPKO4yo 

    Este otro vídeo lo mismo pero por el día para probar la "estabilidad" de la cámara.  >>>  https://youtu.be/ypNkNxI_UnY  <<< en ambos casos, pon la pantalla grande y fliparas como yo, es realmente impresionante..!!!

    ;-)  Saludos y de nuevo, gracias por todo mi buen amigo Vera...  Juan Luis.

    P.D.

    El W7 está en otra mesa detrás de mi y... ese con el P18, no lo toca ni mi gato... Amén...!!!  Ese es solo y únicamente mío...!!! 

  •  02-03-2016, 21:09 703633 in reply to 703630

    Re: Sin imagen en línea de tiempo

    ;-)  Por si quieres darle un vistazo, en mi facebook están las fotos de mi estudio con las tres máquinas...  dos W10 y un W7...

     https://www.facebook.com/Massanassa-Poble-604995856299540/

    Y el portal más serio está aquí...

     http://www.massanassapoble.es/

     

  •  02-03-2016, 21:39 703636 in reply to 703633

    Re: Sin imagen en línea de tiempo

    Hola Massanassa,

    Me acaban de informar que en Studio 19 esta DirectX bajo el archivo de prerequisitos. Tienen que abrir manualmente el disco para poder obtenerlo.

    Saludos. 

  •  02-04-2016, 0:59 703648 in reply to 703633

    Re: Sin imagen en línea de tiempo

    Massanassa Poble:

    ;-)  Por si quieres darle un vistazo, en mi facebook están las fotos de mi estudio con las tres máquinas...  dos W10 y un W7...

     https://www.facebook.com/Massanassa-Poble-604995856299540/

    Y el portal más serio está aquí...

     http://www.massanassapoble.es/

     

    Hola,

    Tu pagina de facebook me sale "no disponible". 

  •  02-04-2016, 11:09 703668 in reply to 703636

    Re: Sin imagen en línea de tiempo

    R_Vera:

    Hola Massanassa,

    Me acaban de informar que en Studio 19 esta DirectX bajo el archivo de prerequisitos. Tienen que abrir manualmente el disco para poder obtenerlo.

    Saludos. 

    Hola Vera

    Yo compre el Pinnacle 19 en versión "DESCARGAR" y me baje el archivo siguiendo las instrucciones previo pago por "PayPal" y de inmediato ellos me enviaron el Nº de la licencia, el cual puse durante la instalación y hasta la fecha ya no e tenido ninguna noticia de ellos, ni si quiera a los "tres" correos de ayuda (soporte) que les e remitido, aún a pesar de que; en las instrucciones me indicaban que; tenia 30 días de soporte gratis... No entiendo que ocurre con esto, menos mal que te encontré en el foro y al menos ya pude solucionar algo...

    Aunque obviamente todavía me quedan preguntas o consultas que me gustaría hacer para intentar de sacar más rendimiento al programa, ten en cuenta que; aún no e podido "organizar" los contenidos de la nueva máquina... me estoy limitando a trabajar con lo poco que e aprendido del Pinnacle 18 y así de esta forma me voy quitando cosas atrasadas...

    Todavía NO e aprendido a "retocar" los vídeos con el programa, por ejemplo darles más luz al igual que hago con las fotos y el adobe photosop antiguo que tengo, es decir; si que les pongo títulos, transiciones y música de fondo, pero nada más... Ten en cuenta que; estoy yo "solo" y no tengo ayuda de nadie, y como es obvio hago poco a poco lo que buenamente puedo...

    REFERENTE A FACEBOOK.

    No se que demonios pasa, pero no eres el primero en decírmelo y no tengo ni pajolera idea en como reparar eso, ya lo e intentado desde el menú de configuración pero me salen "dos" cuando arranco y no me aclaro, esto me ocurre desde que: cuando hace tiempo atrás los de face, me borraron mi face porque hicieron unos cambios de no se que cosa, yo perdí hay más 500 fotos y otros 200 vídeos que allí estaban publicados, desde entonces ice otro face con el mismo nombre "Massanassa Poble" y no todos lo pueden ver, incluso yo cuando le llamo me sale un cuadro de diálogo indicándome que "NO ESTÁ DISPONIBLE" pero no le hago caso y selecciono uno de los dos y ya me arranca normalmente...

    También puedes intentar acceder al mío personal >>  https://www.facebook.com/JLMorenoAlbert  << más que todo para ver las Fotos que te indico anteriormente, a ver si por ahí me pillas, como es normal los llevo casi paralelos, es decir; lo que pongo en uno "casi siempre" lo comparto con el otro...!!!

    ;-)  Saludos y gracias de nuevo...  Juan Luis. 

  •  02-04-2016, 21:22 703740 in reply to 703668

    Re: Sin imagen en línea de tiempo

    Hola Juan Luis,

    Si acaso tienes algunos problemas puedes ponerlos aqui y si no te puedo ayudar con alguna, lo envio al foro de ingles y alli me responden mas rapido y te lo paso a ti. Tambien tengo contacto con un empleado de pinnacle por si tienes agluna duda pero lo unico malo es que nomas el habla ingles y pues no se si entienda el español. Yo no tengo la version de Studio 19 pero intento ayudar lo mas que pueda hacerlo.

    En lo del programa de Studio 19, este programa es mucho mas diferente que las versiones de Pinnacle Studio 15 y anteriores y pues tendras qu practicar mucho con el programa para poder entenderle mas. Ten mucha pasencia y dedicacion a tus proyectos y todo te saldra bien. Hay veses que fracasamos pero tenemos que seguir adelante.

    Saludos 

  •  02-09-2016, 3:41 704001 in reply to 703740

    Re: Sin imagen en línea de tiempo

    OK. Vera...

    Y gracias de nuevo por tu ayuda y colaboración...  Solo te pido que me disculpes si tardo en responder, pues la verdad es que tengo mucho lío por aquí, pues tengo que practicar ya con cuatro cosas y la cabeza no me da para tanto, el Pinnacle 19, las instrucciones del Sony X70, el manejo del Windwos 10, además del remodelado de toda la instalación en el estudio incluso cambiando algunos cables de la red de Internet, de verdad que voy de verdadera cabeza, todo ello amén del mantenimiento del portal de www.massanassapoble.es

    Hoy mismo e tenido que ir a grabar un nuevo restaurante que inauguraron el pasado sábado día 6 de febrero para publicarlo en el portal, este trabajo ya está grabado con la nueva X70 de Sony, después está descargado en el nuevo PC con el Windows 10 y por último montado y editado con el nuevo Pinnacle 19... Puedes verlo aquí >>   https://youtu.be/D4dxzWVFFt8  << dura 8 minutos,verás que está muy sencillo y liviano, pero no e podido hacer más, pues obviamente todavía no e podido practicar con el nuevo Pinnacle 19, me e limitado a trabajar lo que sabía hacer seguro...

    Desconozco si al final lograste ver mi facebook, dado que allí verias las fotos de mi estudio, que obviamente "todavía" está patas arriba, pues e cogido agujetas y e tenido que ir al médico por el terrible dolor de espalda, ahora se me va atenuando y cuando se valla del todo, emprenderé nuevamente la contienda de arreglar todo...

    Lo único es que... El próximo día 14 de febrero tendré otro trabajo para grabar, el día de la "Bendición de los Animales"  (Ver el del pasado año aquí >>  https://youtu.be/aaJpLlRfUxQ ) y como es lógico me tendré que poner de nuevo a la carga en el material grabado y abandonar la obra de remodelación del estudio, de verdad que esto es ya más largo que; como decimos por aquí... la Obra del Escorial...!!!

    Así que; ya te mantendré informado de mis progresos y por supuesto que: te consultaré por aquí las dudas que me puedan surgir contando con tu beneplácito y amistad de colaboración con el tema Pinnacle, el cual obviamente y aún a pesar de mis mosqueos, yo continuo siendo adicto a este programa de edición de vídeos que ya estoy con el unos diez años más o menos, pues comenzé con el Pinnacle 12 y aún sigo como bien sabes...

    Un saludo muy cordial de tu amigo Juan Luis. 

     

  •  03-13-2016, 20:17 706890 in reply to 703544

    Re: Sin imagen en línea de tiempo

    hola

    a mi me pasa lo mismo con el pinacle 19, tengo activado el directx 12 y todos los .exe q vienen en el disco y persiste el problema. he leído todo lo q habéis escrito en este foro y nada. Necesito q me indiquéis algo mas a hacer

    gracias

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy