Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Bug in Title Editor

Last post 08-03-2015, 14:58 by IanS. 6 replies.
Sort Posts: Previous Next
  •  08-02-2015, 16:21 683640

    Bug in Title Editor

    Studio Ultimate 18.6

    The title editor appears to have a bug.  When trying to adjust the colour of the text, the level of the red seems to be fixed at 100% regardless of where the control is set.  This means that titles can be any colour from dark yellow through grey to magenta.  Not the most useful range.

     

  •  08-02-2015, 16:43 683644 in reply to 683640

    Re: Bug in Title Editor

    Not seeing that here. I can move the color selector all over the place and red will increase/decrease.
  •  08-02-2015, 16:44 683645 in reply to 683644

    Re: Bug in Title Editor

    US/Poland 1 - France 0

    Same here : no problem with the red color

  •  08-02-2015, 16:49 683647 in reply to 683645

    Re: Bug in Title Editor

    Finally, a win!!!Geeked
  •  08-03-2015, 14:25 683735 in reply to 683645

    Re: Bug in Title Editor

    Just had a play with it and it seems I did not provide enough information.  The title editor works perfectly well when editing a 2D movie.  The problem rears its head when trying to add a title to a 3D movie.  The red slider has no effect on the colour of the title (though does in the colour sample box.  The amount of red in the colour of the text is varied by the green slider along with the amount of green.

    I tried creating a title in a scrap piece of 2D movie and then cutting and pasting it to my 3D movie.  No joy.  The red is automatically adjusted to match the green. 

  •  08-03-2015, 14:37 683737 in reply to 683735

    Re: Bug in Title Editor

    I guess it's a matter of 3D display. Are you in anaglyph ?
  •  08-03-2015, 14:58 683738 in reply to 683737

    Re: Bug in Title Editor

    Dang it!  That's the problem.  The anaglyph rendering within Studio is disguising the colour.  Switch to left or right image only and it's perfect.

    Problem solved (as in the was no problem in the first place). 

     

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy