Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 14 Probleme mit Geschwindigkeit

Last post 06-07-2015, 14:13 by Sammy747. 12 replies.
Sort Posts: Previous Next
  •  05-25-2015, 12:25 677502

    Studio 14 Probleme mit Geschwindigkeit

    Hallo,

    bei meinem Studio 14 kann ich seit einiger Zeit nur noch bei zwei Filmen (ich habe mindestens 50) die Geschwindigkeit normal ändern. Bei allen anderen springt der Clip sobald ich den Menüpunkt "Geschwindigkeit" auswähle an eine völlig andere Stelle im Film, was bei einem 2-Stunden-Film alles andere als lustig ist.

     Ich würde mich freuen wenn mir jemand helfen könnte, ich bin echt am verzweifeln.

  •  05-26-2015, 6:22 677581 in reply to 677502

    AW: Studio 14 Probleme mit Geschwindigkeit

    Hallo Sammay  747,

    bevor Dir jemand eine vernünftige Antwort geben kann, bitte lies das : http://forums.pinnaclesys.com/forums/post/653521.aspx

    und poste dann die notwendigen Infos.

    Was mir auffällt, ein 2-STUNDEN- Film auf einmal ist für mich der helle Wahnsinn.
    1.  WER soll sich das ansehen, ohne einzuschlafen
    2. So ein Projekt teilt man üblicherweise in kleinere Abschnitte ( so ca. 15 Minuten ) und fügt diese dann am Schluß erst zusammen.

    Bis dahin liebe Grüße, Helmut

  •  06-04-2015, 16:05 679395 in reply to 677581

    Re: AW: Studio 14 Probleme mit Geschwindigkeit

    Hallo Helmut42,

     nicht mein Projekt dauert zwei Stunden, sondern die Filme aus denen ich Szenen in mein Projekt einfüge (beispielsweise mache ich ein Musikvideo mit Szenen aus dem Film Gladiator). Kurz gesagt: Es schläft niemand ein, da meine üblicherweise 4-Minuten-Filmchen sehr spannend und faszinierend sind (Zuschauer-Zitate).

     Da ich zwar leidenschaftlich gerne mit Pinnacle arbeite, mir technische Begriffe und ähnliches aber rein gar nichts sagen, hoffe ich Deinen Posting-Anforderungen hiermit gerecht zu werden, ansonsten sag mir bitte (und zwar bitte so, dass es auch ein absoluter Laie versteht :-) ) was noch fehlt:

    - also die Filme (wie zum Beispiel Gladiator), die ich verwende haben größtenteils das Format avi, manche auch wmv
    - Prozessor: Intel(R) Core(TM) i3 CPU
    - Installierter Arbeitsspeicher: 4,00 GB (3,86 GB verwendbar)
    - Grafikkarte: keine Ahnung, wo sehe ich das?
    - Festplatten: zwei auf dem Laptop (28,3 GB von 180 GB frei / 83 GB von 270 GB frei), eine externe (234 GB von 931 GB frei). Die meisten Filme auf die ich für das Projekt zugreife sind auf der externen.
    - Timeline-Einstellungen, Export-Einstellungen, Setup: ebenfalls keine Ahnung, was genau meinst Du?
    - Screenshot: würde nichts helfen, da keine Fehlermeldung erscheint, sondern die Szene des ausgewählten Clips einfach an eine andere Stelle des Spielfilms springt.

    Hoffentlich kann mir mit diesen Informationen jemand weiterhelfen.

    Liebe Grüße
    Sammy

  •  06-04-2015, 18:32 679403 in reply to 679395

    AW: Re: AW: Studio 14 Probleme mit Geschwindigkeit

    Hallo @Sammy747,

    wenn ich dich richtig verstehe, willst du aus "normalen" Filmen irgendwelche Stücke herausschneiden und die dann für deinen Film verwenden.

    Dazu die erste Frage: Hast du von diesen Filmen eine Szenen-Erkennung gemacht oder schneidest du die Stücke mit der Rasierklinge heraus ?

    Wenn das zweite der Fall ist, dann ist für mich eigentlich klar, daß dein Rechner damit nicht klar kommt.
    Du stellst ja einen kompletten Film von zwei Stunden in die Timeline , positionierst den Cursor dann irgendwohin und schneidest durch.
    dadurch entstehen ZWEI Clips und das System beginnt das Ganze neu zu rendern.
    Während dieser Zeit ist der Processor ( nur ein i3 !!) ziemlich ausgelastet und reagiert mit großer Verzögerung oder lange Zeit gar nicht.

    Das zweite, große Problem, das ich sehe , ist die Verwendung einer externen Festplatte zum Arbeiten. Das ist ein absolutes NO GO.
    Die Daten eines Projektes gehören auf eine interne Festplatte.

    Das dritte Problem ist ( so  schreibst du ) , daß es sich bei deiner Maschine um einen Laptop handelt.
    Solche Geräte sind zwar als Bürocomputer durchaus geeeignet, aber nicht zum Videoschnitt.

    Bei deinen Festplatten ( vermute ich mal ) handelt es sich nicht um zwei ECHTE Festplatten, sondern um zwei Partitions ein und der gleichen Festplatte.
    Das bedeutet, daß sich der gesamte Verarbeitungsvorgang , Render, speichern etc.) auf EINER Festplatte abspielt. Wie gesagt eine Vermutung , mangels Angabe ....

    Zu deinen Angaben :

    AVI,  WMV sind zwar Dateiformate, sagen aber nichts über die Auflösung, Bildrate , verwendeten Codec etc.) aus.
    Diese sind aber ausschlaggebend für den Aufwand, den der Rechner hat, um die einzelnen Clips zu verarbeiten.

    Eine Graphikkarte wirst du wahrscheinlich überhaupt nicht haben ( Laptop ) sondern nur einen Graphik-Chip ( möglicherweise ohne eigenen Speicher ? )
    Wie schon gesagt, das Material auf KEINEN Fall auf externe Festplatten, die sind zu langsam.

    Zu den Timline-Einstellungen, Setup ; das finde ich traurig, daß du davon "keine Ahnung hast"  ein wenig muß man sich mit diesen Dingen schon auseinandersetzen.
    Im Menü "Setup" findest du zwei Untermenüs, eines davon nennt sich "Projekt-Voreinstellungen"
    Dort kannst du ( aber NUR für ein NEUES Projekt die Auflösung der Timline festlegen, und zwar so, daß sie möglichst mit den Daten deines Materials übereinstimmt.
    Es hat z.B. keinen Sinn , Material mit 720 x 576 zu verwenden und die Timeline auf HD oder FULL HD  einzustellen.

    Die Export-Einstellungen findest du im Fenster "Film erstellen"  unter dem Button "Einstellungen"
    Ich nehme aber an, daß du auch ein Handbuch erhalten hast, das man sich schon einmal genau durchlesen sollte.

    Es gibt eben gewisse Grund-Voraussetzungen, die man braucht, um vernünftig arbeiten zu können.
    Bitte sei nicht böse, wenn ich das so klar ausdrücke, aber auch zum Autofahren mußtest du zuerst eine Fahrschule besuchen,
    warum sollte das beim Videoschnitt anders sein ???

    Weiters; langes Quellmaterial unbedingt vorher über die "Szenenerkennung" laufen lassen ( Handbuch lesen ) 

    Bitte entschuldige den Satz mit dem Einschlafen, ich habe das so verstanden, daß das Ergebnis so lange sein soll.

    Noch zum Abschluß;
    Info über dein System findest du an folgenden Stellen:
    Festplatten; Systemsteuerung/ Verwaltung/Computerverwaltung/Datenträgerverwaltung
    Graphik: Zubehör/Systemprogramme/Systeminformationen/Komponenten ( Die Namen variieren u.U je nach Betriebssystem ), hast du leider auch nicht geschrieben.


  •  06-04-2015, 20:19 679413 in reply to 679403

    AW: Re: AW: Studio 14 Probleme mit Geschwindigkeit

    Noch eine Ergänzung.

    Unabhängig von dem, was Helmut bereits bemerkte, sehe ich noch ein Problem.

    Du hast nur 4 GB RAM. Davon belegt das Betriebssyatem schon den größten Teil. Es bleibt für Pinnacle also kaum etwas übrig.

    Da müssen die Dateien aufwändig hin- und hergeschaufelt werden und das auch noch mit externer FP (über USB2 womöglich).

    Und so, wie ich das sehe, willst du jeden Clip mit Geschwindigkeit bearbeiten (sicher schneller ablaufen lassen, wie das in der Branche so üblich ist).

    Da ist eine Rechenleistung zu bewältigen, mit der sogar ein ausgewachsener Rechner richtig arbeiten muss. Daher auch das springen.

    Da kann man nur einen Clip bearbeiten, ihn ordentlich rendern lassen, inzwischen Kaffe trinken und dann den nächsten in Angriff nehmen usw. Aber Achtung, dass dabei der Magen nicht schlapp machtWink 

  •  06-05-2015, 14:37 679464 in reply to 679413

    Re: AW: Re: AW: Studio 14 Probleme mit Geschwindigkeit

    Hallo,

     erstmal vielen Dank, dass ihr euch die Zeit genommen habt mir zu antworten, vor allem Helmuts Antwort war ja mega lang.

    Die Anleitung habe ich mir schon durchgelesen (ok, nicht Wort für Wort), aber ich bin eher der Typ "Lerning by Doing".

    Ich hatte die Filme, die ich für meine Projekte verwende, immer schon auf der externen Festplatte gespeichert und es gab nie ein Problem, weder bei Geschwindigkeit noch bei sonst was, der Laptop war auch nicht sonderlich langsam beim bearbeiten. Warum springt er mir dann auf einmal wenn früher überhaupt nichts gewesen ist? Und warum springen mir Clips aus allen Filmen, bis auf zwei? Diese zwei haben genau das gleiche Format wie die anderen auch.

    Übrigens mache ich Szenenerkennung über Videoinhalt, deswegen kann er also eigentlich nicht überlastet sein.

    Was genau heißt ordentlich rendern lassen? Meinst Du diesen grünen Balken der über einem Clip auftaucht wenn man ihn bearbeitet hat? Das warte ich eigentlich schon immer ab, aber wenn ich die Geschwindigkeit verändere springt der Clip ja schon bevor dieser Balken erscheint.

     Liebe Grüße
    Sammy

  •  06-05-2015, 15:41 679465 in reply to 679464

    AW: Re: AW: Re: AW: Studio 14 Probleme mit Geschwindigkeit

    Hallo Sammy,

    1. also zunächst nochmals, egal ob es früher halbwegs gegangen ist, das Material gehört auf die interne Festplatte.
    2. Welches Format haben die zwei Filme, die nicht gehen, welches Format jene, die funktionirt haben ?
       ( Dateiformat, Auflösung, Bildrate, Codec ) ?
    3. Was meinst Du genau mit "die Clips springen", vielleicht reden wir da aneinander vorbei ....

        Meinst Du , daß die Wiedergabe ruckelt oder was anderes ???  Versuche bitte, das Problem möglichst genau zu beschreiben,
        sonst schreiben wir noch 10 oder 20 Postings hin und her ....
    4. Beschreibe, wie du vorgehst, wenn du einen solchen Clip in die Timeline stellt und bearbeitest !! ( Schritt für Schritt )

    Szenenerkennung über Videoinhalt ist OK.

    Du kannst auch sicherheitshalber einmal die Renderdateien aller Projekte löschen , damit wird evtl. alter "Schrott" entfernt,
    was bei einem derartig schwachen rechner schon eine gewaltige Rolle spielen kann.
    Allerdings muß du dann abwarten ( nach Öffnen deines Projektes ) bis er alle Clips neu gerendert hat, erst dann mit der Arbeit beginnen.
    Das kann dauern ....

     

     

  •  06-05-2015, 16:17 679469 in reply to 679465

    Re: AW: Re: AW: Re: AW: Studio 14 Probleme mit Geschwindigkeit

    Hallo Helmut,

     also erstmal ist es genau anders herum: zwei Filme funktionieren, alle anderen nicht.

    Hier Daten von einem Film, der funktioniert:
    Bildbreite: 720
    Bildhöhe: 480
    Datenrate: 28777 kBit/s
    Gesamtbitrate: 30313 kBit/s
    Einzelbitrate: 29 Einzelbilder/Sekunde

    Hier Daten von einem Film, der nicht funktioniert:
    Bildbreite: 720
    Bildhöhe: 304
    Datenrate: 1755 kBit/s
    Gesamtbitrate: 2139 kBit/s
    Einzelbitrate: 23 Einzelbilder/Sekunde

    Was für Daten brauchst du noch und wo finde ich diese? Wie ich eben festgestellt habe, gibt es auch Filme, die mal funktionieren und mal nicht...

     Also, ich beschreibe mal ganz genau wie ich vorgehe inklusive dem "Springen" des Clips (ich bleibe jetzt mal bei dem Beispiel mit dem Film Gladiator, damit es verständlicher wird):
    Ich öffne mein Pinnacle und nehme ein neues Projekt oder eines das ich bereits abgespeichert habe (das Problem tritt bei beiden Möglichkeiten auf). Ich mache bei "Videos anzeigen" den Film Gladiator auf, sodass mir durch die vorher durchgeführte Szenenerkennung die einzelnen Szenen angezeigt werden. Ich wähle eine Szene aus, die in Gladiator bei sagen wir mal genau 30 Minuten vorkommt, und ziehe sie in das Projekt. Falls ein grüner Balken erscheint, warte ich bis dieser verschwindet.
    Diese Szene, die im Film nach 30 Minuten kommt, dauert sagen wir mal 5 Sekunden. Jetzt möchte ich die Geschwindigkeit ändern. Ich klicke auf "Video-Toolbox öffnen/schließen", dann auf "Videoeffekte". Dann klicke ich auf "Geschwindigkeit", dann auf "ok". In dem Moment, in dem ich auf "ok" klicke, bleibt der Clip zwar wie zuvor 5 Sekunden lang, springt aber von der Stelle, die ich ursprünglich bei 30 Minuten des Originalfilms ausgewählt habe an eine Stelle in diesem Film, die nach 10 Minuten vorkommt (es ist absolut unterschiedlich ob zu einer Stelle gesprungen wird, die vor der eigentlich ausgewählten Szene vorkommt oder danach und auch wie weit gesprungen wird ist unterschiedlich). Die Geschwindigkeit des Clips an sich könnte ich zwar ändern, hätte dann aber nicht mehr die Szene, die ich eigentlich haben wollte.
    Um das ganze nochmal zu verdeutlichen (ich hoffe Du kennst Gladiator): Ich will z.B. eine Szene verwenden, in der Maximus (der Protagonist) in der Gladiatorenarena kämpft. Ich wähle "Geschwindigkeit" aus und sehe plötzlich nicht mehr Maximus, sondern seinen Feind, wie er gerade den Kaiser ermordet.

    Ich hoffe Du verstehst mein Problem.

    Liebe Grüße
    Sammy

  •  06-05-2015, 18:14 679484 in reply to 679469

    AW: Re: AW: Re: AW: Re: AW: Studio 14 Probleme mit Geschwindigkeit

    Hallo Sammy,

    ich vermute mal, daß das mit den etwas kuriosen Bildraten ( 23 / 29 Bilder / Sek ) zusammenhängen könnte, die in keiner Weise der Norm entsprechen.

    Probier mal zwei verschiedene Lösungsmöglichkeiten:

    1. Konvertiere deinen Film ( vorher ) mit einem Konvertierprogramm ( gibt es als freeware)  in ein vernünftiges Format ( z.B. MPEG2 mit 25 Bildern/Sek und 720 x 576 )
        und versuche dann mit diesem Film das Gleiche zu machen.

    2. Ich nehme an, daß es sich um Downloads von Youtube handelt, dort kannst du mit einem vernünftigen Download-Programm ( ebenfalls Freeware von DVD-Videosoft )
        gleich nach dem Einlesen ein Konvertierung in ein übliches Format vornehmen.

    Schreib mal, ob das funktioniert hat.

    Nachtrag :

    Probier mal folgendes :
    - Zuerst in den Projekt-Voreinstellungen PAL Standard oder PAL Widescreen, ( für deine derzeitigen Filme ) je nach Filmtyp FIX einstellen

    - Neues Projekt machen
    - Die von Dir gewünschten Clips in die Timeline stellen, jedoch NICHT bearbeiten
    - Daraus eine MPEG2-Datei mit den gleichen Einstellungen, wie die Timeline exportieren
    - Neues Projekt machen
    - Die soeben erstellte Datei als Basis nehmen
    - Diese Datei dann über die Szenen-Erkennung laufen lassen
    - Mit diesen Szenen dann dann dein gewünschtes Filmchen machen

    Eine Frage am Schluß :
    Was ist der tiefere Sinn, wenn du Ausschnitte aus vorhandenen Filmen zu einem Kurzfilm verarbeiten willst ??

    Noch ein Nachtrag :
    Stelle bitte deine persönlichen Daten im Forum auf DEUTSCH um, sonst gibt es die Aw:Re:Aw: Re: ........

  •  06-07-2015, 8:24 679575 in reply to 679484

    Studio 14 Probleme mit Geschwindigkeit

    Hallo Helmut,

     vielen Dank für deine Hilfe, ich werde deine beschriebenen Lösungsvorschläge heute mal ausprobieren.

    Zu deiner Frage am Schluss:
    Muss etwa alles im Leben einen "tieferen Sinn" haben? Ich liebe nunmal Filme und möchte mit Ausschnitten daraus zu passender Musik meine eignen Filme machen, damit Botschaften vermitteln oder mit den Protagonisten verschiedener Filme meine eigenen Geschichten erzählen.

    Danke dass du versucht hast mir zu helfen obwohl du meine "tieferen" Absichten nicht verstehst.

  •  06-07-2015, 9:01 679579 in reply to 679575

    AW: Studio 14 Probleme mit Geschwindigkeit

    Hallo Sammy,

    zu :  ....Danke dass du versucht hast mir zu helfen obwohl du meine "tieferen" Absichten nicht verstehst.....

    Wollte Dir keineswegs zu nahe treten, mich hat nur interessiert, was du mit diesen Ausschnitten machst ...

  •  06-07-2015, 11:04 679589 in reply to 679579

    AW: Studio 14 Probleme mit Geschwindigkeit

    Hallo Helmut,

     nur als Tipp: Wenn du wieder mal eine Frage aus Interesse stellst wäre es nicht schlecht wenn du mehr auf deine Formulierung achtest und darauf, Satzzeichen wie ? nicht zweifach zu verwenden, sonst kommt das etwas verständnislos und unhöflich rüber.

  •  06-07-2015, 14:13 679596 in reply to 679484

    Studio 14 Probleme mit Geschwindigkeit

    Hallo Helmut,

     nochmal danke für deine Hilfe.

    Die erste Lösungsmöglichkeit funktioniert zwar in Bezug auf die Geschwindigkeit, aber nach der Szenenerkennung werden mir nur etwa ein Zehntel der Szenen tatsächlich angezeigt, beim Rest erscheinen Fragezeichen. Die Szenen an sich funktionieren und lassen sich abspielen, sie werden nur nicht  angezeigt.

    Die zweite Lösungsmöglichkeit habe ich bereits vor meinem Hilferuf in diesem Forum aus Verzweiflung ausprobiert. Es ist zwar etwas nervig immer eine extra Datei erstellen zu müssen, aber das funktioniert zumindest meistens (aber halt auch nicht immer).

    Da ich mich mit der extra Datei besser anfreunden kann als mit den Fragezeichen, werde ich die zweite Möglichkeit wohl auch in Zukunft nehmen.

    Danke für deine Geduld und Hilfe.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy