Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

NGStudio dejo de funcionar

Last post 04-29-2015, 6:46 by estoesmio. 6 replies.
Sort Posts: Previous Next
  •  04-27-2015, 13:58 673555

    NGStudio dejo de funcionar

    Por si fuera necesario les indico parte de la configuracion de mi equipo. 

     

    Tipo de CPU QuadCore Intel Core i7-3770, 3700 MHz (37 x 100)

     Nombre de la placa base Gigabyte GA-B75M-D3H  (2 PCI, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN)

     Memoria del sistema 8067 MB  (DDR3-1333 DDR3 SDRAM)

     Adaptador de video Intel(R) HD Graphics 4000  (2112 MB)

     Nombre del SO Microsoft Windows 7 Professional

    Service Pack del SO Service Pack 1

     

    Pues vamos con el asunto,este problema que tengo ahora,tambien lo he tenido en versiones anteriores y por ese motivo no tengo la intencion de actualizar el mismo hasta que sea solucionado.Asi que les voy a explicar en que momento me sucede el mismo y lo que he realizado para intentar solucionarlo.

    El problema me surge cuando estoy trabajando en la linea de tiempo y cuando realizo por ejemplo el incluir un texto sobre video,en ocaciones no se renderiza( en otras ocaciones si) y para poder seguir con el trabajo,lo que hago es grabar el proyecto con la ultima modificacion y abrirlo de nuevo,pues esto en ocaciones funciona por que nada mas abrir el proyecto la ultima modificacion que no fue renderizada,pues la renderiza y puedo seguir trabajando.Pero en otras ocaciones(y es lo que mas falla) salta el susodicho error "NGStudio dejo de funcionar".El problema es que esto ultimo  sucede con demasiada frecuencia y eso se hace desesperante.

    Para intentar solucionarlo he realizado varias cosas...

    1º He reparado la instalacion de Pinnacle Studio 17.6.0.332 sin ningun resultado positivo

    2º Lo he desinstalado por completo con el programa  Revo Uninstaller Pro.He ejecutado los programas CCleaner y AVG TuneUp y posteriormente he reiniciado el equipo.Despues he realizado la instalacion completa de Pinnacle.Despues de realizar esto,he notado algo mas de agilidad en el programa,pero al poco tiempo ya le fui notando que al mover el texto con el cursor a una posicion concreta,este iba con cierta torpeza,cuando al inicio de la instalacion la cosa iba con agilidad y sin parones.Al poco tiempo de esto volvio a saltar el mensajito "NGStudio dejo de funcionar"

    3º Tambien intente desabilitar el programa de seguridad(Antivirus) por si esto pudiera estar afectandole,pues ni con esto se soluciono el problema.

    Y ya para terminar,indicarle que no tengo problemas de desfragmentacion en el HD del equipo.

     

    Vamos a ver si hay alguien que me pueda dar una idea de como poder solucionar esto que viene desde hace mucho y con diversas versiones.

     

    Gracia anticipadas a todos por la ayuda que me puedan prestar Smile

  •  04-28-2015, 5:16 673624 in reply to 673555

    Re: NGStudio dejo de funcionar

    Hola,

    Haz intentado de abrir tu programa de Studio 17 como el administrador? En la pantalla de tu computadora haz click a la derecha del programa Studio 17 y escoje "correr como administrador" (run as administrator) y haber si esto te ayuda un poco.

    Creo que tambien tengas que hacer algunos ajustes en tu programa de Studio para ver si tambien te pueda ayudar un poco mas.

    Aqui esta una muestra de eso: https://www.youtube.com/watch?v=9iLzrWAYlpE

    Esta en ingles y estan hablando de la version Studio 18 pero tambien aplica para Studio 17

  •  04-28-2015, 6:24 673627 in reply to 673624

    Re: NGStudio dejo de funcionar

    Muchas gracias por la info,tomo nota de lo que me comentas.Y sobre el video y como veo que tiene susbtitulos en Ingles,pues ire poco a poco traduciendolos para ver lo que inidican.

     

    Ya te contare como me va la cosa.Gracias Big Smile

  •  04-28-2015, 9:24 673653 in reply to 673624

    Re: NGStudio dejo de funcionar

    Muchas gracias y aun a falta de traducir los subtitulos del video y guiandome por las indicaciones del mismo,la cosa ha mejorado muchísimo ya que no me sale el mensajito en cuestión.Aunque me queda alguna que otra cosa que voy a ver si lo soluciono yo mismo o pregunto al autor del video.

     

    Gracias de nuevo y ya te contare si hay novedades. Big Smile

  •  04-28-2015, 10:20 673668 in reply to 673653

    Re: NGStudio dejo de funcionar

    Pues nomas ve viendo el video y sigue las cosas en el video como le hace y sigue sus pasos poco a poco (aunque no entiendas el ingles)

     El autor del video no sabe el español. Yo ya intente de pedirle permiso para que me dejara traducirlos pero me lo nego.

  •  04-28-2015, 16:08 673717 in reply to 673668

    Re: NGStudio dejo de funcionar

    Ya el principal problema ya esta solucionado y es lo que trata el video.Ahora tengo que una vez hecho alguna incorporacion a la linea de tiempo o modificar algo,despues se me hace muy dificil reproducir el video,en la mayoria de las veces tengo que grabar lo modificado o incorporado y despues cargar de nuevo el proyecto.Ya despues se puede reproducir el video sin problemas..

    Y sobre el autor,mi intencion es que con un programita  traducir lo que quiero consultarle,ya veremos lo que me dice.Y sobre lo que comentas de que no te ha dado permiso para traducir sus videos,pues es una lastima,pero como propietario de los videos esta en su derecho hacerlo,¿que se le va hacer?.

     

    Gracias por todo.Ya te informare de lo que me pueda decir.

     

    Buen dia  Big Smile

  •  04-29-2015, 6:46 673791 in reply to 673668

    Re: NGStudio dejo de funcionar

    Pues al final ya me ha contestado el autor del video,me recomienda que plantee mis dudas en el foro en Español y asi lo voy hacer abriendo otro hilo.

     

    Buen dia  Big Smile

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy