Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 16 Import problems

Last post 10-08-2014, 14:35 by plemmens. 10 replies.
Sort Posts: Previous Next
  •  10-02-2014, 16:54 644454

    Studio 16 Import problems

    Attachment: Pinnacle 01.JPG

    Hello,

    I had Pinnacle 11 on my old PC, and now have a new one with Windows 7, so I bought Pinnacle Studio 16.

    If I'm trying to import mpeg files from my hard drive to a new film file via the "fast import" (or otherwise) then it starts importing, and then I get a message:

    "data import not possible. See event file".

     

    So I looked in the event file but cannot see anything. It's really strange.

    I tried it with a mpeg4 just now, and it worked. Sometimes Studio 16 also shows me the files bit with a red circle crossed through (please see picture).

     

    Please help me guys!! ;)


  •  10-02-2014, 18:29 644467 in reply to 644454

    Re: Studio 16 Import problems

    What is the source of the mpeg files? That red circle means Studio can not import or use that file. 

    Can you upload a small sample of that file to the cloud? 

    But... before that.... with PS16 open, go to ?>Activation Keys>View Activation Keys.

    Here is what I have my list. Mind you, I have PS16 Ultimate. The keys with the red arrow you too should have activated (I removed my Passport number and serial numbers).

     


  •  10-08-2014, 9:57 645274 in reply to 644467

    Re: Studio 16 Import problems

    Thanks a lot, Tony.

     I entered the activation keys for mpeg 4 and H264 (I had indeed not done that before).

    Hoped that it would work now, but I still get the "red circle" file.

    Here is a dropbox link for one of the files:

    https://www.dropbox.com/sh/r3ddjknfa2r3f55/AACm753sGhuOgohLI8uwHYnea?dl=0

     Any help is much appreciated. I'm sure it's just a small thing.

     Kind regards

    Chris

  •  10-08-2014, 10:13 645276 in reply to 645274

    Re: Studio 16 Import problems

    I can not unzip the file. Send the file without zipping it. When unzipped, can't play even with WMP.
  •  10-08-2014, 13:35 645308 in reply to 645276

    Re: Studio 16 Import problems

    It's not zipped. It's just an mpeg file in a dropbox folder (no zip).

    I cannot upload it here unfortunately. Is there any other way to upload this?

  •  10-08-2014, 13:41 645310 in reply to 645308

    Re: Studio 16 Import problems

    Attachment: zip.jpg
    cyberchris:
    It's not zipped. It's just an mpeg file in a dropbox folder (no zip).
    My computer thinks it is, but I can unzip it in Win8

  •  10-08-2014, 13:45 645311 in reply to 645310

    Re: Studio 16 Import problems

    Right, that file has an mpg file extension but it contains MP4 video. How did it get that extension? The camera?

    Studio chokes on the file, but if you rename the extension to .mp4 it imports perfectly.

  •  10-08-2014, 13:47 645312 in reply to 645310

    Re: Studio 16 Import problems

    Ah, ok, that's the folder. Here is the link to the file itself:

    https://www.dropbox.com/s/mt4mgpl0xmu20uc/2014_05_17%20Guernsey%2001.mpg?dl=0 

    Does that work?

  •  10-08-2014, 14:01 645313 in reply to 645311

    Re: Studio 16 Import problems

    Attachment: Pinnacle 03.JPG
    jjn:

    Right, that file has an mpg file extension but it contains MP4 video. How did it get that extension? The camera?

    Studio chokes on the file, but if you rename the extension to .mp4 it imports perfectly.

     

    Thanks, that works!!

    It must get it from the camara (HTC mobile phone), I guess. If I change it to mp4 then I can see it in Media Player and also import it.

    Now I have the problem that it somehow doesn't show in the preview (it works with the other videos).

     


  •  10-08-2014, 14:09 645315 in reply to 645313

    Re: Studio 16 Import problems

    Well, I'm trying it in S17 and I see a preview. Do you see it in source preview? And your project settings seem to be 4:3 judging from the shape of the preview.

    WARNING - that file has a variable frame rate according the Mediacoder. You are highly likely to experience rendering issue at some stage with it. I suggest you convert it to something else before getting stuck into a long project..

    ADDED - works in S16 here as well. Try restarting you project and reimporting.

  •  10-08-2014, 14:35 645322 in reply to 645315

    Re: Studio 16 Import problems

    After changing mpg to mp4, no problem here with that file.

    Imports and previews ok.

    Added: PS17 here.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy