Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

insertion image saisie

Last post 04-01-2014, 14:33 by PAPY001. 19 replies.
Sort Posts: Previous Next
  •  03-29-2014, 14:18 628829

    insertion image saisie

    Bonjour à tous,

    Lorsque j'insère une image saisie,je vois un écran noir fugitif avant et après l'image.Voiçi comment je procède :je coupe le clip,je saisis l'image et je l'ajoute au film.Y -a-t'il un autre moyen?

     Merçi beaucoup

     Tiaré

  •  03-30-2014, 2:46 628852 in reply to 628829

    Re:insertion image saisie

    Salut,

    Tu peux recommencer ton explication, stp ? Je n'ai pas compris.

  •  03-30-2014, 9:23 628879 in reply to 628852

    Re:insertion image saisie

    Bonjour Saby, je vais essayer d'être plus claire..

    Dans le plan de montage, je fractionne le clip juste après l'image que je veux saisir. Ensuite ,je la saisis et je choisis l'option ajouter au film ;elle se trouve ainsi entre  les 2 fractions du clip initial. Et le résultat n'est pas très bon car je vois un écran noir très rapide de part et d'autre de l'image. A la lecture cela donne l'impression que l'image saute.

    Merçi bien

  •  03-30-2014, 10:50 628886 in reply to 628879

    Re:insertion image saisie

    Bonsoir à tous,

    tiare, à l'occasion, tu peux nous dire sur quelle version de Studio tu travailles ? Merci

  •  03-30-2014, 17:57 628902 in reply to 628879

    Re:insertion image saisie

    tiare:
    Et le résultat n'est pas très bon car je vois un écran noir très rapide de part et d'autre de l'image.

    Et si tu regardes le film image après image, tu vois quoi au niveau de la transition film/image saisie ?

  •  03-31-2014, 2:11 628909 in reply to 628902

    Re:insertion image saisie

    Je vois un éclair noir: image 01 normale, image 02 (saisie) s'affiche,puis éclair noir, puis s'affiche normalement, image 03 s'affiche, puis éclair noir, puis s'affiche normalement.
  •  03-31-2014, 2:36 628910 in reply to 628886

    Re:insertion image saisie

    PAPY001:

    Bonsoir à tous,

    tiare, à l'occasion, tu peux nous dire sur quelle version de Studio tu travailles ? Merci

    Bonjour,

    tu penses que PAPY t'a posé cette question pour rien ???

  •  03-31-2014, 3:12 628915 in reply to 628909

    Re:insertion image saisie

    tiare:
    Je vois un éclair noir: image 01 normale, image 02 (saisie) s'affiche,puis éclair noir, puis s'affiche normalement, image 03 s'affiche, puis éclair noir, puis s'affiche normalement.

    Désolé, mais à nouveau je ne t'ai pas comprise.

    Tu as un clip, que j'appelle clip1. Tu le coupes en 2. Tu te retrouves avec clip 1a et clip 1b. Tu ouvres l'outil de capture, tu captures l'image qui est en fait la même que la 1ère de clip b et tu l'insères entre clip 1a et clip 1b.

    C'est bien ça ?

    Moi ce que je te demande c'est de déterminer en regardant image par image, ce qu'il se passe entre la dernière image de clip 1a et la 1ière image de l'image saisie (qui par défaut fait 4 secondes) + ce qu'il se passe entre la dernière image de l'image saisie et la 1ère image de clip 1b.

  •  03-31-2014, 7:56 628937 in reply to 628915

    Re:insertion image saisie

    Tu as bien compris , j'ai sans doute fait une mauvaise manip mais je ne sais pas laquelle. La transition entre la dernière image du clip 1a et la 1ère image de l'image saisie est sans problème : l'image saisie s'affiche mais seulement un instant, je vois ensuite un éclair noir puis l'image s'affiche à nouveau normalement. C'est la même chose entre la dernière image de l'image saisie et la 1ère image du clip 1b : dans 1 1er temps l'image s'affiche normalement, puis je vois un éclair noir et cette même image s'affiche ensuite normalement. Je viens de recommencer et cette fois ci il n'y a pas de problème... Je ne comprends pas mais tant pis! En tous cas merçi bien.

     

  •  03-31-2014, 8:32 628938 in reply to 628915

    Re:insertion image saisie

    2e réponse ; en fait cela se produit lorsque je change la durée de l'image saisie .J'ai essayé depuis le plan de montage et en changeant la durée directement dans la fenêtre : modifier les propriétés du clip sélectionné mais le résultat est le même.
  •  03-31-2014, 11:03 628948 in reply to 628938

    Re:insertion image saisie

    Comme on ne sait toujours pas sur quelle version tu es, il est difficile de reproduire ton pb, alors si saby veut continuer dans le flou.... bonne chance ....Smile
  •  03-31-2014, 12:23 628952 in reply to 628948

    Re:insertion image saisie

    francis57:
    alors si saby veut continuer dans le flou....

    Dites-donc, Monsieur Leborgne, c'est l'hôpital qui se fout de la charité ?

    Big Smile 

  •  03-31-2014, 12:23 628953 in reply to 628948

    Re:insertion image saisie

    J'utilise Studio 14
  •  03-31-2014, 12:47 628954 in reply to 628886

    Re:insertion image saisie

    Papy ,je suis désolée ,je n'avais pas vu ton message ! J'utilise Studio 14
  •  03-31-2014, 14:43 628962 in reply to 628829

    Re:insertion image saisie

    Attachment: Studio12.png
    tiare:

    Bonjour à tous,

    Lorsque j'insère une image saisie,je vois un écran noir fugitif avant et après l'image.Voiçi comment je procède :je coupe le clip,je saisis l'image et je l'ajoute au film.Y -a-t'il un autre moyen?

     Merçi beaucoup

     Tiaré

    Essaye plutôt (Tu cliques sur la capture d'écran pour l'agrandir)

    1. de saisir l'image;
    2. de couper le clip;
    3. d'ajouter au film ensuite;
    4. Tu agrandis l'échelle de la time line;
    5. Tu vérifies qu'il n'y a pas d'espace entre le film et la capture.

  •  04-01-2014, 3:53 628989 in reply to 628962

    Re: Re:insertion image saisie

    Attachment: images saisies.JPG

    Effectivement j'ai pu reproduire ce que décrit tiaré sur St 14.

    après modification de la durée d'un groupe ou d'une image saisie ( avec l'éditeur de clip), le phénomène apparaît à la lecture de la TL.( ce n'est pas toujours constant )

    Avec les réglages que j'ai pour la config de St 14 ( voir PJ)  ce phénomène est transitoire, retour à la normale après une ou 2 lectures.

    Pas pu reproduire en réduisant ou allongeant manuellement les images saisies sur la TL

    Bizarre ce truc.

    .


  •  04-01-2014, 7:39 629005 in reply to 628962

    Re:insertion image saisie

    Merçi Papy,

    En étirant au maximum l'échelle de la time line, je ne vois aucun espace entre le film et l'image saisie mais si j'avance image par image je revois l'écran noir très fugitivement et seulement si j'ai modifié la durée de l'image ( 3s au lieu de 4).Par contre si je laisse la durée par défaut,il n'y a pas de problème.

  •  04-01-2014, 8:54 629007 in reply to 629005

    Re:insertion image saisie

    Merci pour le retour,

    Il faut donc essayer de contourner... :

    As-tu essayé de capturer avant de couper ?

    Lorsque tu modifies la durée de l'image, comment opères-tu ? (en modifiant la durée avec la souris ou bien en faisant un clic droit sur l'image et en modifiant les propriétés (durée) du clip ?) Essaye les 2 solutions et modifie la durée de l'image... Que se passe-t-il dans les 2 cas ?

    A défaut, il te reste la solution de modifier la durée par défaut dans les préférences de projet avant d'insérer ton image...Wink

  •  04-01-2014, 11:45 629013 in reply to 629007

    Re:insertion image saisie

    Merçi à tous,

    J'ai donc essayé de capturer avant de couper, et de couper avant de capturer. J 'ai modifié la durée avec la souris et en modifiant les propriétés du clip mais le résultat a été le même .Finalement ,la seule solution efficace a été de modifier la durée par défaut avant d'insérer l'image. Ce n'est pas le plus pratique mais c'est ce qui fonctionne. En tous cas, je vous remercie tous.

     Cordialement

     Tiaré

  •  04-01-2014, 14:33 629039 in reply to 629013

    Re:insertion image saisie

    Merci Tiaré pour ton retour très complet,

    Bonne continuation dans tes montages.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy