Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

studio 15

Last post 10-08-2013, 17:54 by gjslaw. 4 replies.
Sort Posts: Previous Next
  •  10-07-2013, 15:34 606555

    studio 15

    Today I started to prepare the titles for a upcoming wedding dvd I am doing on Saturday. I put a transition in between each page of the titles.

    Hardly any of them worked and they were fine last week on the last dvd I produced.I uninstalled the prog and reinstalled it and it wasn't any different.

    I have a second computer used in case of emergency. I tried the transitions on that one and the transitions were exactly the same. Some worked and some didn't.

    All I can think of is there must have been an update on my nvidia graphic card or it must have been an update from windows causing it. Has anyone else found this problem of late'

    Thanks in anticipation of an early reply. Yours faithfully Denis. 

  •  10-08-2013, 3:13 606599 in reply to 606555

    Re: studio 15

    I have Studio 14 UC on my computer with the Nvidia Card with the new update installed and I don't have any problems with it at this time.

    What transitions are you using?

    Turn on background rendering and let it finish first and try again to see if your problem disappears. (First try by deleting all auxilary files). 

  •  10-08-2013, 7:55 606636 in reply to 606599

    Re: studio 15

    Dear R_Vera

                        Thanks for prompt reply. Last night I put studio 15 on to my old xp 8 year old laptop. I knew it wouldn't work because the specs were too low.

          After installing. the transitions worked . It was on the inbuilt Intel graphics card.

         I didn't mean they wouldn't render on my main desktop, they wouldn't even work when you clicked on them in the editing screen.

         It seemed to be the ones with rounded edges in the transition. i.e.  circles / heart shapes and petal shapes. The diamond shape and push / pull menus were ok.

                    I returned to my desktop PC / a  6 core 3.3 gig amd 1100t cpu./ 4 gig ram /   Nvidia 450gt gpu / Samsung ssd c drive / various other drives to do the editing on.

    I uninstalled the gigabyte driver which was version 327.23 and I installed a driver from about 3  months ago which was still on my downloads page version 320.49. Re-booted and they worked

     just fine as always. I did the same to my other PC and it also worked on that as well. As soon as new drivers become available I install them without question in the slim hope they will

    make studio more efficient to work with but I will be more conservative in the future when installing updates. So it appears that the update caused me 2 days of worry.

  •  10-08-2013, 8:56 606640 in reply to 606636

    Re: studio 15

    That is exactly what happened to me with the prior version of 327.23. My computer started to crash and did not wanted to work properly. I had a tough time rolling back but now I have version 327.23 on my XP and have not had any problems with either version of Studio (9 Plus up to Studio 14). I have not tested it yet on my W7 Desktop, but will try it pretty soon.

    Glad you found the solution for your problem.

  •  10-08-2013, 17:54 606707 in reply to 606640

    Re: studio 15

    Thanks for reporting back, Denis.  More support for the saying, "if it ain't broke  . . . .  don't fix it." 
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy