Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Heroglyph 2.6

Last post 09-24-2013, 19:12 by oldman1. 4 replies.
Sort Posts: Previous Next
  •  09-18-2013, 16:31 604808

    Heroglyph 2.6

    Without belaboring why it was done, I had to do a re install of Heroglyph 2.6. There are some templates that seem to be better than the ones in 4.0, but that is another story. My problem is now it is a stand alone...no big deal but when I try to export an animation as an .avi (so I can use it in Pinnacle 16 for example) I cannot get the export to finish rendering. Does anyone have any ideas?
  •  09-18-2013, 20:04 604816 in reply to 604808

    Re: Heroglyph 2.6

    oldman1:
    Without belaboring why it was done, I had to do a re install of Heroglyph 2.6. There are some templates that seem to be better than the ones in 4.0, but that is another story. My problem is now it is a stand alone...no big deal but when I try to export an animation as an .avi (so I can use it in Pinnacle 16 for example) I cannot get the export to finish rendering. Does anyone have any ideas?

    That's odd, John.

    I have both Studio Plugin & Standalone. The Plugin was purchased from Pinnacle. The Standalone from proDAD.

    As I recall the Standalone Export has many AVI Export File Format options. I have used variously; Uncompressed RAW AVI, Indeo 510 & Microsoft AVI 1. All of which Imported into & Edited nicely in Studio,. uptill now . I now get a Windows; "You don't have permission....." Error |Message. So just use the Plugin.

    BTW - The Pinhead Projects are still going strong, plus my Fun Clips. "Pinhead Meets the Red Baron" currently in progress, using Reallusion';s iClone 3D Animation Program. 

    Anyone-else? (The Declic Video Website boys are the Heroglyph Experts. Try them).

  •  09-19-2013, 16:20 604921 in reply to 604816

    Re: Heroglyph 2.6

    Thanks...I'll have to give the guys at DeClic a ping. My plug-in stopped working when I got 4.0....pushed the 2.6 right out of the way...on Studio 10 and 14. Thanks for the feedback, I'll see what DeClic says.
  •  09-21-2013, 15:59 605075 in reply to 604921

    Re: Heroglyph 2.6

    Hello oldman,

    My godness, Heroglyph 2.6 is not supported since July 2011... Nonetheless, can you clarify with OS you have ? Windows 7 ?
    In fact, as you know, Heroglyph RAPID was free for several years, and I stopped distributing recently (I assume that proDAD is still distributing it), due to some troubles people had. I don't want to be bother with products no more supported by proDAD.

    For your particular case, can you please check that you download Heroglyph 2.6.32.11 patch ?
    And maybe, one have to migrate to Hero V4 one day or another ?.... 

     

    DV FX

     

  •  09-24-2013, 19:12 605370 in reply to 605075

    Re: Heroglyph 2.6

    Actually, I have Hero 4. ProDAD had me re-install that as well. (Can't seem to download the patch for it though. I bought the CD and the numbers I was given aren't working for the patch.)There are some templates on 2.6 that I like however, that is why I still use it. Without downloading any patches, I did get 2.6  to export, but only at 25 fps (PAL) not 29.97(NTSC). I downloaded the patch, but no change. Quality is not good that way though. I'm still running Vista (there's a reason I'm called Oldman). Thanks anyway guys..appreciate the effort.

    Update. Well DUH. I changed the speed from 29.97 to 30 and what do you know....works like a charm.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy