Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 14_re-install freezing

Last post 09-06-2013, 8:55 by HenryPorter. 14 replies.
Sort Posts: Previous Next
  •  09-04-2013, 14:47 603693

    Studio 14_re-install freezing

    I hate to ask for help...., have been reading and trying multiple things without success..., NOW I need help.

    Running WIN 7, 8GB mem, plenty of storage...Have had PS14 installed and running for several years on this same computer.  Thought I'd try the trial version PS15, didn't like so I un-installed it. Problem: Couldn't open PS14 again. Said 'another version is running on this computer'. So I went and deleted all traces of PS (14 and 15) did the regedit and cleaned every PS entry (even Pixie).

    Result; Was able to do a new "CLEAN" install. Everything worked as it should have, just like it was the first time being installed. All the Plug-ins too,... no problems.  Finished the install without a problem.

    Then restarted computer, dbl clicked on icon, all went well...got the PS black screen ...said loading 20% then 100% all finished. Then another window.."Please wait while Windows configures PS 14"..."Gathering required information" ...And there it is stuck.

    I have re-booted and the same thing happens every time... Tried forcing PS to open an existing file...nothing, brings back the same window(gathering info etc.)

     All and any help would be appreciated...Again I hate to post a new Thread but don't know what else to do..

     

    Thanks

    Jody

  •  09-04-2013, 15:05 603696 in reply to 603693

    Re: Studio 14_re-install freezing

    Have you checked your previous post here which originally was posted in here.

    I already gave you a suggestion.

  •  09-04-2013, 16:30 603700 in reply to 603696

    Re: Studio 14_re-install freezing

    R_Vera

    Yes sir, I have done everything you mentioned (removed everything, even the pixie file).

  •  09-04-2013, 17:22 603708 in reply to 603693

    Re: Studio 14_re-install freezing

    "Was able to do a new "CLEAN" install"

    By this you mean that you reformatted your whole computer or just removed Studio from your computer?

    Have you tried it by opening it up as "Run as Administrator"

  •  09-04-2013, 17:57 603715 in reply to 603708

    Re: Studio 14_re-install freezing

    "Clean" install, I am referring to deleting every file and register entry on my computer, not reformatting the whole computer.

    "Run as Administrator"....I don't have log-in requirements, so I think I am the Administrator.

    But I will see if I can log-in as an administrator.

     

    Thanks 

  •  09-04-2013, 19:33 603718 in reply to 603715

    Re: Studio 14_re-install freezing

    "Run as Administrator"....I don't have log-in requirements, so I think I am the Administrator.

    On your desktop menu screen just click once on Studio 14 (highlight it) and right click and select "run as administrator" to see if you have much better luck.

  •  09-05-2013, 4:53 603735 in reply to 603718

    Re: Studio 14_re-install freezing

    Getting a little confused here with the multiple threads, but...

     

    ...here is what I did when this happened to me.

    Read this thread

     http://forums.pinnaclesys.com/forums/thread/562306.aspx

     

    ... the culprit for me was Studio 14.0.1 patch which remained on my installed programs list separately.   It had its own installer, (msi) which I renamed or removed, can't remember exactly now.   But once this residual trace was removed everything reinstalled correctly, and then I reinstalled the patch.

    Good Luck! 

  •  09-05-2013, 9:32 603762 in reply to 603735

    Re: Studio 14_re-install freezing

    Thanks R_Vera & HenryPorter, I will do what you have suggested and report back with you.

     Thanks for your advise and help, it is appreciated 

  •  09-05-2013, 9:44 603763 in reply to 603762

    Re: Studio 14_re-install freezing

    R_Vera, Run as Administrator didn't work...Hangs at the same place..

    " Pls wait while Windows configures PS 14"... " Grather required information"

    and gets stuck there with the circle of doom just spinning 

  •  09-05-2013, 10:03 603764 in reply to 603735

    Re: Studio 14_re-install freezing

    HenryPoter, this is an unusual request but, my Windows Explorer doesn't have a search bar to search for files. Can I turn it on or something?
  •  09-05-2013, 10:57 603766 in reply to 603764

    Re: Studio 14_re-install freezing

    I am on a new PC now with Win 8 and the problem I had was on my old Win 7 PC.

     

    From memory, (hope I get this right), the 'culprit' as I described it, was in C:/Program Data/PinnacleStudio_14.0.1

    Hope you find it.  I renamed it and my problems with Studio 14 installation were resolved.

     The 14 .1 patch is useful though so I suggest you reinstall on top of your 'hopefully successful' S14.

     

    Good Luck - it worked for me 

  •  09-06-2013, 4:26 603835 in reply to 603693

    Re: Studio 14_re-install freezing

    The only last thing I can just think about is to reformat your whole computer. I know it is time consuming, but once errors starts appearing on the computer that means someday it may crash on you.

    Make sure you backup your files before attempting this.

    NOTE: This is only an optional choice for you to do. 

  •  09-06-2013, 4:45 603839 in reply to 603835

    Re: Studio 14_re-install freezing

    A bit drastic R_Vera! - let's give the advice from the other thread I pointed to a chance first.

    I had almost exactly the same problem last year and it was definitely the PS14.0.1 patch that was causing it.

    I worked out a series of steps with colour (another forum member) but eventually it all boiled down to the existence of the 14.1 patch installer still being resident on the machine.

    You try your best to remove all instances of residual components of Studio but sometimes something slips under the radar.

    I pointed the OP to where the offending folder might exist in my last post.

    I would also advise that a registry cleaner (I use Ccleaner) is run.

    This worked for me after trying all sorts of alternative solutions relating to UAC admin stuff, etc.   It all turned out to be irrelevant.   I posted back on the other thread so that if anything similar happened to anyone else they could try this.

    This all assumed the OP had actually installed the patch in the first place of course.

    It would be good if c3incjjc could report back to confirm success or otherwise.

  •  09-06-2013, 8:38 603862 in reply to 603839

    Re: Studio 14_re-install freezing

    Hello HenryPorter,

    What I was referring to was the last option after your advise. I have had those issues too where my computer starts acting weird and I have no other choice to do after trying everything possible. That is why I mentioned at the very end that "it was an optional choice for him to do".

    About the patch (14.01) is just for the youtube errors.

  •  09-06-2013, 8:55 603864 in reply to 603862

    Re: Studio 14_re-install freezing

    OK - But let's hope it doesn't come to that   

    Yes - you're right about the purpose of the patch - maybe it's not that important to have after all.   I was confusing it with the PCLE.Discapi manual file substitution which WAS very important, at least for me.

    Anyway, regardless of its use or usefulness, PS14.0.1 was definitely the cause of the re-installation problem for me, as its existence in Program Data seemed to confuse my system into thinking that I still had a full-blown implementation of S14.

     

    Let's hope the OP has some success

     

    Regards 

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy