in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help


Last post 02-15-2013, 1:30 by Duane90. 1 replies.
Sort Posts: Previous Next
  •  02-15-2013, 0:30 579010

    Export NOT WORKING!

    I just paid $13 dollars for this app on my ipad2 and made a quick video edit and tried to export the video to Youtube and it just sits there and says "writing movie" but it never loads or does anything. The same thing happens when I try to export to video file or any other export option it gives me.


    Any Ideas? The customer service for the ipad app is ridiculous and non existent.

  •  02-15-2013, 1:30 579012 in reply to 579010

    Re: Export NOT WORKING!

    I'd like to join the choir here. I purchased the app yesterday and tried every possible way to get the export working but no go.

     It just tells me "An error occurred. The operation could not be completed (null)"

     Couldn't find a solution to it anywhere. Please Corel, take responsibility of your product :/ 

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy