Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Problema esportazione in mpeg2-1080p

Last post 01-09-2013, 6:08 by olicar. 5 replies.
Sort Posts: Previous Next
  •  12-14-2012, 13:12 566635

    Problema esportazione in mpeg2-1080p

    Salve spero di essere nel posto giusto, ho Studio 16 ultimate versione 16.0.0.75 la patch 16.01 è successiva alla mia versione, questi numeri mi confondono,

    da programma non vede aggiornamenti, purtroppo ho un problema non riesco ad esportare File in mpeg-2  HD 1080P (lo stesso filmato si blocca in maniera random non sempre nello stesso posto)

    mentre esportazione in MP4 funziona regolarmente.

    Grazie per eventuale risposta.

    olicar

  •  12-21-2012, 6:41 567618 in reply to 566635

    Re: Problema esportazione in mpeg2-1080p Error 0XE1000005

    Mi riscrivo da solo dando qualche notizia in più (non si sà mai)

    ho acquistato questo programma sul web in versione up-grade da qualche mese, ho realizzato quattro progetti di lunghezza variabile 7-40 minuti circa, tutti esportati regolarmente in file a mpeg2 a 1080p non ho avuto nessun problema di esportazione!

    Premetto che questa macchina è dedicata quasi esclusivamente per l'editing video, non è allacciata alla rete se non per qualche upgrade, lavoro con due HD uno per il sistema l'altro per i dati (filmati, progetti, rendering ecc.)

     Ultimo filmato importato il 3 dicembre 2012 realizzato progetto con trasizioni, effetti, musica, quanto necessita insomma, esportato regolarmente, naturalmente poi quando si rivede su Tv ci si accorge di dover fare qualche modifica, ebbene non cè più verso di far esportazione, nemmeno con progetto originale (e neppure con i precedenti) (nei formati mpeg2 720p e mpeg2 1080i esporta).

    Cosa è successo? unica cosa avvenuta su questa macchina è stato:

    un aggiornamento dell'antivirus (Avira) che comunque viene normalmente disattivato (attivo solo quando in rete) 

    e gli ultimi aggiornamenti proposti dalla Microsoft

    Di prove ne ho fatte molte, ho aggiornato alla 16.01, ho rinominato (per non cancellarli) file di setting, file cache, tutto quello che sono riuscito a trovare in rete, sempre lo stesso risultato, per una prova sembra funzionare la volta successiva non funziona più, una volta si interrompe dopo alcuni secondi (error 0XE10000005) una volta a metà, una volta allla fine non cè un senso.

    Altro quesito da proporvi

    possibile che sull'HarDisk nella cartella appData/Local/ vi sia una cartella Avid ed una Pinnacle con pressochè gli stessi file (Studio/2.0/Settings) anzi in quella Pinnacle esiste anche una cartella 16.0 con un altro file di settings.xml

    Tutto regolare?

    una delle prove è stata di rinominare la cartella Avid ed sono riuscito ad esportare poi basta, non è possibile continuare a questo modo.

    Mi auguro che si possa trovare soluzione, una ci sarebbe abbandonare Pinnacle (quel che ne rimane).

    Grazie

    olicar 

  •  12-21-2012, 18:11 567723 in reply to 567618

    Re: Problema esportazione in mpeg2-1080p Error 0XE1000005

    Ciao Olicar,

    Dopo aver effettuato le modifiche, verifica di non aver lasciato spazi vuoti tra le clip, ciò può causare un errore.

    Come prima cosa, eliminare i file di rendering e riprova.

    C'è una FAQ qui che ti può aiutare...

    http://corel.force.com/pinnacle/articles/en_US/Master_Article/Avid-Studio-Export-Errors?retURL=%2Fpinnacle%2Fapex%2Fkbsearchresultspage&popup=false&lang=en_US&productTopCategory=Pinnacle_Products&applicationSubCategory=Pinnacle_Studio&productSubCategory=NONE&topicCategory=NONE&topicCategoryText=NONE&subTopicCategory=NONE&subTopicCategoryText=NONE&articleId=kA060000000L5Dz 

    Quando hai un problema, come questo, è meglio riavviare il sistema prima di riprovare.

    Facci sapere cosa succede.

  •  12-26-2012, 6:29 568186 in reply to 567723

    Re: Problema esportazione in mpeg2-1080p Error 0XE1000005

    Ciao Freefly,

    Faccio subito una premessa Mercalli-expert, la causa sembra essere questa,

    di progetti ne avevo già realizzato quattro con almeno una quindicina di esportazioni tutte regolari, sino a che non ho fatto gli aggiornamenti Microsoft, i quali probabilmente hanno causato danni perchè adesso non si riesce più ad esportare con nessun formato,

    quello che lascia perplessi è il fatto che a forza di provare, qualche, ma proprio qualche volta il filmato si esporta, (dal modo in cui si interrompe l'esportazione, assolutamente random sembrerebbe una mancanza di sincronismi o qualcosa di quel genere),

    la gestione degli spazi vuoti in questa versione è un pò difficoltosa nelle versioni precedenti si lavorava meglio (era prevista anche l'eliminazione in blocco),

    eliminando gli effetti del plug-in Mercalli sembra... che a questo modo le cose vadano, però perdo la stabilizzazione delle clip, purtroppo quella di ST16 non fà un gran chè,

    personalmente preferivo le icone per mostrare gli effetti applicati erano più immediate, come il rendering a me non mi piace eseguirlo in background preferisco farlo alla fine del lavoro.

    Mi auguro che si possa risolvere l'uso di questo plug-in, in attesa ritorno alla versione Studio15.

    Grazie comunque dell'attenzione, rimango in Stand-by.

  •  12-26-2012, 11:09 568214 in reply to 568186

    Re: Problema esportazione in mpeg2-1080p Error 0XE1000005

    Non sapevo stessi utilizzando Mercalli, infatti la versione 1 non è supportato con Avid Studio, a causa di una limitazione.

    Per riuscire a utilizzarlo con Avid, bisogna acquistare la versione aggiornata qui ...

    Altrimenti esportare la parte stabilizzata con il 15 e importarlo in Avid, continuando il montaggio

     

    Alla prossima 

  •  01-09-2013, 6:08 570400 in reply to 568214

    Re: Problema esportazione in mpeg2-1080p Error 0XE1000005

    Rieccomi, non utilzzo Avid ma Pinnacle Studio 16 (che poi Avid,Corel, che pasticcio), comunque riconfermo quanto detto nei precedenti post

    sarà stata fortuna ma una ventina di esportazioni effettuate correttamente con Studio 16 Ultimate e Mercalli Expert non me lo sembra,

    adesso non funziona nemmeno con Mercalli v.2 e non funzionano nemmeno più i progetti vecchi!, lavorando con video anamorfico nella finestra di analisi di Mercalli

    ho visto che il video lo mostra intero 1920x1080 dovrebbe essere 1440x1080 sembra che voglia stabilizzare due formati diversi.

    Certo che se comincio cun un programma lo finisco con quello.

    Ci sarebbero anche altre mancanze sul 16, speriamo che lo sistemino anche se nutro poche speranze, comunque grazie per l'attenzione.

     

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy