Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 16, nur Probleme

Last post 12-03-2012, 18:04 by Rudisilves. 47 replies.
Page 1 of 2 (48 items)   1 2 Next >
Sort Posts: Previous Next
  •  11-16-2012, 12:24 561648

    Studio 16, nur Probleme

    Eine Warnung, bevor ihr auch die Zeit verplemert mit S16.

    Die Software fängt gelegentlich an zu "pumpen", fokusieren,  was ich erst auf dem TV richtig sehen konnte.   Die ganze Arbeit für die Katz.
    Mit verschiedensten Einstellungen mit und ohne Effekten, das gleiche Problem.
    Die Clips sind alle 1080/50p und die Ausgabe des Films im gleichen Format mit 50 Frames.
    Ich habe extra AS Studio wieder installiert, die gleichen Clips verwendet und hier  fast keine Probleme.

    Da ich Effekte aus S16 verwendete, muß ich nun wohl diese alle löschen um mit AS Studio  weiter  arbeiten zu können.

    Gruß

    Rudi

  •  11-17-2012, 5:03 561774 in reply to 561648

    AW: Studio 16, nur Probleme

    Dein Pumpen scheint doch sehr spezifisch zu sein. Bin gespannt ob noch jemand sowas berichtet. Ich habe gerade ein 45 Min.Projekt auf Vimeo gestellt . keine Probleme allerdings 50i Quell-Material.

    Da AS1 und S16 sehr artverwandt sind, musst du wohl keine oder wenig Effekte nachbearbeiten.

  •  11-21-2012, 5:32 562657 in reply to 561774

    AW: Studio 16, nur Probleme

    lieber Ambrust S,

    die unscharfen Flecken oder Pumpen, wie man es auch nennen kann, müssest du auch merken, würdest du die Ausgabe 1080/50p machen.

    Als Hintergrund hatte ich Kies Steine Bäume. Aber den Fehler sieht man nicht immer, nur an manchen Stellen.

    Ich habe mir mehrere Tage Arbeit gemacht um den Fehler zu finden. Ganz fertig bin ich noch nicht nur nutze ich jetzt nicht mehr den ganzen Film zu testen, sondern nur den Anfang.

    Ich kann jetzt schon sagen, wenn ich die Ausgabe in  mpeg2 1080/50i   oder     mpeg2 1080p 25frames und 30Kbits  erstelle,  habe ich den Fehler nicht.

    Ich bin fest der Meinung, es liegt an dem Encoder den Pinnacle einsetzt.

    Gruß

    Rudi

  •  11-21-2012, 6:07 562664 in reply to 562657

    AW: Studio 16, nur Probleme

    Hallo Rudi,

    ich habe jetzt auch 50p Material und werde das mal untersuchen Wink

    Auch das liegt evtl. wieder an deiner Graka Nv 210 !

  •  11-21-2012, 6:53 562672 in reply to 562664

    AW: Studio 16, nur Probleme

    Rudi, ich fürchte auch, dass Deine Graka bei 50p schlapp macht. Hier muss ja die doppelte Datenmenge in der gleichen Zeiteinheit bearbeitet werden.

  •  11-21-2012, 7:03 562675 in reply to 562672

    AW: Studio 16, nur Probleme

    gebi1:
    Rudi, ich fürchte auch, dass Deine Graka bei 50p schlapp macht.
    Gemäß Spezifikation setzt Studio 16 eine GeForce der 6er Serie voraus. Da ist die 210 weit von weg. Meine getunte aus der 4er Serie tut's aber auch.
  •  11-21-2012, 7:15 562678 in reply to 562664

    AW: Studio 16, nur Probleme

    neu Graka GTX660 TI und weiter 6 GB RAM  liegen schon im Warenkorb.

    Danke dir,es eilt nicht mit den Test, aber ich bleibe am Ball.

     Bausteinmethode ?  dann wird das Hobby zur Arbeit.

    1080/25p     30.000 Kbit/s  (bei wenig Bewegung im Film)

    1080/50i      30.000Kbit/s       (für alle Zwecke)

    AVCHD/ 1080/50p  22.000Kbit/s   für was ???    bessere Zeitlupe bessere Einzelbilder ,besserer Film kann ich  nicht ausmachen, müsste man  genau testen.

     Vorteil  von 1080/50i oder 25p ,  ich kann ich doppet so schnell ausgeben.

  •  11-21-2012, 8:27 562687 in reply to 562675

    AW: Studio 16, nur Probleme

    IngolfZ:
    Meine getunte aus der 4er Serie tut's aber auch.

    Meine GTX460 tut es auch. Das liegt wohl am "etwa" dran. siehe Spec Auszug:

    • etwa:
      • NVIDIA® GeForce® 6-Serie....


    Wichtig ist wohl die CUDA Fähigkeit. Wäre ja auch schlimm wenn man wg. S16 sofort eine neue GRAKA bräuchte Wink

     

  •  11-21-2012, 8:36 562689 in reply to 562678

    AW: Studio 16, nur Probleme

    Rudi,

    ich habe deinen Fall mit mehreren Versuchen nachgezogen und kann dein Verhalten nicht erkennen. Bei mir pumpt nichts. Allerdings bin ich etwas enttäuscht bei horizontalen Schwenks. Da sind leichte "Unruhe Ruckler". Die kenne ich m.E. nicht von meinen 50i Blu Rays. Indifferent

    Daher beschäftige ich mich zum Thema 50p gerade mit dem Artikel in der Anlage. Steht in Videofilmen 6/2012.

     

    Mein bisheriges Wissen zu Mpeg2-HD und AVCHD/mp4/h264 lt. Wiki etc.: 

    Der letztere erreicht max. die Qulität des ersten, hat aber den großen Vorteil, nur ein Drittel so groß zu sein und braucht dafür Performance am Gerät.


  •  11-21-2012, 8:48 562692 in reply to 562689

    Studio 16, nur Probleme

    Ich arbeite nur noch mit 50p und kenne keine Probleme mit pumpen o.ä.

    ArmbrustS:
    Allerdings bin ich etwas enttäuscht bei horizontalen Schwenks. Da sind leichte "Unruhe Ruckler". Die kenne ich m.E. nicht von meinen 50i Blu Rays. Indifferent

    Bist Du sicher, dass das nicht schon im Ausgangsmaterial ist? Eine höhere Bildauflösung läßt da kleine Wackler natürlich auch besser erkennen. Mercalli tut da übrigens Wunder.

  •  11-21-2012, 9:09 562694 in reply to 562692

    AW: Studio 16, nur Probleme

    Snofru1:

    Ich arbeite nur noch mit 50p und kenne keine Probleme mit pumpen o.ä.

    ArmbrustS:
    Allerdings bin ich etwas enttäuscht bei horizontalen Schwenks. Da sind leichte "Unruhe Ruckler". Die kenne ich m.E. nicht von meinen 50i Blu Rays. Indifferent

    Bist Du sicher, dass das nicht schon im Ausgangsmaterial ist? Eine höhere Bildauflösung läßt da kleine Wackler natürlich auch besser erkennen. Mercalli tut da übrigens Wunder.

    Hallo Peter,

    schön, dass du zu 50p erstmal Entwarnung gibst. Smile

    Das Ausgangsmaterial besteht aus eher langsamen Schwenks, die m.E. diese waagerechten Ruckler, wie sie auch in der Anlage beschrieben wurden, nicht enthalten. Es ist übrigens das PUT Material von I.

    Von MV2 bin ich natürlich auch begeistert, wollte es hier aber bewusst nicht einsetzen.

    Im übrigen ist mir nicht ganz klar, wie der beigefügte Artikel anzuwenden ist:

    • soll ich im Bedarfsfall ganz auf 50p Footage und 50p Projekte verzichten?
    • soll ich einige Zeit 50i Blu Rays erstellen?
    • oder betrifft mich das gar nicht, weil ich ja gar keinen Mediaplayer einsetze sondern mein Blu Rays am externen Player anschaue?
      (letzlich werden die sowieso bei 1920/50p auf 1920/50i konvertiert. 720p untersuche ich derzeit nicht).
  •  11-21-2012, 10:24 562704 in reply to 562694

    AW: Studio 16, nur Probleme

    Wir driften jetzt etwas vom Thema ab, sorry, Rudi!

    Deshalb nur ganz kurz, Steffen: Ich würde alles in Dateien in 1080 50p ausgeben und diese für später sichern. Aus demselben Projekt kannst Du dann auch 50i Blu-Rays erstellen.

  •  11-21-2012, 13:59 562771 in reply to 562704

    AW: Studio 16, nur Probleme

    Snofru1:
    Ich würde alles in Dateien in 1080 50p ausgeben und diese für später sichern. Aus demselben Projekt kannst Du dann auch 50i Blu-Rays erstellen.

    1x muss ich noch nachhaken:

    Da kann ich doch gleich ein 1080 50p Projekt aufbauen ohne Dateien ausgeben (exportieren ) zu müssen !? Am Ende erstelle ich dann ein 50i Image .

  •  11-21-2012, 15:05 562788 in reply to 562771

    AW: Studio 16, nur Probleme

    ArmbrustS:
    Da kann ich doch gleich ein 1080 50p Projekt aufbauen ohne Dateien ausgeben (exportieren ) zu müssen !? Am Ende erstelle ich dann ein 50i Image .
    Ja, richtig. Die Datei in 50p brauchst du nur wenn du von HDD auf deinen Fernseher mit 50p gehst/gehen kannst. Der Unterschied zwischen 50i und 50p ist bei horizontalen Schwenks schon enorm.
  •  11-21-2012, 16:00 562797 in reply to 562788

    AW: Studio 16, nur Probleme

    IngolfZ:
    ArmbrustS:
    Da kann ich doch gleich ein 1080 50p Projekt aufbauen ohne Dateien ausgeben (exportieren ) zu müssen !? Am Ende erstelle ich dann ein 50i Image .
    Ja, richtig. Die Datei in 50p brauchst du nur wenn du von HDD auf deinen Fernseher mit 50p gehst/gehen kannst. Der Unterschied zwischen 50i und 50p ist bei horizontalen Schwenks schon enorm.

    Ingolf bitte das mal lesen Indifferent

  •  11-22-2012, 1:18 562866 in reply to 562797

    AW: Studio 16, nur Probleme

    Den Link verstehe ich nicht Embarrassed

    Peter hat dir erklärt, dass du Blu-Ray/AVCHD Files mit 1080/50p erzeugen kannst. Mein Fernseher spielt die sauber ab.

  •  11-22-2012, 3:37 562883 in reply to 562866

    AW: Studio 16, nur Probleme

    IngolfZ:

    Den Link verstehe ich nicht Embarrassed

    Peter hat dir erklärt, dass du Blu-Ray/AVCHD Files mit 1080/50p erzeugen kannst. Mein Fernseher spielt die sauber ab.

    gelesen und verstanden . War mein Fehler.

  •  11-22-2012, 8:07 562941 in reply to 562883

    AW: Studio 16, nur Probleme

    ich bleibe dabei ,

    1080/50p wird bei mir  mit den Unschärfen,  über den LED Monitor (Window MediaPlayer)  und auf dem großen LED   (Dune Mediaplayer) wie beschrieben wiedergeben, leichte Ruckler beim  beim Schniit Monitor beim abspielen kommen mitunter vor, das ist aber nicht mein Problem.

    drei kurze Einspieler habe ich  gemacht 1080/p50,  1080/50i , 1080p   Zur Qualität :    1080/50i  ohne meine Probleme aber ansonsten nicht die Qualität wie 1080/50p der Film mit 1080p  Qualität bei ruhigen  Szenen gut aber bei leichten Schwenks unf bewegenden Objekten leicht unscharf.

    ich bin jetzt dabei ein Mix  aus 1080/50i und 1080/50p zu machen  aus bereits fertigen Filabschnitten, nur so als Test für mich.  Ausgabe des  Films in 50p, mal sehen.

    Wieviel Ram braucht eigentich PS 16 , ist eine Aufrüstung von 6 auf 12 GB Arbeitsspeicher besser ?

    Die Grafikkarte soll schon  2-3 GB Arbeitspeicher mitbringen, kann  ja auch die kleinere GTX 660 OC sein.

  •  11-22-2012, 9:07 562950 in reply to 562941

    AW: Studio 16, nur Probleme

    Rudisilves:
    Wieviel Ram braucht eigentich PS 16 , ist eine Aufrüstung von 6 auf 12 GB Arbeitsspeicher besser ?
    Bleibt bei mir immer deutlich unter 4GB, selbst wenn noch ein paar andere Programme im Hintergrund mitlaufen.

    Den von Dir beschriebenen Unschärfeeffekt würden wir sicher noch besser verstehen, wenn Du mal einen Screenshot davon hier hereinstellen könntest. Am Allerbesten ein Bild der Originalaufnahme und eines der "pumpenden" Version.

  •  11-22-2012, 9:41 562965 in reply to 562941

    AW: Studio 16, nur Probleme

    Hallo Rudi,

    ich bin an deinen Ergebnissen auf jeden Fall sehr interessiert. Vielleicht ist ja doch was an dem Zeitungsartikel dran.

    Ich habe übrigens 12 GB RAM und 1 GB GRAKA RAM, schließe mich aber Peters Aussagen dazu an, allerdings stelle ich fest dass gerade bei File Exporten im Gerätemanger:  phys. Speicher/ Bereich= FREI auf Null geht, also meine 12 GB wie auch immer belegt sind. (Evtl. belegt S16-Kernelprogramm bis zu 4 GB, während weitere Studio Hintergrundprogramme ihren eigenen Speicherbedarf haben.)

    Wenn man die Ruckler nicht als Bild darstellen kann, wie wäre es da mit der Ablage auf der BOX als kurzer Demo Clip.? Musst du entscheiden.

     

  •  11-22-2012, 16:05 563066 in reply to 562965

    AW: Studio 16, nur Probleme

    ok,  

     ich werde wenn mein jetziges Projekt fertig ist  versuchen ein paar Aufnahmen hier hereinzustellen.

    ich brauche mal eine Pause vom Rechner, war in der letzten Woche zu viel.

    bis dann

    Rudi

  •  11-23-2012, 2:38 563141 in reply to 563066

    AW: Studio 16, nur Probleme

    ParadiseBeerMusicYes

    bis dann

  •  11-25-2012, 17:42 563661 in reply to 563141

    AW: Studio 16, nur Probleme

    Attachment: 108050p steine.PNG

     Hallo,

    wie  versprochen meine  Testaufnahmen .
    Die Kamera war fest auf dem Stativ in ca. 7 Meter Entfernung.
    Diese pumpenden und flimmernden Flecken kommen in S 16  ganz besonders  vor,
    Im AS Studio geschätzt 1/4 geringer.

    Der Export geht auch fast doppelt so schnell im AS Studio.
    Ich muß dazu sagen, ich habe  50% Clips mit Effekten, wie Drehen, Bildkorrektur. TonEffekt, Mercalli 2.0 , Redgiant und  diversen Blenden im 5 GB Projekt.

    Das Projekt habe ich nun mit AS Studio gemacht, denn für mich ist S 16 unbrauchbar,
    Selbst bei Schnappschüssen, ist mitunter so ein Bildfehler  festzustellen.  Meine Graka Nvida GS250  dürfte nicht an den Fehler Schuld sein,  immer die gleiche Grafikkarte im Rechner

    Ich habe noch weiter Bilder von den Orginalen Clips die sind  einen Tick besser als der Export mit Avid Studio.

    Anhang 4 Bilder

    Gruß

    Rudi


  •  11-25-2012, 17:56 563663 in reply to 563661

    AW: Studio 16, nur Probleme

    hier 1080i  Export:
  •  11-25-2012, 18:15 563665 in reply to 563663

    AW: Studio 16, nur Probleme

    Attachment: 1080 50p AVID 1.jpg
    1080p50  Avid
Page 1 of 2 (48 items)   1 2 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy